Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando un'estensione lato client Criteri di gruppo non può accedere a dati RSOP: '' 0x80041002"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 977755
Sintomi
Si consideri lo scenario seguente:
  • Si dispone di un computer che esegue Windows Server 2003. Inoltre, Windows Server 2003 dispone di estensioni sul lato client criteri Maker installate.
  • L'aggiornamento a Windows Server 2008.
  • È possibile installare le estensioni lato client di preferenze di criteri di gruppo in Windows Server 2008.
In questo scenario, ogni aggiornamento periodica in background viene rilevato un evento. Tali aggiornamenti includono l'aggiornamento dei criteri di gruppo, aggiornamento in primo piano e riavvio. In Application Logs viene visualizzato il seguente evento:

Nome di log: applicazione
Origine: Cartelle di criteri di gruppo
Data: Date
ID evento: 4099
Categoria di attività: (2)
Livello: avviso
Parole chiave: classico
Utente: SYSTEM
Computer: Computer Name
Descrizione: estensione del lato client non è in grado di accedere dati RSoP perché non è riuscito con codice di errore '' 0x80041002 ”
' 0X80041002 = WBEM_E_NOT_FOUND

Cause
Questo problema si verifica a causa di un file MOF (Managed Object Format) danneggiati.
Informazioni

Procedura per riprodurre il problema

  1. Registrare la libreria di Gpsvc.dll utilizzando il seguente comando:
    regsvr32 c:\windows\system32\gpsvc.dll
  2. Utilizzare il prompt dei comandi riportato di seguito per individuare la cartella:

    c:\windows\system32\wbem
  3. Eseguire i comandi riportati di seguito:
    • Mofcomp policman.mof
    • Mofcomp polprocl.mof
    • Mofcomp polstore.mof
    • Mofcomp scersop.mof
    • Mofcomp rsop.mof
  4. Riavviare il servizio WMI.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 977755 - Ultima revisione: 11/30/2009 10:08:50 - Revisione: 1.0

Windows Server 2008 Datacenter without Hyper-V, Windows Server 2008 Enterprise without Hyper-V, Windows Server 2008 for Itanium-Based Systems, Windows Server 2008 Standard without Hyper-V, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 Standard

  • kbmt kbexpertiseadvanced kbsurveynew kbtshoot KB977755 KbMtit
Feedback
ror="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">