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Messaggio di errore quando si esegue un report che contiene diversi parametri in Microsoft Dynamics CRM 4.0: "L'operazione ha timeout"

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Sintomi
Si consideri il seguente scenario. Si esegue un report in Microsoft Dynamics CRM 4.0. Il report contiene diversi parametri. In questo scenario, viene visualizzato il seguente messaggio di errore dopo 30 secondi:
Operazione ha timeout.
Cause
Questo problema si verifica perché i dati contenuti nei parametri di report non possono essere popolati entro 30 secondi.
Risoluzione
Importante Questa sezione, metodo o attività contiene illustrato come modificare il Registro di sistema. Tuttavia, può causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente questi passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322756Come eseguire il backup e ripristino del Registro di sistema in Windows


Questo problema è stato risolto nel più recente aggiornamento cumulativo per Microsoft Dynamics CRM 4.0.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
949256Microsoft Dynamics CRM 4.0 aggiornamenti e aggiornamenti rapidi
Dopo aver installato questo aggiornamento rapido (hotfix), è necessario modificare il valore DWORD NormalTimeout sul server Microsoft Dynamics CRM 4.0. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit e quindi fare clic su OK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. Fare clic con il pulsante destro del mouse sul NormalTimeout e quindi fare clic su Modifica.

    Nota Per impostazione predefinita, il valore NormalTimeout è 300.000 millisecondi.
  4. Nella casella dati valore digitare un valore è maggiore del valore contenuto nella casella e quindi fare clic su OK.
  5. Scegliere Esci dal menu file.
Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

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Proprietà

ID articolo: 979052 - Ultima revisione: 01/12/2010 07:42:38 - Revisione: 1.1

Microsoft Dynamics CRM 4.0

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