FIX: Un'applicazione personalizzata si blocca quando utilizza la scheda Invia per inviare più di 100 messaggi in un server che esegue BizTalk Server 2006 R2

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 980453
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
In un computer che esegue Microsoft BizTalk Server 2006 R2, è necessario registrare l'adapter invia incluso nell'esempio SubmitDirect-box. L'esecuzione dell'applicazione console SubmitMessages.exe per l'invio di un batch di messaggi. Se il numero di messaggi del batch è maggiore di 100, l'applicazione console si blocca.

Questo problema può verificarsi quando si utilizza la scheda INVIO. Questo problema può verificarsi nelle applicazioni personalizzate e l'host BizTalk di tipo isolato.
Cause
Questo problema si verifica perché l'agente messaggi di BizTalk Server crea un thread in modo non corretto.
Risoluzione
Hotfix per risolvere questo problema è incluso nel pacchetto di aggiornamento cumulativo 1 per BizTalk Server 2006 R2 Service Pack 1.

Per ulteriori informazioni su come ottenere il pacchetto di aggiornamento cumulativo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
982061Pacchetto di aggiornamento cumulativo 1 per BizTalk Server 2006 R2 Service Pack 1
Status
Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sull'esempio SubmitDirect in BizTalk Server, visitare il seguente sito Web MSDN (informazioni in lingua INGLESE):Per ulteriori informazioni sugli aggiornamenti rapidi (hotfix) di BizTalk Server, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
2003907Informazioni sugli aggiornamenti rapidi (hotfix) di BizTalk Server

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 980453 - Ultima revisione: 12/12/2015 03:31:37 - Revisione: 1.0

Microsoft BizTalk Server 2006 R2 Branch, Microsoft BizTalk Server 2006 R2 Developer Edition, Microsoft BizTalk Server 2006 R2 Enterprise Edition, Microsoft BizTalk Server 2006 R2 Standard Edition

  • kbnosurvey kbarchive kbmt kbbtsmessaging kbbiztalk2006r2sp1fix kbbiztalk2006r2presp2fix kbbtsadapters kbfix kbbug kbtshoot kbexpertiseinter kbsurveynew kbprb KB980453 KbMtit
Feedback