Interrompere il codice di errore 0x0000003B (SYSTEM_SERVICE_EXCEPTION) in un computer che esegue Windows 7 o Windows Server 2008 R2 quando si utilizzano alcune periferiche IEEE 1394

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 980932
Sintomi
Un computer che esegue Windows 7 o Windows Server 2008 R2 potrebbe bloccarsi quando si utilizzano alcune periferiche IEEE 1394. Inoltre, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
STOP (0X0000003BParametro1, Parametro2, Parametro3, Parametro4)
SYSTEM_SERVICE_EXCEPTION
Cause
Questo problema si verifica a causa di un errore nello stack di driver Microsoft IEEE 1394, in cui il buffer allocato nello stack di driver non viene inizializzato correttamente.
Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori verifiche. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2
Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o più sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .
  • I file MANIFEST (manifest) e il MUM (con estensione mum) installati per ogni ambiente sono elencati separatamente nel "ulteriori informazioni sui file per Windows Server 2008 R2 e per la sezione Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associati sono estremamente importanti per mantenere lo stato del componente aggiornato. I file di catalogo di protezione, per cui gli attributi non sono elencati, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 di Windows 7
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
1394bus.sys6.1.7600.1638554,78413-lug-200923:51x86
1394ohci.sys6.1.7600.20649163,84020-Feb-201004:13x86
Ohci13946.1.7600.1638562,46413-lug-200923:51Non applicabile
Per tutte le versioni x64 di Windows 7 e Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
1394bus.sys6.1.7600.1638568,09614-lug-200900:06x64
1394ohci.sys6.1.7600.20649228,35220-Feb-201004:36x64
Ohci13946.1.7600.1638572,83214-lug-200900:06x64
Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
1394bus.sys6.1.7600.16385182,78414-lug-200900:22IA-64
1394ohci.sys6.1.7600.20649509,95220-Feb-201004:06IA-64
Ohci13946.1.7600.16385172,03214-lug-200900:22Non applicabile
Status
Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7
Nome del fileX86_1394.inf_31bf3856ad364e35_6.1.7600.20649_none_fbbe8e3180351733.manifest
Versione del fileNon applicabile
Dimensione del file3,572
Data (UTC)20-Feb-2010
Ora (UTC)11:10
PiattaformaNon applicabile
File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Nome del fileAmd64_1394.inf_31bf3856ad364e35_6.1.7600.20649_none_57dd29b538928869.manifest
Versione del fileNon applicabile
Dimensione del file3,576
Data (UTC)20-Feb-2010
Ora (UTC)11:13
PiattaformaNon applicabile
File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Nome del fileIa64_1394.inf_31bf3856ad364e35_6.1.7600.20649_none_fbc032278033202f.manifest
Versione del fileNon applicabile
Dimensione del file3,574
Data (UTC)20-Feb-2010
Ora (UTC)10:59
PiattaformaNon applicabile

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 980932 - Ultima revisione: 06/21/2015 02:14:00 - Revisione: 4.0

Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate, Windows HPC Server 2008 R2, Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Standard, Windows Web Server 2008 R2

  • kbexpertiseinter kbsurveynew kbqfe kbautohotfix kbhotfixserver kbfix kbmt KB980932 KbMtit
Feedback