Aggiungere didascalie o sottotitoli a elementi multimediali in PowerPoint

InPowerPoint per Windows è possibile aggiungere didascalie o sottotitoli a file audio e video nelle presentazioni. L'aggiunta di didascalie chiuse rende la presentazione accessibile a un pubblico più ampio, incluse le persone con disabilità uditive e quelle che parlano lingue diverse da quella del video.

Per informazioni sulle procedure consigliate per l'accessibilità, vedere rendere accessibili le presentazioni di PowerPoint.

A partire dalla versione 2016, PowerPoint ha un nuovo formato più semplice per i file delle didascalie, denominato WebVTT. Il lettore video nelle versioni seguenti di PowerPoint può visualizzare le didascalie durante la riproduzione del video:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint per Microsoft 365

Le didascalie chiuse sono archiviate in un file basato su testo con estensione VTT. È possibile creare un file di sottotitoli autonomamente o usare uno strumento di creazione didascalie. Per cercare online strumenti disponibili e istruzioni dettagliate, digitare "creare file vtt" nel motore di ricerca.

Per istruzioni su come visualizzare le didascalie quando si guarda un video in queste versioni di PowerPoint, vedere attivare i sottotitoli o le didascalie chiuse.

Requisiti per questa funzionalità

In Office 2016 la disponibilità della funzionalità di didascalia chiusa dipende dal modo in cui è stato installato Office. Closed-captioning è disponibile solo per Office 2016 installazioni a portata di clic ; Le installazioni basate su MSI non hanno funzionalità di didascalie chiuse. Leggere la sezione successiva per verificare se la funzionalità è disponibile per l'installazione di PowerPoint 2016.

  1. Aprire un'applicazione di Office 2016.

  2. Scegliere Account dal menu File.

  3. Per Office 2016 installazioni a portata di clic , è disponibile un pulsante Opzioni di aggiornamento .

    Per le installazioni basate su MSI, il pulsante Opzioni di aggiornamentonon è presente. Verrà visualizzato solo il pulsante informazioni su <nome applicazione> .

    Per le installazioni A portata di clic è presente un pulsante Opzioni aggiornamento nella pagina Account. Per le installazioni basate su MSI, questo pulsante non è presente.

Se si ha un'installazione basata su MSI di Office 2016, leggere le istruzioni nella sezione 2013 di questo articolo per vedere quali funzionalità di didascalie sono disponibili.

Creare i sottotitoli

Preparare un file di sottotitoli basato su testo con estensione VTT prima di aggiungere le didascalie. Per istruzioni su come creare il file della didascalia, vedere creare didascalie chiuse per un video.

Aggiungere sottotitoli a un video

È possibile aggiungere didascalie alle presentazioni registrate con il commento video, le registrazioni dello schermo e qualsiasi altro video (ad eccezione dei video online) inseriti in PowerPoint. Attualmente, l'aggiunta di didascalie a una registrazione solo audio non è supportata.

  1. In PowerPoint, nella visualizzazione normale , aprire la diapositiva con il video a cui si vogliono aggiungere le didascalie.

  2. Selezionare il video nella diapositiva.

  3. Nella scheda Riproduzione fare clic sul pulsante Inserisci didascalie e quindi selezionare Inserisci didascalie.

    Inserire o rimuovere le didascalie per un video in PowerPoint
  4. Nella finestra di dialogo Inserisci didascalie individuare il file di sottotitoli. Selezionare il file e quindi fare clic su Inserisci.

  5. Se si vuole aggiungere un altro file di sottotitoli, ripetere la procedura.

  6. Riprodurre il video e verificare che le didascalie vengano visualizzate correttamente.

Rimuovere i sottotitoli da un video

Se è necessario modificare un file di didascalia chiuso inserito in un video PowerPoint, è possibile rimuovere il file, modificarlo e quindi aggiungerlo di nuovo al video. Prima di rimuovere il file dal video PowerPoint, verificare di avere la copia originale del file di didascalia chiusa archiviato nel PC.

Se a un video sono stati assegnati più file di sottotitoli, la procedura seguente consente di rimuoverli tutti.

  1. In PowerPoint, nella visualizzazione normale , aprire la diapositiva che contiene il video contenente le didascalie.

  2. Selezionare il video nella diapositiva.

  3. Nella scheda Riproduzione fare clic sul pulsante Inserisci didascalie e quindi selezionare Rimuovi tutte le didascalie.

    Inserire o rimuovere le didascalie per un video in PowerPoint

Suggerimento: Se si usa Microsoft 365 è anche possibile visualizzare i sottotitoli in tempo reale, inclusa la traduzione in tempo reale in un'altra lingua, se si vuole, del discorso che si sta presentando. Per altre informazioni , vedere presentare le didascalie o i sottotitoli automatici in tempo reale in PowerPoint.

Aggiungere didascalie a un file audio

Per aggiungere didascalie a un file audio, è consigliabile usare il componente aggiuntivo TIMBRo.

In PowerPoint 2013 e PowerPoint 2010 e la versione basata su MSI di PowerPoint 2016, STAMP (il componente aggiuntivo per il testo sottotitolato per Microsoft PowerPoint) consente di aggiungere didascalie chiuse ai file video e audio. Se si utilizzano file audio e video con didascalie che hanno già file di markup di testo temporizzato (TTML) associati, questo componente aggiuntivo consente di importarli direttamente nella presentazione. Se non si dispone di un file TTML, è possibile aggiungere le didascalie direttamente nella presentazione usando l'editor della didascalia TIMBRo.

Il componente aggiuntivo STAMP consente di:

  • Importare le didascalie da un file di markup di testo temporizzato (TTML) per creare didascalie in base a un audio o un video nella presentazione.

  • Creare e modificare le didascalie chiuse in PowerPoint 2010, 2013 o 2016.

  • Eliminare le didascalie chiuse.

  • Esportare le didascalie in un file di TTML.

  • Attivare e disattivare le didascalie quando si è in modalità presentazione. Anche gli utenti che hanno installato questo componente aggiuntivo possono eseguire questa operazione.

  • Usare una riproduzione video/audio durante la modifica di didascalie di testo temporizzate.

  • Allineare le didascalie quando sono state spostate o ridimensionare il video.

  • Importare informazioni di formattazione del testo comunicativo dal file TTML, ad esempio: stile, colore e allineamento.

Per saperne di più

Scaricare e installare il TIMBRo

Passaggio 1: confermare la versione di Microsoft Office

Passaggio 2: scaricare il TIMBRo

Passaggio 3: installare il TIMBRo

Scelte rapide da tastiera

Creare nuove didascalie con l'editor di didascalie

Importare le didascalie come file di TTML

Modificare o eliminare didascalie nell'editor di didascalie

Allineare, visualizzare, nascondere o rimuovere le didascalie

Allineare le didascalie se si trasferisce o si ridimensiona il video

Nascondere o visualizzare i sottotitoli nella presentazione

Rimuovere le didascalie dalla presentazione

Scaricare e installare il TIMBRo

Il componente aggiuntivo è progettato per PowerPoint 2010, 2013 o 2016 ed è necessario installare il componente aggiuntivo corretto per la versione di Office in esecuzione (32 bit o 64 bit).

Passaggio 1: confermare la versione di Microsoft Office

Per verificare la versione di Office in uso e il programma di installazione da scaricare, eseguire le operazioni seguenti:

  1. In PowerPoint fare clic sulla scheda file .

  2. Fare clic su Guida.

  3. In informazioni su Microsoft PowerPoint sono riportate informazioni sulla versione di Office installata, ad esempio se si tratta di 32 bit o 64 bit.

Passaggio 2: scaricare il TIMBRo

Una volta che si è certi della versione necessaria, scaricare il componente aggiuntivo eseguendo le operazioni seguenti:

  1. Vai al componente aggiuntivo testo per il sottotitolaggio per Microsoft PowerPoint (timbro).

  2. Scegliere la versione corretta per il computer e salvare il file con estensione zip nel computer.

  3. Estrarre i file in una cartella nel computer.

Passaggio 3: installare il TIMBRo

Dopo aver scaricato il file di TIMBRo appropriato, installarlo eseguendo le operazioni seguenti:

  1. Passare alla cartella in cui sono stati estratti i file di installazione ed eseguire la configurazione degli STAMP (32 bit o 64 bit). msi.

  2. Seguire i passaggi della procedura guidata per l'installazione.

Per verificare che il componente aggiuntivo sia installato correttamente, eseguire le operazioni seguenti:

  1. Aprire PowerPoint.

  2. Fare clic sulla scheda File e quindi su Opzioni.

  3. Fare clic su componenti aggiuntivi e verificare che il componente aggiuntivo per il testo in sottotitoli per Microsoft PowerPoint sia elencato in componenti aggiuntivi attiviper l'applicazione.

    Opzioni di PowerPoint, schermata Componenti aggiuntivi con STAMP evidenziato

Dopo aver installato il componente aggiuntivo TIMBRo, verranno visualizzate le nuove opzioni della scheda riproduzione nel gruppo strumenti audio o strumenti video quando si ha un elemento audio o video selezionato nella presentazione. I comandi della barra multifunzione sono abilitati o disabilitati in base all'elemento multimediale selezionato e alle didascalie già collegate.

Scelte rapide da tastiera

I pulsanti nell'editor della didascalia possono essere raggiunti usando gli acceleratori standard di Microsoft Windows Alt + Key.

I tasti seguenti sono stati assegnati anche alle funzioni nell'editor della didascalia:

Tasto

Funzione

F2

Tornare a 2 secondi dalla riproduzione

F3

Impostare l'ora di inizio della didascalia corrente

F4

Impostare l'ora di fine della didascalia corrente

F5

Impostare lo stato attiva sul testo della didascalia per la modifica

F6 o Inserisci

Inserire la nuova didascalia nella parte inferiore della griglia e impostare l'ora di inizio

CANC

Eliminare la didascalia corrente

CTRL+P

Avviare o sospendere la riproduzione

CTRL+MAIUSC+S

Rallenta la velocità di riproduzione

CTRL+MAIUSC+N

Riprende la normale velocità di riproduzione

CTRL+MAIUSC+G

Aumenta la velocità di riproduzione

Creare nuove didascalie con l'editor di didascalie

Editor di didascalie con callout indicato

1 Riprodurre

2 Aggiungere una didascalia

3 Impostare l'ora di inizio e di fine

4 Aggiungere o modificare il testo della didascalia

5 Aggiornare le didascalie

6 Per aggiungere nuove didascalie a un audio o un video nella presentazione, eseguire le operazioni seguenti:

  1. Nella scheda Inserisci fare clic sul menu video o audio e quindi selezionare il tipo di elemento multimediale e la posizione che si vuole inserire nella presentazione.

    Nota: Per altre informazioni, vedere aggiungere e riprodurre suoni in una presentazione .

  2. In Strumenti audio o strumenti videofare clic sulla scheda riproduzione e quindi sul menu Aggiungi didascalie .

  3. Fare clic su Crea didascalie.
    Scheda Riproduzione con il menu Aggiungi didascalie selezionato

  4. Nell' Editor della didascaliafare clic sul pulsante Riproduci per avviare la riproduzione dell'audio o del video.

  5. Con la riproduzione multimediale, ascolta la finestra di dialogo che vuoi didascalia e fai clic su nuova didascalia Pulsante della nuova didascalia per aggiungere una didascalia. La didascalia verrà creata con il tempo di riproduzione multimediale corrente come ora di inizio della didascalia.

    Se si fa clic su ora di inizio , il punto iniziale della didascalia attiva verrà reimpostato.

  6. È quindi possibile eseguire una delle operazioni seguenti:

    • Fare clic nel campo testo della didascalia e digitare il testo da visualizzare nella didascalia; o

    • Fare clic su Imposta ora di fine Pulsante Data e ora per impostare l'ora di fine della didascalia in base alla posizione corrente di riproduzione multimediale. È anche possibile immettere manualmente la fine di ogni didascalia. Se si lascia vuoto l'ora di fine, viene regolata fino all'ora di inizio della didascalia seguente.

  7. Ripetere i passaggi 4 e 5 per creare altre didascalie.

    Non è necessario creare didascalie in ordine. Per aggiungere una nuova didascalia tra due didascalie esistenti, fare clic su Ordina per inserirle nell'ordine di sequenza temporale.

Importare le didascalie come file di TTML

Se le didascalie per il contenuto multimediale sono già state create e salvate come file di TTML, è possibile importarle in PowerPoint eseguendo le operazioni seguenti:

  1. Nella scheda Inserisci fare clic sul menu video o audio e quindi selezionare il tipo di elemento multimediale e la posizione che si vuole inserire nella presentazione.

    Per altre informazioni, vedere aggiungere e riprodurre suoni in una presentazione o inserire e riprodurre un file video dal PC o da OneDrive .

  2. In Strumenti audio o strumenti videofare clic sulla scheda riproduzione e quindi sul menu Aggiungi didascalie .

  3. Fare clic su didascalie da file.
    Scheda Riproduzione con il pulsante Aggiungi didascalia selezionato

  4. Passare al percorso del file di TTML, selezionare il file da importare e quindi fare clic su Apri.

  5. Se si vogliono modificare le didascalie dopo l'importazione nella presentazione, selezionare la casella di controllo modifica didascalie .

  6. Fare clic su OK.

Modificare o eliminare didascalie nell'editor di didascalie

Quando si seleziona un elemento multimediale che contiene già le didascalie, è possibile modificare le didascalie eseguendo le operazioni seguenti:

  1. Nella scheda riproduzione fare clic su modifica didascalie.

    Scheda Riproduzione, Strumenti video con evidenziato Modifica didascalie

  2. Fare clic nell'area di testo della didascalia che si vuole modificare e quindi apportare le modifiche necessarie.

  3. Fare clic su Aggiorna didascalie.

Per eliminare una didascalia, è possibile eseguire le operazioni seguenti:

  1. Nella scheda riproduzione fare clic su Opzioni di modifica.

  2. Selezionare la riga della didascalia che si vuole rimuovere e quindi fare clic su Elimina didascalia.

Per visualizzare le didascalie immesse o modificate, passare alla visualizzazione presentazione e quindi fare clic sull'audio o sul video per avviarlo.

Allineare, visualizzare, nascondere o rimuovere le didascalie

Allineare le didascalie se si trasferisce o si ridimensiona il video

Se si muovono o si modificano le dimensioni del video nella presentazione, è possibile riallineare i sottotitoli selezionando il video e quindi facendo clic su Allinea didascalie nella scheda riproduzione .

Nascondere o visualizzare i sottotitoli nella presentazione

È possibile nascondere le didascalie dalla visualizzazione nella presentazione selezionando il contenuto multimediale e quindi facendo clic su Nascondi nella scheda riproduzione .

Nascondere i sottotitoli non li rimuove dalla presentazione.

Per visualizzare le didascalie nascoste in precedenza, selezionare il contenuto multimediale e quindi fare clic su Mostra nella scheda riproduzione .

Rimuovere le didascalie dalla presentazione

Per rimuovere completamente le didascalie dai contenuti multimediali della presentazione, selezionare il contenuto multimediale e quindi fare clic su Rimuovi nella scheda riproduzione .

Argomenti correlati

Rendere accessibili le presentazioni di PowerPoint

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×