È possibile usare una casella di testo o un oggetto WordArt per aggiungere testo sopra una foto in Word, Outlook, PowerPoint o Excel.
Casella di testo sopra una foto
Se il testo è più lungo o non necessita di uno stile elegante, una casella di testo potrebbe essere adatta. Puoi formattare il testo nel modo che preferisci.
WordArt su una foto
Se il testo è breve e si vuole ottenere un aspetto stilizzato, simile a quello che si potrebbe vedere in una cartolina, gli oggetti WordArt potrebbero rappresentare l'opzione migliore.
Quale app si usa?
Suggerimento
Word o Outlook | classico, PowerPoint o Excel
Word o Outlook classico
Usare una casella di testo per aggiungere testo su una foto
Nel documento fare clic per selezionare un punto di inserimento.
Nella scheda Inserisci fare clic su Forme e quindi su Nuova area di disegno.
Fare clic sull'area di disegno, quindi nella scheda Inserisci fare clic su Immagini e scegliere la posizione dell'immagine (ad esempio, Questo dispositivo).
Individuare e selezionare la foto che si desidera usare, selezionare Inserisci e quindi fare clic all'esterno dell'area di disegno.
Nella scheda Inserisci fare clic su Casella di testo (in Outlook potrebbe essere in Altri comandi
) e quindi su Disegna casella di testo.Trascinare il mouse per creare la casella, quindi digitare il testo da visualizzare nella casella di testo e trascinare la casella di testo nella posizione desiderata sopra l'immagine.
Per modificare il tipo di carattere o lo stile del testo, evidenziare il testo e quindi selezionare la formattazione del testo desiderata nel menu di scelta rapida.
Fare clic sul bordo esterno della casella di testo e quindi trascinare la casella di testo per posizionarla sopra la foto.
Verificare che la casella di testo sia ancora selezionata e quindi eseguire le operazioni seguenti nella scheda Formato forma :
- Fare clic su Riempimento forma e quindi su Nessun riempimento.
- Fare clic su Contorno forma e quindi su Nessun contorno.
Fare clic sul bordo esterno della foto, tenere premuto CTRL e quindi fare clic sul bordo della WordArt in modo che entrambi gli elementi siano selezionati.
Nella scheda Formato forma selezionare Raggruppa oggetti>(oppure in Outlook fare clic su Altri comandi
> Disponi > gruppo).
Usare un oggetto WordArt per aggiungere testo su una foto
- Nel documento fare clic per selezionare un punto di inserimento.
- Nella scheda Inserisci fare clic su Forme e quindi su Nuova area di disegno.
- Fare clic sull'area di disegno e quindi nella scheda Inserisci fare clic su Immagini.
- Individuare e selezionare la foto che si desidera usare, selezionare Inserisci e quindi fare clic all'esterno dell'area di disegno.
- Nella scheda Inserisci fare clic su WordArt (in Outlook potrebbe essere in Altri comandi
), fare clic sullo stile di testo desiderato e quindi digitare il testo. - Fare clic sul bordo esterno dell'oggetto WordArt per selezionarlo, trascinare il testo sulla foto e quindi, se necessario, ruotarlo secondo l'angolatura più appropriata alla foto.
- Fare clic sul bordo esterno della foto, tenere premuto CTRL e quindi fare clic sul bordo della WordArt in modo che entrambi gli elementi siano selezionati.
- Nella scheda Formato immagine, selezionare> Gruppo(o in Outlook, fare clic su Altri comandi
> Disponi > gruppo).
PowerPoint o Excel
Usare una casella di testo per aggiungere testo su una foto
Assicurarsi di aver inserito una foto nel file.
Nel gruppo Testo della scheda Inserisci fare clic su Casella di testo, trascinare per disegnare una casella di testo in un punto qualsiasi vicino all'immagine, quindi digitare il testo.
Per modificare il tipo di carattere o lo stile del testo, evidenziare il testo, fare clic con il pulsante destro del mouse su di esso e quindi selezionare la formattazione del testo desiderata nel menu di scelta rapida.
Fare clic sul bordo esterno della casella di testo per selezionarla, trascinare il testo sulla foto e quindi, se necessario, ruotarlo secondo l'angolatura più appropriata alla foto.
Verificare che la casella di testo sia ancora selezionata, quindi nel gruppo Stili forma della scheda Formato forma eseguire le operazioni seguenti:
- Fare clic su Riempimento forma e quindi su Nessun riempimento.
- Fare clic su Contorno forma e quindi su Nessun contorno.
Fare clic sul bordo esterno della foto, premere CTRL e quindi fare clic sul bordo della casella di testo in modo che entrambi gli elementi siano selezionati.
Nel gruppo Disponi della scheda Formato forma selezionare Raggruppa>.
Usare un oggetto WordArt per aggiungere testo su una foto
- Assicurarsi di aver inserito una foto nel file.
- Nel gruppo Testo della scheda Inserisci fare clic su WordArt, fare clic sullo stile desiderato e quindi digitare il testo.
- Fare clic sul bordo esterno dell'oggetto WordArt per selezionarlo, trascinare il testo sulla foto e quindi, se si vuole, ruotarlo secondo l'angolatura più appropriata alla foto.
- Fare clic sul bordo esterno della foto, tenere premuto CTRL e quindi fare clic sul bordo della WordArt in modo che entrambi gli elementi siano selezionati.
- Nel gruppo Disponi della scheda Formato forma selezionare Raggruppa>.