Cercare ulteriori forme e stencil

Cercare ulteriori forme e stencil

Se sono necessarie più forme rispetto a quelle fornite da un determinato modello di Visio, sono disponibili un paio di opzioni, a seconda della versione di Visio che si sta usando.

Se si usa la versione in abbonamento di Visio, i nuovi stencil e i modelli vengono regolarmente aggiunti e automaticamente alla tua app.

Nota: È necessario Visio - Piano 2 modificare l'app Visio desktop. Non si sa quale versione di Visio si sta usando? È possibile seguire queste istruzioni per verificare la versione in uso .

Cercare stencil e forme in Visio piano 2

La prima è cercare forme e stencil nel dispositivo locale. È anche possibile trovare altri stencil online creati da terze parti o da Microsoft.

  1. Nella casella di ricerca nella parte superiore del riquadro forme immettere una parola chiave o una frase (ad esempio "triangolo").

    Nota: Se non viene visualizzata la casella di ricerca, potrebbe essere necessario attivarla. Fare clic sulla scheda Visualizza, quindi selezionare Riquadri attività > Forme. La casella di ricerca non è ancora visualizzata ? Fare clic sul simbolo > nella parte superiore del righello sul lato sinistro dello schermo.

    • In Locale i risultati della ricerca vengono visualizzati e classificati in base al titolo dello stencil di Visio corrispondente.

    • In online(disponibile quando si è connessi a Internet) verranno visualizzate forme sul Web da parte di altre società, incluso Microsoft. Per accedere a queste forme, eseguire queste operazioni:

      a. Fare clic sullo stencil per visualizzare un'anteprima.

      b. Per inserire lo stencil nella cartella Forme personalizzate, fare clic su Scarica.

      c. Al termine del download, fare clic su Apri per visualizzare lo stencil nel riquadro forme .

    Ricerca di stencil e forme
  2. Per reimpostare la ricerca nel riquadro Forme, eliminare la stringa di ricerca nella casella di ricerca in modo che venga visualizzata la richiesta Cerca forme.

Nota: Se non è possibile visualizzare la casella di testo Cerca forme nel pannello forme sopra altre forme, è necessario selezionare l'opzione Mostra riquadro ricerca forme in file > opzioni > ricerca avanzata > forma.

Opzioni di Visio \ impostazioni di ricerca di forme \ avanzate

L'opzione predefinita per la ricerca consiste nel cercare testo che corrisponda a tutte le parole (e). Anche se la ricerca non fa distinzione tra maiuscole e minuscole, corrisponde a parole intere. Ad esempio, "aria cond" non troverà la forma "condizionatore d'aria" quando si tratta dell'opzione selezionata.

Tuttavia, se l'opzione viene modificata in una delle parole (o), la forma "condizionatore d'aria" verrà abbinata perché il nome contiene la parola "aria".

Quando si seleziona una delle forme master rilevate nei risultati locali e lo si trascina nella pagina, una copia della forma master viene aggiunta prima allo stencil del documento. È possibile trascinare e rilasciare la forma master da lì in seguito, invece di cercarla di nuovo.

Controllare le forme > più forme > mostrare lo stencil documento per visualizzare le forme master attualmente usate nel documento.

La ricerca controlla anche le parole chiave delle forme. Ad esempio, la ricerca della parola "riquadro" sembra erroneamente corrispondere alla "pietra quadrata", tuttavia, un esame delle parole chiave della forma master rivela che contiene la parola "riquadro". 

Le edizioni di Microsoft Visio che hanno un abbonamento online hanno anche la possibilità di cercare forme in diversi stencil di terze parti ospitati da Microsoft. Ad esempio, la ricerca della parola "riquadro" Mostra che si trova anche in uno stencil online, che può quindi essere selezionato e scaricato. In questo modo si scaricherà l'intero stencil nella cartella forme personali in una sottocartella denominata dopo il provider di terze parti. Questi stencil e tutte le forme master all'interno di esse sono immediatamente disponibili per l'uso nelle sessioni correnti e successive. Questi stencil sono stati controllati da Microsoft e sono sicuri da usare.

Trovare altre forme online

Se si dispone di una connessione Internet, è possibile eseguire una ricerca nell'area download Microsoft per le forme o gli stencil di Visio. Alcune forme che è possibile scaricare includono:

Le forme di Visio vengono anche create da persone e società diverse da Microsoft. Se si stanno cercando forme molto specifiche o insolite, considerare la possibilità di provare con fornitori non Microsoft, ad esempio:

  • Produttori di apparecchiatureSe si stanno cercando forme che rappresentano componenti specifici di apparecchiature, è spesso possibile trovarle nel sito Web del produttore delle apparecchiature stesse.

  • GliMVP di Visio per i professionisti più importantisono esperti di Visio che rispondono liberamente alle domande e offrono soluzioni, suggerimenti e suggerimenti, più spesso nei gruppi di discussione di Visio. È possibile trovare spesso stencil di forme nei siti Web.

  • Altri siti esterniAlcuni siti sul Web (ad esempio Visio Cafe) gestiti da utenti e aziende di Visio indipendenti offrono forme e altri download.

Per altre informazioni, vedere Importare gli stencil scaricati e Creare, salvare e condividere stencil personalizzati.

Trovare forme e stencil in Visio 2016 e Visio 2019

La prima è cercare forme e stencil nel dispositivo locale. È anche possibile cercare stencil online, creati da terze parti o da Microsoft.

  1. Nella casella di ricerca nella parte superiore del riquadro Forme immettere una parola chiave o una frase, ad esempio "triangolo".

    Ricerca di stencil e forme

    Nota: Se non viene visualizzata la casella di ricerca, potrebbe essere necessario attivarla. Fare clic sulla scheda Visualizza, quindi selezionare Riquadri attività > Forme. La casella di ricerca non è ancora visualizzata ? Fare clic sul simbolo > nella parte superiore del righello sul lato sinistro dello schermo.

    • In Locale i risultati della ricerca vengono visualizzati e classificati in base al titolo dello stencil di Visio corrispondente.

    • In Online, se disponibile, vengono visualizzate le forme di altre aziende presenti sul Web, incluso Microsoft. Per accedere a queste forme, eseguire queste operazioni:

      a. Fare clic sullo stencil per visualizzare un'anteprima.

      b. Per inserire lo stencil nella cartella Forme personalizzate, fare clic su Scarica.

      c. Al termine del download, fare clic su Apri per visualizzare lo stencil nel riquadro forme .

  2. Per reimpostare la ricerca nel riquadro Forme, eliminare la stringa di ricerca nella casella di ricerca in modo che venga visualizzata la richiesta Cerca forme.

L'opzione predefinita per la ricerca consiste nel cercare testo che corrisponda a tutte le parole (e). Anche se la ricerca non fa distinzione tra maiuscole e minuscole, corrisponde a parole intere. Ad esempio, "aria cond" non troverà la forma "condizionatore d'aria" quando si tratta dell'opzione selezionata.

Tuttavia, se l'opzione viene modificata in una delle parole (o), la forma "condizionatore d'aria" verrà abbinata perché il nome contiene la parola "aria".

Quando si seleziona una delle forme master rilevate nei risultati locali e lo si trascina nella pagina, una copia della forma master viene aggiunta prima allo stencil del documento. È possibile trascinare e rilasciare la forma master da lì in seguito, invece di cercarla di nuovo.

Controllare le forme > più forme > mostrare lo stencil documentoper visualizzare le forme master attualmente usate nel documento.

La ricerca controlla anche le parole chiave delle forme. Ad esempio, la ricerca della parola "riquadro" sembra erroneamente corrispondere alla "pietra quadrata", tuttavia, un esame delle parole chiave della forma master rivela che contiene la parola "riquadro".

Cercare forme sul Web

Se si dispone di una connessione Internet, è possibile cercare forme sul Web.

Per trovare forme, è possibile cercare forme di Visio nell'area download Microsoft.

Le forme di Visio vengono anche create da persone e società diverse da Microsoft. Se si stanno cercando forme molto specifiche o insolite, considerare la possibilità di provare con fornitori non Microsoft, ad esempio:

  • Produttori di apparecchiature Se si stanno cercando forme che rappresentano componenti specifici di apparecchiature, è spesso possibile trovarle nel sito Web del produttore delle apparecchiature stesse.

  • GliMVP di Visio per i professionisti più importantisono esperti di Visio che rispondono liberamente alle domande e offrono soluzioni, suggerimenti e suggerimenti, più spesso nei gruppi di discussione di Visio. È possibile trovare spesso stencil di forme nei siti Web.

  • Altri siti esterniAlcuni siti sul Web (ad esempio Visio Cafe) gestiti da utenti e aziende di Visio indipendenti offrono forme e altri download.

Per altre informazioni, vedere Importare gli stencil scaricati e Creare, salvare e condividere stencil personalizzati.

Cercare forme in Visio 2013

È possibile usare la casella di ricerca per trovare forme installate con Visio. La casella di ricerca si trova nella finestra Forme, in una scheda distinta dagli stencil.

Cercare forme facendo clic su Cerca nella finestra Forme

Nota: Se non viene visualizzata la casella di ricerca, potrebbe essere necessario attivarla. Fare clic sulla scheda Visualizza, quindi selezionare Riquadri attività > Forme. La casella di ricerca non è ancora visualizzata ? Fare clic sul simbolo > nella parte superiore del righello sul lato sinistro dello schermo.

Attività rapide

Attività

Azione

Salvare i risultati della ricerca come nuovo stencil.

Fare clic con il pulsante destro del mouse sul titolo di uno stencil nei risultati della ricerca e quindi scegliere Salva con nome. Digitare un nome per lo stencil e salvarlo nella cartella Forme personalizzate.

Salvare una singola forma nello stencil Preferiti o in un altro stencil.

Nella finestra Forma in visualizzazione Stencil fare clic con il pulsante destro del mouse sulla forma e scegliere Aggiungi a Forme personalizzate.

Fare clic con il pulsante destro del mouse su una forma nella visualizzazione Stencil per aggiungerla a Forme personalizzate.

Quindi fare clic su Preferiti per aggiungere la forma allo stencil Preferiti.

Fare clic su Preferiti per aggiungere la forma selezionata allo stencil Preferiti.

È inoltre possibile scegliere Aggiungi a nuovo stencil per creare uno stencil che contenga solo tale forma oppure Aggiungi a stencil esistente per selezionare uno stencil specifico, ad esempio nella cartella Forme personalizzate.

Aprire uno stencil salvato.

Nella finestra Forme fare clic su Altre forme, posizionare il puntatore del mouse su Forme personalizzate e quindi fare clic sul nome dello stencil.

Fare clic su Altre forme e scegliere Forme personalizzate per visualizzare gli stencil.

Espandere o affinare la ricerca.

È possibile scegliere se le ricerche di forme devono usare tutte le parole immesse o una qualsiasi delle parole immesse.

Se ad esempio si immette "Office Chair" come ricerca nella finestra forme , la ricerca può essere relativa alle forme correlate sia a "Office" che "Chair" oppure per le forme correlate a "Office" o "Chair" (o entrambe).

Scegliere il primo tipo di ricerca, AND, quando si vogliono recuperare solo i risultati relativi a tutte le parole immesse. Scegliere il secondo tipo di ricerca, OR, quando si vogliono visualizzare più risultati della ricerca e non è necessario che ci sia una corrispondenza con tutte le parole.

Per impostare le opzioni di ricerca

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. In Opzioni di Visio fare clic su Avanzate e quindi scorrere verso il basso fino alla sezione Ricerca forme.

Suggerimento: Cerca forma usa Windows Search per trovare forme nel computer, pertanto, se non vengono restituiti risultati di ricerca Windows Search potrebbe essere disattivato. In Pannello di controllo fare clic su Programmi, quindi su Attiva o disattiva funzionalità di Windows e nella casella Funzionalità di Windows selezionare la casella di controllo Windows Search.

Cercare forme sul Web

Se si dispone di una connessione Internet, è possibile cercare forme sul Web.

Per trovare le forme, è possibile cercare "download di Visio Shapes nell'area download Microsoft ". Di seguito sono elencate alcune forme che è possibile scaricare:

Le forme di Visio vengono anche create da persone e società diverse da Microsoft. Se si stanno cercando forme molto specifiche o insolite, considerare la possibilità di provare con fornitori non Microsoft, ad esempio:

  • Produttori di apparecchiatureSe si stanno cercando forme che rappresentano componenti specifici di apparecchiature, è spesso possibile trovarle nel sito Web del produttore delle apparecchiature stesse.

  • GliMVP di Visio per i professionisti più importantisono esperti di Visio che rispondono liberamente alle domande e offrono soluzioni, suggerimenti e suggerimenti, più spesso nei gruppi di discussione di Visio. È possibile trovare spesso stencil di forme nei siti Web.

  • Altri siti esterniAlcuni siti sul Web (ad esempio Visio Cafe) gestiti da utenti e aziende di Visio indipendenti offrono forme e altri download.

Salvare gli stencil scaricati

Dopo avere scaricato uno stencil di forme, copiarlo nella cartella Forme personalizzate. Per impostazione predefinita, la cartella Forme si trova nella cartella Documenti predefinita. Aprire quindi lo stencil in Visio passando a Forme personalizzate.

Per aprire uno stencil salvato in Forme personalizzate

  • Nella finestra Forme fare clic su Altre forme, posizionare il puntatore del mouse su Forme personalizzate e quindi fare clic sul nome dello stencil.

    Fare clic su Altre forme e scegliere Forme personalizzate per visualizzare gli stencil.

Trovare le forme installate con Visio 2010

Lfunzionalità Cerca forme usa il servizio Windows Search per cercare gli stencil di Visio installati nel computer. Il servizio Windows Search deve essere in esecuzione per consentire la ricerca rapida.

Quando si avvia Visio la prima volta, la casella Cerca forme è nascosta per lasciare più spazio alle forme.

  1. Nella finestra Forme fare clic su Altre forme e quindi su Cerca forme.

    Ricerca di forme

  2. Nella casella Cerca forme digitare una o più parole che descrivano la forma cercata. È possibile separare le parole con spazi, virgole o punti e virgola.

    Ad esempio, per trovare forme che rappresentano sedie da ufficio,digitare sedia ufficio.

  3. Fare clic sulla lente di ingrandimento o premere INVIO.

    I risultati vengono aggiunti a uno stencil dei risultati della ricerca.

Attività rapide

Attività

Azione

Salvare i risultati della ricerca come nuovo stencil.

Fare clic con il pulsante destro del mouse sulla barra del titolo dello stencil dei risultati della ricerca e quindi scegliere Salva con nome. Digitare un nome per lo stencil e salvarlo nella cartella Forme personalizzate.

Salvare una singola forma nello stencil Preferiti o in un altro stencil.

Fare clic con il pulsante destro del mouse sulla forma, scegliere Aggiungi a Forme personalizzate e quindi fare clic su Preferiti per aggiungere la forma allo stencil Preferiti.

È inoltre possibile scegliere Aggiungi a nuovo stencil per creare uno stencil che contenga solo tale forma oppure Aggiungi a stencil esistente per selezionare uno stencil specifico, ad esempio nella cartella Forme personalizzate.

Aprire uno stencil salvato.

Nella finestra Forme fare clic su Altre forme, posizionare il puntatore del mouse su Forme personalizzate e quindi fare clic sul nome dello stencil.

Espandere o affinare la ricerca.

Impostare le opzioni di ricerca di Visio:

  1. Fare clic sulla scheda File.

  2. In Visio fare clic su Opzioni. Nella finestra di dialogo Opzioni fare clic su Avanzate e quindi scorrere fino alla sezione Ricerca forme.

Ad esempio, per trovare le sedie di Office e nessun altro tipo di sedia, selezionare tutte le parole (e) in Cerca, quindi fare clic su OK. Digitare Office Chair nella casella Cerca forme. Se si vogliono trovare sedie e tabelle, selezionare una delle parole (o) in Cercae fare clic su OK. Quindi digitare tabella della sedia nella casella Cerca forme.

Cercare forme sul Web

Se si dispone di una connessione Internet, è possibile cercare forme sul Web.

Per trovare le forme, è possibile cercare "download di Visio Shapes nell'area download Microsoft ". Di seguito sono elencate alcune forme che è possibile scaricare:

Le forme di Visio vengono anche create da persone e società diverse da Microsoft. Se si stanno cercando forme molto specifiche o insolite, considerare la possibilità di provare con fornitori non Microsoft, ad esempio:

  • Produttori di apparecchiatureSe si stanno cercando forme che rappresentano componenti specifici di apparecchiature, è spesso possibile trovarle nel sito Web del produttore delle apparecchiature stesse.

  • GliMVP di Visio per i professionisti più importantisono esperti di Visio che rispondono liberamente alle domande e offrono soluzioni, suggerimenti e suggerimenti, più spesso nei gruppi di discussione di Visio. È possibile trovare spesso stencil di forme nei siti Web.

  • Altri siti esterniAlcuni siti sul Web (ad esempio Visio Cafe) gestiti da utenti e aziende di Visio indipendenti offrono forme e altri download.

Salvare gli stencil scaricati

  1. Dopo avere scaricato uno stencil di forme, copiarlo nella cartella Forme personalizzate. Per impostazione predefinita, il percorso di questa cartella è [unità]:\Utenti\nome utente\Documenti\Forme personalizzate.

  2. Per aprire lo stencil, nella finestra Forme fare clic su Altre forme, scegliere Forme personalizzate e quindi fare clic sul nome dello stencil.

Sono presenti molti diagrammi e forme in Visio per il Web. Per trovare un determinato diagramma o forma, è possibile cercarlo. Digitare una parola o una frase per trovare i nomi dei diagrammi, le forme o i nomi, il testo e i dati della forma associati a un diagramma.

Cercare i diagrammi nella pagina di destinazione di Visio per il Web

  1. Aprire la pagina di destinazione Visio usando l'icona di avvio delle app Icona di avvio delle app in Office 365 .

  2. Nella casella di ricerca nella parte superiore della pagina immettere una parola o una frase.

    Casella di ricerca per i diagrammi nella pagina di destinazione

    Visio per il Web suggerisce automaticamente i risultati durante la digitazione. I risultati vengono visualizzati nella visualizzazione Raccolta.

  3. Selezionare un diagramma per aprirlo.

  4. Per tornare alla visualizzazione Raccolta, fare clic su Risultati della ricerca.

Cercare forme durante la modifica di un diagramma

È possibile cercare forme specifiche da aggiungere al diagramma. Ad esempio, potresti voler cercare forme specifiche non in uno stencil, come caselle titolo, frecce, matematiche, grafici, caselle, stelle e simboli.

  1. Aprire il diagramma per la modifica.

  2. Nella casella di ricerca nella parte superiore della tavolozza Forme immettere una parola o una frase.

    Casella di ricerca per le forme nella tavolozza Forme

    Visio per il Web suggerisce automaticamente i risultati durante la digitazione. I risultati vengono visualizzati nella tavolozza Forme.

  3. Per aprire la forma desiderata, selezionarla.

  4. Per tornare alla visualizzazione dei set Forma, fare clic su un'icona nell'area delle schede Forma.

Cercare forme durante la visualizzazione di un diagramma

È possibile cercare forme specifiche già presenti nel diagramma.

  1. Aprire il diagramma per la visualizzazione.

  2. Selezionare Mostra altri comandi (... ), quindi Trova (CTRL+F).

  3. Immettere una parola o una frase. I risultati vengono visualizzati nel riquadro Trova.

  4. Per trovare la forma desiderata, selezionarla.

  5. Per chiudere il riquadro Trova selezionare Chiudi (X).

Vedere anche

Guida di Visio per la Web 

Visualizzare, creare e modificare un diagramma in Visio per il Web

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×