Tutte le applicazioni di Microsoft Office consentono di controllare l'ortografia e la maggior parte anche la grammatica.
Eseguire il controllo ortografico e grammaticale
Per avviare un controllo ortografico e grammaticale nel documento, basta premere F7.
Selezionare un'intestazione di seguito per altre informazioni
Visualizzare automaticamente gli errori mentre si lavora
La maggior parte delle applicazioni di Office controlla automaticamente i potenziali errori di ortografia e grammatica durante la digitazione, quindi non è necessaria alcuna azione per visualizzare gli errori durante la digitazione.
Nota
- Il controllo automatico di ortografia e grammatica non è disponibile in Access, Excel o Project. È possibile avviare manualmente il controllo ortografico premendo F7.
- Il controllo grammaticale automatico è disponibile solo in Outlook, Word e PowerPoint.
Office contrassegna i possibili errori di ortografia con una linea rossa ondulata e i possibili errori grammaticali sono contrassegnati da una linea ondulata blu.
Se gli errori di ortografia o grammatica non vendono contrassegnati, il controllo automatico potrebbe essere disattivato. È possibile attivare il controllo ortografico e grammaticale automatico.
Per assistenza nella correzione di un errore ortografico o grammaticale, fare clic con il pulsante destro del mouse sulla parola o la frase sottolineata e scegliere una delle opzioni per correggere l'errore.
Se Office contrassegna le parole come contenenti errori di ortografia che invece non sono presenti, selezionare Aggiungi al dizionario per impostare Office in modo che non contrassegni la specifica parola come digitata in modo non corretto in futuro. Per altre informazioni, vedere: Aggiungere o modificare parole nel dizionario del controllo ortografico.
Attivare o disattivare la sottolineatura multicolore
Se non si vuole che Office contrassegni i possibili errori con linee ondulate mentre si lavora, è possibile disattivare il controllo ortografico e grammaticale automatico:
Aprire le opzioni del controllo ortografico e grammaticale:
- In OneNote, PowerPoint, Publisher, Visio e Word: scegliere Opzioni dal menu File, quindi Correzione.
- In Outlook: nel menu File , selezionare Opzioni, scegliere Posta e quindi selezionare Controllo ortografia e correzione automatica.
Selezionare o deselezionare la casella di controllo Controlla ortografia durante la digitazione. Nelle applicazioni con il controllo ortografico automatico si può anche selezionare o deselezionare la casella di controllo Segna errori grammaticali durante la digitazione.
Nota
In Word è possibile attivare o disattivare il correttore ortografico solo per il documento attualmente in uso o per tutti i nuovi documenti. Selezionare un'opzione nell'elenco Eccezioni e quindi selezionare o deselezionare le caselle di controllo Nascondi errori ortografici solo in questo documento e Nascondi errori grammaticali solo in questo documento.
Disattivare completamente il controllo grammaticale
Se non si vuole che Office controlli la grammatica (sia durante il controllo ortografico automatico, sia in un controllo manuale), è possibile disattivare la funzionalità:
Aprire le opzioni del controllo ortografico e grammaticale:
- In OneNote, PowerPoint, Publisher, Visio e Word: scegliere Opzioni dal menu File, quindi Correzione.
- In Outlook: nel menu File , selezionare Opzioni, scegliere Posta e quindi selezionare Controllo ortografia e correzione automatica.
Deselezionare le caselle di controllo Segna errori grammaticali durante la digitazione e Controllo grammaticale e ortografico.
Nota
Non tutte le applicazioni di Office offrono entrambe le opzioni.
Ripetere il controllo degli errori ortografici e grammaticali ignorati in precedenza
In Word, Outlook, PowerPoint è possibile forzare il ricontrollo degli errori ortografici e grammaticali che in precedenza si è ignorato, eseguendo le operazioni seguenti:
- Aprire il documento o l'elemento da controllare.
- Scegliere Opzioni dal menu File.
- Selezionare Strumenti di correzione e scegliere Ricontrolla documento. In Outlook questa opzione si trova in Posta e seleziona Controllo ortografia e correzione automatica
- Selezionare Sì quando viene visualizzato il messaggio di avviso relativo alla reimpostazione del correttore ortografico e grammaticale.
- Selezionare OK nella finestra di dialogo per tornare nel documento e quindi eseguire di nuovo il controllo ortografico e grammaticale .
Vedere anche
Eseguire il controllo ortografico o grammaticale in un'altra lingua
Testare la leggibilità del documento
Il correttore ortografico e grammaticale non funziona nel modo previsto
Aggiungere parole al dizionario per il controllo ortografico
Il correttore ortografico o grammaticale non controlla in modo corretto le parole in una lingua diversa
Scegliere le opzioni di correzione automatica per la correzione delle maiuscole, il controllo ortografia e i simboli
Controllare l'ortografia prima dell'invio di un messaggio in Outlook
Scopri come ottenere di più da Editor con Microsoft 365
Le applicazioni di Office per Mac controllano automaticamente la presenza di potenziali errori di ortografia e grammatica durante la digitazione. Se si preferisce eseguire il controllo dopo aver terminato la scrittura del documento, è possibile disattivare il controllo automatico oppure controllare simultaneamente l'ortografia e la grammatica.
Word
Controllare l'ortografia e la grammatica automaticamente durante la digitazione
Word contrassegna i possibili errori di ortografia con una linea rossa ondulata e i possibili errori grammaticali sono contrassegnati da una linea ondulata verde.
Suggerimento
Se gli errori di ortografia o grammatica non vengono contrassegnati, può essere necessario attivare il controllo ortografia e grammatica automatico, illustrato nella procedura successiva.
Quando viene visualizzato un errore ortografico o grammaticale, fare clic sulla parola o la frase tenendo premuto il tasto CTRL e scegliere una delle opzioni.
Se Word ha contrassegnato erroneamente una parola con un errore di ortografia e si vuole aggiungerla al dizionario in modo che venga riconosciuta correttamente in futuro, vedere Aggiungere o modificare parole nel dizionario del controllo ortografico.
Attivare o disattivare il controllo ortografia e grammatica automatico
- Nel menu Word selezionare Preferenze e scegliere Controllo ortografia & Grammatica.
- Nella finestra di dialogo Controllo ortografia & grammatica , in Controllo ortografia, selezionare o deselezionare Controlla ortografia durante la digitazione.
- In Grammatica selezionare o deselezionare Controllare la grammatica durante la digitazione.
- Chiudere la finestra di dialogo per salvare le modifiche.
Controllare simultaneamente l'ortografia e la grammatica
Nella scheda Revisione selezionare Controllo ortografia & grammatica.
Se Word individua un potenziale errore, l'Editor si apre e gli errori di ortografia vengono visualizzati in rosso e gli errori grammaticali in verde.
Per correggere un errore:
- In Suggerimenti scegli la parola da usare e quindi seleziona Cambia.
Per ignorare l'errore, eseguire una delle operazioni seguenti:
- Selezionare Ignora una volta per ignorare solo quell'istanza dell'errore.
- Selezionare Ignora tutto per ignorare tutte le istanze dell'errore.
- Per un errore grammaticale, selezionare Successiva per ignorare l'istanza dell'errore e passare all'errore successivo.
Per ignorare una parola con errori di ortografia in tutti i documenti, selezionare Aggiungi al dizionario per aggiungerla al dizionario. Questa operazione è possibile solo per le parole con errori di ortografia. Non è possibile aggiungere regole di grammatica personalizzate al dizionario.
Dopo aver corretto o ignorato un errore, Word passa al successivo. Al termine della revisione del documento, Word verrà visualizzato un messaggio che informa che il controllo ortografico e grammaticale è stato completato.
Ripetere il controllo degli errori ortografici e grammaticali ignorati in precedenza
È possibile cancellare o reimpostare l'elenco degli errori ortografici e grammaticali ignorati in precedenza in modo che Word li segnali di nuovo.
Nota
Quando si reimposta l'elenco degli errori ortografici e grammaticali ignorati, l'elenco viene cancellato solo per il documento aperto. Gli errori ortografici e grammaticali ignorati in altri documenti non vengono interessati.
- Aprire il documento da controllare.
- Nel menu Strumenti selezionare Controllo ortografia e grammatica e quindi selezionare Reimposta grammatica e parole ignorate.
Word visualizza un avviso per informare che la reimpostazione del controllo ortografico e grammaticale causa il ricontrollo ortografico e grammaticale delle parole precedentemente ignorate.
- Selezionare Sì per procedere.
- Selezionare la scheda Revisione e quindi scegliere Controllo ortografia & Grammatica per controllare l'ortografia e la grammatica.
Outlook
Controllare l'ortografia e la grammatica automaticamente durante la digitazione
Per impostazione predefinita, Outlook verifica la presenza di errori di ortografia durante la digitazione. Outlook usa una sottolineatura rossa tratteggiata per indicare i possibili errori di ortografia e una sottolineatura verde tratteggiata per indicare i possibili errori grammaticali.
Quando viene visualizzata una parola con una sottolineatura tratteggiata, fare clic sulla parola o la frase tenendo premuto CTRL+clic e scegliere una delle opzioni.
Correggere l'errore nel messaggio o nel menu di scelta rapida eseguire una delle operazioni seguenti:
- Selezionare uno dei suggerimenti nella parte superiore del menu di scelta rapida.
- Selezionare Ignora tutto per ignorare tutte le istanze della parola.
- Selezionare Aggiungi al dizionario per aggiungere la parola al dizionario di ortografia.
Attivare o disattivare il controllo ortografia e grammatica automatico
Dopo aver aperto un messaggio di posta elettronica. nel menu Outlook selezionare Impostazioni, scegliere Controllo ortografia e grammatica.
Effettua una delle seguenti operazioni
- Per correggere automaticamente gli errori, selezionare o deselezionare Controlla ortografia durante la digitazione.
- Per attivare o disattivare il controllo grammaticale automatico, selezionare o deselezionare Controlla grammatica durante la digitazione.
Controllare simultaneamente l'ortografia e la grammatica
È possibile correggere tutti gli errori di ortografia e grammatica contemporaneamente dopo aver finito di comporre un messaggio o altri elementi.
ScegliereControllo ortografia e grammatica dal menu Modifica e quindi selezionare Controllo ortografia e grammatica.
Correggere l'errore nel messaggio o nell'editor, eseguire una delle operazioni seguenti:
- Nell'elenco dei suggerimenti scegliere la parola da usare.
- Selezionare Ignora questa volta per ignorare la parola corrente e passare alla parola con errori di ortografia successiva.
- Selezionare Ignora tutto per ignorare tutte le istanze della parola.
- Selezionare Aggiungi al dizionario per aggiungere la parola al dizionario di ortografia.
Suggerimento
La scelta rapida da tastiera per passare all'errore di ortografia o grammatica successivo è ⌘+ ; (punto e virgola).
PowerPoint
In PowerPoint è possibile eseguire il controllo ortografico, ma non quello grammaticale.
Controllare automaticamente l'ortografia durante la digitazione
PowerPoint cerca e contrassegna automaticamente i potenziali errori ortografici sottolineando la parola con una sottolineatura rossa ondulata.
Suggerimento
Se gli errori di ortografia non vengono contrassegnati, può essere necessario attivare il controllo ortografia automatico, illustrato nella procedura successiva.
Quando viene visualizzato un errore di ortografia, premere CTRL+clic sulla parola o la frase e scegliere una delle opzioni suggerite.
Attivare o disattivare il controllo ortografico automatico
- Nel menu PowerPoint selezionare Preferenze e scegliere Strumenti di correzione.
- Nella finestra di dialogo Strumenti di correzione selezionare o deselezionare Controlla ortografia durante la digitazione.
Eseguire il controllo ortografico in una sola volta
Nella scheda Revisione selezionare Controllo ortografia.
Se PowerPoint individua un potenziale errore, si apre il riquadro Controllo ortografia con gli errori.
Per correggere un errore, eseguire una delle operazioni seguenti:
- Correggere l'errore nella diapositiva.
- Scegliere una delle parole suggerite nel riquadro Controllo ortografia , quindi selezionare Cambia.
Per ignorare l'errore, eseguire una delle operazioni seguenti:
- Selezionare Ignora per ignorare solo quell'istanza dell'errore.
- Selezionare Ignora tutto per ignorare tutte le istanze dell'errore.
- Selezionare Aggiungi per ignorare una parola con errori di ortografia in tutti i documenti e aggiungerla al dizionario.
Dopo aver corretto o ignorato un errore, PowerPoint passa a quello successivo. Al termine della revisione della presentazione, PowerPoint visualizza un messaggio che informa che il controllo ortografico è stato completato.
Selezionare OK per tornare alla presentazione.
Excel
In Excel è possibile eseguire il controllo ortografico, ma non quello grammaticale.
Eseguire il controllo ortografico in una sola volta
Nella scheda Revisione selezionare Controllo ortografia.
Nota
La finestra di dialogo Controllo ortografia non viene aperta se non vengono rilevati errori di ortografia o se la parola che si prova ad aggiungere è già presente nel dizionario.
Eseguire una delle operazioni seguenti.
|
Per |
eseguire questa operazione |
| Modificare la parola |
In Suggerimenti scegliere la parola da usare e quindi selezionare Cambia. |
| Modificare ogni occorrenza della parola nel documento |
In Suggerimenti scegliere la parola da usare e quindi selezionare Cambia tutto. |
| Ignorare la parola corrente e passare alla parola con errori di ortografia successiva |
Seleziona Ignora questa volta. |
| Ignorare ogni occorrenza della parola nel documento e spostarsi sulla successiva parola contenente errori ortografici |
Selezionare Ignora tutto. |
Vedere anche
Controllare l'ortografia e la grammatica in un'altra lingua