Collaborare alle presentazioni di PowerPoint

Collaborare alle presentazioni di PowerPoint

Quando si salva la presentazione in OneDrive o SharePoint Online per Microsoft 365,è possibile collaborare a una presentazione contemporaneamente con i colleghi.

Per lavorare a una presentazione contemporaneamente, tutti gli autori devono usare PowerPoint 2010 o versione successiva (in Windows), PowerPoint 2016 per Mac o versione successiva o PowerPoint per il Web.

Condividere la presentazione e collaborare alla sua creazione in contemporanea con altri

  1. Aprire la presentazione PowerPoint e scegliere Condividi Pulsante Condividi nell'angolo in alto a destra della barra multifunzione quando si è pronti per collaborare.

    Se la presentazione non è stata salvata in OneDrive o SharePoint Online per Microsoft 365,PowerPoint chiede di farlo ora. Al termine, verrà inviato l'invito tramite posta elettronica.

    Finestra di dialogo Condividi in PowerPoint che consente di caricare il file in Microsoft Cloud in modo da poterlo condividere facilmente.

    Nota: Se non si vuole caricare la presentazione nel cloud, è possibile condividerla usando le opzioni Allega una copia... nella parte inferiore della finestra di dialogo.

  2. Nella casella Invia collegamento immettere l'indirizzo di posta elettronica della persona con cui si desidera condividere la presentazione. Se le informazioni di contatto della persona sono già archiviate, è sufficiente immettere il nome. L'elenco a discesa consente di determinare se gli invitati possono modificare il file o solo visualizzarlo.

  3. Fare clic su Condividi. Se il file è già stato salvato nel cloud, viene inviato un invito tramite posta elettronica agli invitati.

Vedere dove stanno lavorando gli altri utenti nella presentazione condivisa

  1. Aprire la presentazione e iniziare a lavorarci.

    Se un'altra persona sta visualizzando o modificando la presentazione, la sua immagine in miniatura appare nell'angolo in alto a destra della barra multifunzione. PowerPoint visualizza un avviso quando altre persone entrano o escono dalla presentazione.

    Persone e chat
  2. Nel riquadro Condividi viene mostrato anche il nome delle persone che stanno visualizzando o modificando la presentazione. Nell'anteprima della diapositiva e nella diapositiva stessa è presente un indicatore che mostra la parte della presentazione a cui sta lavorando qualcun altro. Posizionare il puntatore o selezionare l'indicatore per visualizzare chi altro sta apportando modifiche.

    Icona che indica che qualcun altro sta collaborando alla presentazione in PowerPoint 2016

    Per l'accessibilità, PowerPoint consente anche di attivare la visualizzazione automatica del nome dell'editor. Attivarla da File > Opzioni > Avanzate > Visualizza > Mostra i contrassegni di presenza per gli elementi selezionati.

    Icona che mostra qualcuno che lavora in una sezione di una diapositiva di PowerPoint 2016 per Windows
  3. Al termine, salvare il file.

    Se altri autori hanno apportato modifiche, quando si salva verrà visualizzato il messaggio seguente:

    Mostra il messaggio relativo alla sincronizzazione delle modifiche in PowerPoint

    Se i propri aggiornamenti non sono in conflitto con quelli di altri, verranno uniti automaticamente e non sarà necessario fare altro.

Notifiche all'apertura di un file modificato

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

Dopo che altre persone hanno apportato modifiche a una presentazione condivisa, PowerPoint per Microsoft 365 visualizza una notifica quando si riapre il file. Un piccolo banner indica chi ha modificato la presentazione mentre non si era al computer.

PowerPoint per Office 365 mostra chi ha apportato modifiche al file condiviso mentre si era assenti.

Rilevamento modifiche: le revisioni degli altri utenti sono evidenziate

PowerPoint per Microsoft 365 tiene automaticamente traccia delle modifiche apportate nei documenti online.

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

Il browser in uso non supporta le funzionalità video.
  1. Quando si riapre una presentazione modificata o è aperto un file che un altro utente sta modificando attivamente, le diapositive modificate vengono evidenziate in turchese nel riquadro Anteprima. Una descrizione comando indica "La diapositiva contiene modifiche non lette".

    Evidenziazione delle revisioni nel riquadro Anteprima di PowerPoint
  2. Selezionare un'anteprima per esaminare le diapositive a pagina intera. La parte modificata della diapositiva viene indicata in turchese. Una notazione di accompagnamento indica chi ha apportato le modifiche e quando. Osservando la diapositiva modificata, si elimina l'evidenziazione turchese e la notazione "diapositiva contiene modifiche non lette" in quella diapositiva.

    In alcuni casi viene evidenziata una diapositiva rivista, ma il tipo di modifica non è indicato nella singola diapositiva. Esempi di questo tipo di modifiche: modifiche nel riquadro Note, eliminazione di una forma, aggiunta di un commento e modifiche dell'animazione.

    Notazione dell'evidenziazione delle revisioni relativa all'autore e al momento della modifica

Fattori che determinano se le modifiche vengono evidenziate:

  • Questa caratteristica è valida nei documenti condivisi archiviati in OneDrive e SharePoint.

  • Le modifiche vengono evidenziate solo quando la persona che apporta la modifica usa PowerPoint per il Web o PowerPoint per Microsoft 365, almeno la versione 1707 di Current Channel o la versione 1803 di Semi-Annual Enterprise Channel. Trovare la versione di Office in uso

  • Le modifiche non vengono evidenziate se i dati di revisione sono stati disattivati per il documento nelle opzioni sulla privacy in Centro protezione:

    Se le opzioni sulla privacy non sono attivate, il nome di un utente e l'ora in cui ha apportato modifiche a un oggetto vengono archiviati nella presentazione per supportare la caratteristica di evidenziazione delle revisioni. Usare Controllo documento per rimuovere queste informazioni, se necessario. Per istruzioni sull'uso di Controllo documento, vedere l'articolo Rimuovere dati nascosti e informazioni personali esaminando documenti, presentazioni o cartelle di lavoro.

    Se le opzioni sulla privacy sono attivate, la caratteristica di evidenziazione delle revisioni è disattivata, quindi non viene archiviato alcun dato personale, ovvero i nomi utente e le ore indicati in precedenza.

    Per rendere possibile l'evidenziazione delle revisioni, i dati relativi allo stato di lettura delle singole diapositive vengono archiviati separatamente da PowerPoint. La posizione di archiviazione di tali dati dipende dalla versione e dal canale di PowerPoint in uso. A breve questi dati verranno archiviati in un servizio Microsoft online progettato per salvare le impostazioni degli utenti, ma attualmente questo passaggio non è ancora stato interamente completato.

    La tabella seguente elenca ogni versione rilevante di PowerPoint e la posizione in cui archivia i dati sullo stato di lettura relativi a ogni persona che apre il file:

    Numero di versione (o successivo)

    Posizione di archiviazione dei dati sullo stato

    PowerPoint per Microsoft 365 nel Canale corrente

    tra 1707 e 1710

    Nel disco del PC, nel percorso:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Questo percorso è protetto dalla cartella Utenti di Windows. Se si vuole, è possibile eliminare manualmente i file che registrano lo stato di lettura.

    PowerPoint per Microsoft 365 nel Canale corrente

    1711

    Servizio online Microsoft

    PowerPoint per Microsoft 365 in Semi-Annual Enterprise Channel

    1803

    Servizio online Microsoft

    PowerPoint per Microsoft 365 per Mac

    16.11

    Servizio online Microsoft

    PowerPoint per Android

    16.0.9001.2077

    Servizio online Microsoft

    PowerPoint per iOS

    2.9.108.0

    Servizio online Microsoft

    PowerPoint Mobile

    17.8827

    Servizio online Microsoft

    Trovare la versione di Office in uso

  • Se il file è crittografato oppure protetto da password, le modifiche non vengono evidenziate.

  • Se il file è in formato ODP o nel precedente formato PPT o PPS di PowerPoint, le modifiche non vengono evidenziate.

Comunicare con la chat o i commenti

Scegliere Commenti Pulsante Commenti in PowerPoint per creare o visualizzare i commenti. Si può anche rispondere ai commenti o risolverli e quindi contrassegnarli come completati. Per altre informazioni, vedere Aggiungere commenti.

(soloMicrosoft 365 ) È possibile chattare istantaneamente con altre persone che lavorano a una presentazione archiviata in OneDrive per le aziende o gli istituti di istruzione o SharePoint in Microsoft 365. Scegliere il pulsante Chat Pulsante per chat di gruppo in PowerPoint 2016 per avviare una chat di gruppo con chiunque stia lavorando al documento.

Barra dei menu grigia con il pulsante Chat evidenziato

  • La cronologia chat non viene mantenuta, quindi se chiudi il documento e lo riapri in un secondo momento, inizierai da una chat vuota. Se si ha la necessità di conservare le discussioni, è consigliabile usare la funzionalità Commenti al posto della chat.

  • Se un'altra persona apre il file per modificarlo, potrà partecipare alla chat ma non ne vedrà la cronologia precedente al momento in cui ha aperto il file. Vedrà solo i nuovi messaggi da quel momento in poi.

Visualizzare le versioni precedenti del file

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

Office conserva le versioni precedenti dei file SharePoint, OneDrive e OneDrive per le aziende o gli istituti di istruzione mentre si lavora su di essi.

Per aprire l'elenco delle versioni precedenti di un file, selezionare il nome del file nella barra del titolo della finestra dell'app, quindi selezionare Cronologia versioni.

Selezionare il nome del file nella barra del titolo per accedere alla cronologia delle versioni del file

Cronologia versioni è per la visualizzazione, non per la modifica. È possibile visualizzare qualsiasi versione precedente di un file.

Per aprire una versione precedente:

  • Nel riquadro Cronologia versioni a destra selezionare Apri versione in uno degli elementi della cronologia versioni.

    Una copia di sola lettura di quella versione viene aperta in una finestra PowerPoint separata.

Risolvere modifiche in conflitto

Se ci sono modifiche in conflitto, quando si sceglie Salva viene visualizzato un popup con un confronto visivo tra le proprie modifiche e quelle in conflitto apportate dai propri collaboratori. È quindi possibile scegliere quali mantenere.

Mostra la finestra di dialogo Modifiche in conflitto in PowerPoint

Nel confronto vengono indicate solo le modifiche apportate da altri che sono in conflitto diretto con le proprie. Le modifiche non in conflitto vengono invece unite automaticamente nella presentazione quando si salva e vengono visualizzate in Modifiche personali.

  1. Scegliere Modifiche personali o Modifiche di altri.

  2. Se ci sono più conflitti da risolvere, eseguire una delle operazioni seguenti:

    • Scegliere Avanti per continuare a risolvere i conflitti. Scegliere Indietro per rivedere un conflitto precedente.

    • Se si vuole scegliere lo stesso insieme di modifiche per tutti i conflitti rimanenti, selezionare la casella di controllo Esegui questa azione per i conflitti rimanenti.

      Casella di controllo "Esegui questa azione per i conflitti rimanenti" in PowerPoint

  3. Dopo aver risolto i conflitti, scegliere Fatto.

Ti mancano le raccolte diapositive? 

Passare alla Casella dei suggerimenti di PowerPoint e votare per riviviare questa caratteristica.  

Lavora ovunque e da qualsiasi dispositivo con Microsoft 365.

Esegui l'aggiornamento a Microsoft 365 per lavorare ovunque con le funzionalità e gli aggiornamenti più recenti.

Aggiornare adesso

Condividere una presentazione e creare in modalità condivisa

  1. Creare una bozza della presentazione e quindi salvarla in un percorso condiviso, ad esempio OneDrive o SharePoint.

  2. Aprire e iniziare a lavorare alla presentazione.

    Nota: Se un altro utente sta lavorando alla presentazione, sulla barra di stato verranno visualizzati un'icona di creazione condivisa Icona Persone e un numero che indica quante persone stanno lavorando alla presentazione. Fare clic sull'icona Creazione condivisa Icona Persone per vedere chi sta lavorando alla presentazione (come illustrato di seguito).

    Due persone in creazione condivisa

  3. Al termine, fare clic su File > Salva.

    Se si è l'unico a lavorare alla presentazione, il file verrà salvato e il file sarà finito. Se gli aggiornamenti e gli aggiornamenti di altri autori non sono in conflitto, verranno uniti automaticamente e non sarà necessario eseguire altre operazioni.

Risolvere le modifiche apportate da altri utenti

Se altri utenti stanno lavorando alla stessa presentazione, viene visualizzato uno dei messaggi di errore seguenti:

  • Dopo che altri autori hanno apportato modifiche, verrà visualizzato quanto segue:

    Rivedere le modifiche o caricare ora

  • Se le modifiche apportate dall'utente e da altri autori sono in conflitto tra loro, viene visualizzato il messaggio seguente:

    Risolvere i conflitti

Ecco come risolvere le modifiche apportate da altri utenti:

  1. Nella scheda Unisci fare clic su Mostra modifichee quindi eseguire una delle operazioni seguenti:

    • Per visualizzare solo gli aggiornamenti in conflitto, fare clic su Mostra solo conflitti.

      Sono elencati i conflitti.

    • Per visualizzare tutte le modifiche, fare clic su Mostra tutte le modifiche.

  2. Per accettare o rifiutare le modifiche, eseguire una o entrambe le operazioni seguenti:

    Per modifiche in conflitto:

    • Per accettare una modifica in conflitto, selezionare la casella accanto all'icona di modifica in conflitto Icona della modifica in conflitto (illustrato di seguito).

      Selezionare la casella di controllo per accettare una modifica in conflitto

    • Per rifiutare una modifica in conflitto, non eseguire alcuna operazione. Le caselle non selezionate non verranno aggiunte alla presentazione.

    Per le modifiche standard:

    • Per accettare una modifica standard, non eseguire alcuna operazione.

      Selezionare la casella di controllo per accettare le modifiche standard effettuate da altri

    • Per rifiutare una modifica standard, deselezionare la casella.

  3. Al termine della revisione delle modifiche, selezionare Chiudi visualizzazione unione.

    Dopo aver selezionato Chiudi visualizzazione unione,tutte le modifiche verranno applicate e caricate nel server.

    Nota: Dopo aver selezionato Chiudi visualizzazione unione,non è possibile tornare indietro e visualizzare le modifiche contrassegnate.

Il supporto per Office 2010 è terminato il 13 ottobre 2020

Esegui l'aggiornamento a Microsoft 365 per lavorare ovunque da qualsiasi dispositivo e continuare a ricevere il supporto.

Aggiorna adesso

Creare una presentazione in modo condiviso

  1. In PowerPoint 2010 aprire la presentazione archiviata nel server.

    Una notifica viene visualizzata nella barra di stato nella parte inferiore PowerPoint se non si è l'unico a lavorare alla presentazione. La notifica indica quante persone stanno lavorando alla presentazione. Fare clic sul numero per visualizzare i nomi dei co-autori.

    Notifica relativa a modifiche in corso da parte di altri utenti

  2. Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su Normale per visualizzare la presentazione in visualizzazione Normale.

  3. Nel riquadro sinistro che contiene le schede Struttura e Diapositive, nella scheda Diapositive cercare una piccola icona nell'angolo inferiore destro dell'anteprima della diapositiva. Questo indica che un co-autore sta apportando modifiche alla diapositiva. Fare clic sull'icona per visualizzare il nome del co-autore.

    Note: 

    • Un altro modo per visualizzare i nomi dei co-autori della presentazione è fare clic sulla scheda File e quindi fare clic su Informazioni sul lato sinistro dello schermo. I nomi dei co-autori vengono visualizzati nel riquadro centrale.

      Utenti che stanno attualmente modificando la presentazione e come inviare loro un messaggio

    • Per inviare un messaggio di posta elettronica o un messaggio istantaneo ai co-autori, fare clic su Invia messaggio equindi su Invia messaggio di posta elettronica o Invia messaggio istantaneo.

    • Quando un altro autore salva le proprie modifiche, PowerPoint notifica all'utente, l'autore originale della presentazione, che le modifiche sono state apportate. Nel riquadro che contiene le schede Struttura e Diapositive nella scheda Diapositive viene visualizzata un'icona nell'angolo inferiore destro dell'anteprima della diapositiva modificata.

      Notifica che indica che sono state apportate modifiche

Rivedere le modifiche apportate da altri autori

  1. Per verificare se la presentazione è stata modificata da altri autori, fare clic sulla scheda File e quindi su Informazioni. Quindi, accanto a Aggiornamenti documento disponibili,fare clic su Salvae quindi su Salva e rivedi.

    La scheda File consente di verificare se altri autori hanno apportato modifiche alla presentazione

  2. Quindi, per visualizzare le modifiche apportate da altri autori, fare clic su Rivedi modifiche.

    Pulsante Rivedi modifiche

  3. Quando si fa clic su Revisioni, sulla barra multifunzione viene visualizzata la scheda Unisci e sul lato destro della finestra di PowerPoint viene visualizzato un riquadro Revisioni. Il riquadro Revisioni contiene una scheda Diapositive in cui sono elencate le diapositive modificate da altri autori e una scheda Dettagli che elenca le modifiche apportate alla diapositiva attualmente visualizzata.

Nella scheda Unisci è possibile usare i pulsanti del gruppo Risoluzioni per visualizzare le modifiche successiva e precedente apportate da altri autori e accettare o rifiutare tali modifiche. Per uscire dalla visualizzazione Unione, fare clic su Chiudi visualizzazione unione.

Nota: In visualizzazione Unione non è possibile unire nuovi aggiornamenti di altri autori o caricare modifiche nel server. È necessario completare la revisione facendo clic su Chiudi visualizzazione unione,che carica automaticamente le modifiche nel server.

Scheda Unione e riquadro Revisioni

Configurare PowerPoint ricevere una notifica ogni volta che gli autori apportano modifiche

È consigliabile rivedere (e quindi accettare o rifiutare) le modifiche apportate da altri autori a tutte le presentazioni a cui si lavora prima che siano unite. In tal caso, eseguire le seguenti operazione:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni sul lato sinistro dello schermo e quindi nella finestra di dialogo Opzioni di PowerPoint fare clic su Salva.

  3. In Opzioni di unione file per i file del serverdi collaborazione documenti condivisi selezionare la casella di controllo Mostra modifiche di unione dettagliate quando si verifica un'unione.

Condividere la presentazione e collaborare alla sua creazione in contemporanea con altri

  1. Aprire la presentazione PowerPoint e nell'angolo in alto a destra della barra multifunzione selezionare Condividi Pulsante Condividi e quindi invita persone

    Se la presentazione non è stata salvata in OneDrive o SharePoint Online per Microsoft 365,PowerPoint chiede di farlo ora.

    Finestra di dialogo che consente di caricare la presentazione nell'archivio cloud Microsoft per una condivisione fluida.

    Nota: Se si preferisce non caricare la presentazione in OneDrive o SharePoint, è possibile condividerla tramite un allegato di posta elettronica selezionando Invia una copia.

  2. Immettere l'indirizzo di posta elettronica della persona con cui si desidera condividere la presentazione. Se le informazioni di contatto della persona sono già archiviate, è sufficiente immettere il nome. Il controllo nella parte superiore consente di determinare se gli invitati possono modificare il file o solo visualizzarlo.

  3. Fare clic su Condividi. Verrà inviato un messaggio di posta elettronica agli invitati.

Vedere dove stanno lavorando gli altri utenti nella presentazione condivisa

  1. Aprire la presentazione e iniziare a lavorarci.

    Se un'altra persona sta visualizzando o modificando la presentazione, la sua immagine in miniatura appare nell'angolo in alto a destra della barra multifunzione. PowerPoint visualizza un avviso quando altre persone entrano o escono dalla presentazione.

    Persone e chat
  2. Nel riquadro Condividi viene mostrato anche il nome delle persone che stanno visualizzando o modificando la presentazione. Nell'anteprima della diapositiva e nella diapositiva stessa è presente un indicatore che mostra la parte della presentazione a cui sta lavorando qualcun altro. Posizionare il puntatore o selezionare l'indicatore per visualizzare chi altro sta apportando modifiche.

    Indicatore di presenza nel riquadro anteprima diapositiva

    Per l'accessibilità, PowerPoint consente anche di attivare la visualizzazione automatica del nome dell'editor. Attivarlo selezionando PowerPoint > Preferenze > Visualizza > Mostra contrassegni presenza per gli elementi selezionati.

    Icona che mostra qualcuno che lavora in una sezione di una diapositiva di PowerPoint 2016 per Windows
  3. Al termine, salvare il file.

    Se i propri aggiornamenti non sono in conflitto con quelli di altri, verranno uniti automaticamente e non sarà necessario fare altro.

Notifiche all'apertura di un file modificato

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

Dopo che altre persone hanno apportato modifiche a un file di presentazione condiviso, PowerPoint per Microsoft 365 per Mac l'utente quando si ria apre di nuovo il file. Un piccolo banner indica chi ha modificato la presentazione mentre non si era al computer.

PowerPoint per Office 365 mostra chi ha apportato modifiche al file condiviso mentre si era assenti.

Rilevamento modifiche: le revisioni degli altri utenti sono evidenziate

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

PowerPoint per Microsoft 365 per Mac tiene traccia automaticamente delle modifiche apportate ai documenti online.

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

Il browser in uso non supporta le funzionalità video.
  1. Quando si riapre una presentazione modificata o è aperto un file che un altro utente sta modificando attivamente, le diapositive modificate vengono evidenziate in turchese nel riquadro Anteprima. Una descrizione comando indica "La diapositiva contiene modifiche non lette".

    Evidenziazione delle revisioni nel riquadro Anteprima di PowerPoint
  2. Selezionare un'anteprima per esaminare le diapositive a pagina intera. La parte modificata della diapositiva viene indicata in turchese. Una notazione di accompagnamento indica chi ha apportato le modifiche e quando. Osservando la diapositiva modificata, si elimina l'evidenziazione turchese e la notazione "diapositiva contiene modifiche non lette" in quella diapositiva.

    In alcuni casi viene evidenziata una diapositiva rivista, ma il tipo di modifica non è indicato nella singola diapositiva. Esempi di questo tipo di modifiche: modifiche nel riquadro Note, eliminazione di una forma, aggiunta di un commento e modifiche dell'animazione.

    Notazione dell'evidenziazione delle revisioni relativa all'autore e al momento della modifica

Fattori che determinano se le modifiche vengono evidenziate:

  • Questa caratteristica è valida nei documenti condivisi archiviati in OneDrive e SharePoint.

  • Le modifiche vengono evidenziate solo quando la persona che apporta la modifica usa PowerPoint per il Web, o PowerPoint per Microsoft 365 per Mac, almeno la versione 16.11. Trovare la versione di Office in uso

  • Se il file è crittografato oppure protetto da password, le modifiche non vengono evidenziate.

  • Se il file è in formato ODP o nel precedente formato PPT o PPS di PowerPoint, le modifiche non vengono evidenziate.

Comunicare usando i commenti

All'estremità destra della barra multifunzione selezionare Commenti Pulsante Commenti per visualizzare tutti i commenti attualmente presenti nella presentazione.

È possibile aggiungere un nuovo commento o rispondere o risolvere i commenti esistenti.

(Microsoft 365 ) Contrassegnare un collega in un commento usando il @-segno seguito dal nome della persona. La persona riceve un messaggio di posta elettronica con un collegamento al commento. Facendo clic sul collegamento si accede al documento e alla conversazione.

(Microsoft 365 ) Puoi chattare con qualcuno che sta modificando il file contemporaneamente a te. Per iniziare, fai clic sull'icona della chat Due bolle vocali, una sopra l'altra nella parte superiore destra dello schermo.

Barra dei menu grigia con il pulsante Chat evidenziato

Visualizzare le versioni precedenti del file

Funzionalità riservata ai soli abbonati Questa funzionalità è disponibile solo per gli abbonati a Microsoft 365 per client desktop di Windows.

Office conserva le versioni precedenti dei file SharePoint, OneDrive e OneDrive per le aziende o gli istituti di istruzione mentre si lavora su di essi.

Per aprire l'elenco delle versioni precedenti di un file, selezionare il nome del file nella barra del titolo della finestra dell'app, quindi selezionare Sfoglia cronologia versioni.

Cronologia versioni è per la visualizzazione, non per la modifica. È possibile visualizzare qualsiasi versione precedente di un file.

Per aprire una versione precedente:

  • Nel riquadro Cronologia versioni a destra selezionare Apri versione in uno degli elementi della cronologia versioni.

    Una copia di sola lettura di quella versione viene aperta in una finestra PowerPoint separata.

È possibile copiare contenuto da una versione precedente. È anche possibile salvare una copia di una versione precedente in modo da poterla modificare separatamente dal file su cui si sta lavorando.

Condividere una presentazione con altre persone

  1. All'estremità destra della barra multifunzione fare clic su Condividi Pulsante Condividi

  2. Nella finestra di dialogo Invia collegamento immettere i nomi o gli indirizzi di posta elettronica degli utenti con cui si vuole condividere la presentazione.

    Immettere i nomi delle persone con cui si vuole condividere il collegamento

    Se si desidera, aggiungere un messaggio ai colleghi.

  3. Fare clic su Invia.

Vedere dove stanno lavorando gli altri utenti nella presentazione condivisa

Quando più persone lavorano in un file contemporaneamente, gli indicatori mostrano dove si trova:

  • Nell'angolo in alto a destra della finestra viene visualizzato un badge, con l'immagine del profilo o le iniziali, per ogni persona che ha attualmente il file aperto. Selezionare il badge per vedere dove si trova attualmente nella presentazione.

  • Nel riquadro anteprima viene visualizzata un'etichetta nell'angolo in alto a destra dell'anteprima della diapositiva con il nome della persona attualmente in quella diapositiva.

Visualizzare le revisioni apportate da altri utenti

Quando si apre una presentazione che è stata modificata da un altro utente, PowerPoint in due modi:When you open a presentation that someone else has changed, PowerPoint tells you in two ways:

  • A While You Were Away message appears on the right side of the window.

    PowerPoint per Office 365 mostra chi ha apportato modifiche al file condiviso mentre si era assenti.
  • Nel riquadro anteprima della diapositiva a sinistra le diapositive che sono state modificate vengono evidenziate con uno sfondo turchese.

    Evidenziazione delle revisioni nel riquadro Anteprima di PowerPoint

    Quando si apre la diapositiva, viene visualizzato anche un contorno turchese intorno all'elemento della diapositiva modificato. Osservando la diapositiva modificata, si elimina l'evidenziazione turchese e la notazione "diapositiva contiene modifiche non lette" in quella diapositiva.

Conferire tramite Commenti o Chat

All'estremità destra della barra multifunzione selezionare Commenti Pulsante Commenti per visualizzare tutti i commenti attualmente presenti nella presentazione.

È possibile aggiungere un nuovo commento o rispondere o risolvere i commenti esistenti.

Contrassegnare un collega in un commento usando il @-segno seguito dal nome della persona. La persona riceve un messaggio di posta elettronica con un collegamento al commento. Facendo clic sul collegamento si accede al documento e alla conversazione.

Puoi chattare con qualcuno che sta modificando il file contemporaneamente a te. Per iniziare, fai clic sul pulsante chat Pulsante Chat nella parte superiore destra dello schermo.

Pulsante Chat accanto alle notifiche sulle altre persone che stanno apportando modifiche

Visualizzare le versioni precedenti del file

Office conserva le versioni precedenti dei file SharePoint, OneDrive e OneDrive per le aziende o gli istituti di istruzione mentre si lavora su di essi.

Usare File > Info >cronologia versioni per aprire l'elenco delle versioni precedenti di un file.

Cronologia versioni è per la visualizzazione, non per la modifica. È possibile visualizzare qualsiasi versione precedente di un file. È possibile copiare contenuto da una versione precedente. È anche possibile salvare una copia di una versione precedente in modo da poterla modificare separatamente dal file su cui si sta lavorando.

Rinominare un file di presentazione

È possibile rinominare un file in PowerPoint per il Web durante la creazione condivisa con altri utenti.

  1. Fare clic sul nome del file al centro della barra del titolo di PowerPoint per il Web nella parte superiore della finestra del browser.

    Fare clic sul nome del file al centro della barra del titolo nella parte superiore della finestra del browser.

  2. Digitare un nuovo nome per il file. Oppure usare i tasti di direzione per posizionare il punto di inserimento all'interno del titolo e quindi digitare le modifiche al nome del file.

  3. Al termine dell'operazione, premere INVIO.

In un attimo, la modifica del nome viene sincronizzata con altre istanze del file attualmente aperte.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×