Creare note collegate in OneNote

Con le note collegate, è possibile ancorare OneNote a un lato dello schermo del computer in modo da poter guardare i siti Web e le app sull'altro lato. È più facile scrivere note in questo modo e si usufruisce inoltre del vantaggio di avere le note automaticamente collegate a tutto quello che si cerca.

È possibile usare le note collegate con Internet Explorer, Word, PowerPoint e anche altre pagine di OneNote.

  1. Aprire l'app da cui si prelevare le note:

    In Internet Explorer:

    • Verificare che la barra dei comandi sia visibile. Se non lo è, fare clic con il pulsante destro del mouse sulla barra del titolo e scegliere barra dei comandi.

    • Nella barra dei menu visualizzata scegliere Note collegate di OneNote. Se questo comando non è disponibile, fare clic sul piccolo simbolo » all'estrema destra della barra dei comandi per visualizzare i comandi nascosti.

    In Word, PowerPoint o OneNote:

    • Scegliere Revisione > Note collegate.

  2. Nella finestra di dialogo Seleziona posizione in OneNote selezionare un percorso per la nuova pagina di note e fare clic su OK.

    Se si sceglie una sezione, verrà creata una nuova pagina al suo interno. Se si sceglie una pagina esistente, le note collegate verranno aggiunte a tale pagina.

  3. Nella finestra di OneNote a destra posizionare il puntatore nel punto in cui si desidera iniziare a scrivere le note collegate.

Scrivere le note normalmente. Durante una sessione di note collegate, OneNote archivia un'immagine di anteprima della pagina, un estratto del testo e un collegamento ai documenti o alla pagina Web usata per la ricerca per poter tornare al contenuto di origine.

Nota:  È possibile interrompere la creazione di note condivise in qualsiasi momento. Nell'angolo superiore destro della finestra di OneNote ancorata fare clic sull'icona della catena e quindi scegliere Interrompi creazione note collegate.

Quando si sposta il puntatore del mouse sulle singole note, verranno visualizzati i dettagli del file collegato. Fare clic su un'immagine di anteprima per aprire il file associato.

Per visualizzare un elenco dei documenti collegati dalla pagina corrente o per rimuovere tutti i collegamenti indesiderati o superflui, fare clic sull'icona a forma di catena nell'angolo superiore sinistro della pagina.

In questo articolo

Informazioni sulle note collegate

Avviare una sessione di note collegate

Completare una sessione di note collegate

Visualizzare o rimuovere i collegamenti alle note

Disabilitare le note collegate

Riattivare le note collegate

Informazioni sulle note collegate

La creazione di note collegate in Microsoft OneNote 2010 semplifica la ricerca nel computer, consentendo di prendere appunti in una finestra ancorata di OneNote sul desktop mentre si lavora affiancati in altri programmi o nel Web browser.

Le note eseguite in questa modalità vengono automaticamente collegate da OneNote a qualsiasi aspetto in Internet Explorer, nei documenti di Word, nelle presentazioni di PowerPoint o in un'altra pagina di OneNote in uno dei blocchi appunti.

Durante una sessione di note collegate, OneNote archivia con ogni paragrafo delle note un collegamento ai documenti o alle pagine Web usati, in modo che sia possibile fare clic sul collegamento e tornare facilmente a questo contenuto in un secondo momento. OneNote archivia anche un'immagine di anteprima della pagina e un Estratto di testo da qualsiasi file di Word 2010 o PowerPoint 2010 esaminato, in modo da poter individuare e riconoscere facilmente la pagina o la diapositiva corretta.

L'uso di questa caratteristica richiede che il blocco appunti sia salvato nel formato di blocco appunti di OneNote 2010. Per verificare il formato di file in cui è salvato un blocco appunti, eseguire una delle operazioni seguenti:

  • Aprire il blocco appunti che si vuole usare per le note collegate e quindi esaminare la barra del titolo della finestra dell'applicazione OneNote 2010. Se accanto al nome del blocco appunti viene visualizzato [modalità compatibilità] , il blocco appunti corrente viene salvato nel formato precedente di OneNote 2007 e la caratteristica note collegate non sarà disponibile.

  • Fare clic con il pulsante destro del mouse sull'icona del blocco appunti sulla barra di spostamento e quindi scegliere Proprietà. Nella finestra di dialogo Proprietà blocco appunti prendere nota del formato predefinito per vedere il formato in cui è salvato il blocco appunti. Se il formato corrente è formato blocco appunti di OneNote 2010, è possibile usare la caratteristica note collegate in questo blocco appunti.

Avviare una sessione di note collegate

È possibile iniziare a prendere note collegate sulla pagina Web, il documento di Word, la presentazione di PowerPoint o la pagina di OneNote che si sta cercando eseguendo le operazioni seguenti:

  1. Sulla barra multifunzione di Word, PowerPoint o OneNote fare clic sulla scheda Revisione .

  2. Nel gruppo Note fare clic sul pulsante Note collegate .

  3. Nella finestra di dialogo Seleziona posizione in OneNote passare al blocco appunti, alla sezione e alla pagina in cui si vogliono prendere appunti sul documento o sulla pagina che si sta visualizzando e quindi fare clic su OK.

  4. Prendere appunti come si farebbe normalmente. È possibile visualizzare le altre pagine di OneNote nella finestra principale del programma, aprire Internet Explorer o altri documenti di Word o PowerPoint. OneNote riporta automaticamente le informazioni che si stavano esaminando, in modo da poter facilmente fare riferimento al materiale di origine in un secondo momento.

Nota: Un altro modo per prendere appunti collegati consiste nel fare clic su dock to desktop nella scheda visualizza in OneNote 2010. La pagina di OneNote corrente verrà ancorata al lato del desktop di Windows, dove resterà visibile mentre si usano altri programmi. Tutte le note che si accettano nella finestra ancorata di OneNote verranno collegate al relativo contesto.

Completare una sessione di note collegate

Per terminare una sessione di note collegate, è possibile eseguire una delle operazioni seguenti:

  • Fare clic sul pulsante dock to desktop sulla barra di accesso rapido per disancorare la finestra e disattivare la modalità note collegate (o semplicemente premere CTRL + ALT + D).

  • Fare clic sul pulsante visualizzazione normale nella scheda Visualizza .

Visualizzare o rimuovere i collegamenti alle note

In modalità note collegate viene visualizzato un pulsante con l'icona del collegamento a catena nell'angolo in alto a sinistra della pagina note ancorate. Durante una sessione di note collegate, è possibile posizionare il puntatore del mouse sulle singole note della pagina per vedere quali note sono collegate a qualcos'altro.

Posizionando il puntatore del mouse su qualsiasi icona dell'applicazione che potrebbe essere visualizzata nella pagina verranno visualizzate immagini in anteprima di documenti di Word, presentazioni di PowerPoint, pagine note di OneNote o pagine Web di Internet Explorer a cui sono collegate le note. È possibile fare clic su una di queste immagini di anteprima per aprire i file associati.

Per visualizzare un elenco dei documenti collegati dalla pagina corrente o per rimuovere tutti i collegamenti indesiderati o superflui, fare clic sull'icona a forma di catena nell'angolo superiore sinistro della pagina.

Disabilitare le note collegate

La modalità note collegate viene abilitata automaticamente ogni volta che si prendono note in una finestra di OneNote ancorata. Se si preferisce disattivare questa funzionalità, eseguire le operazioni seguenti:

  1. Scegliere Opzioni dal menu File.

  2. Sul lato sinistro della finestra di dialogo Opzioni di OneNote fare clic sulla categoria Avanzate .

  3. Sul lato destro, in Note collegate, deselezionare la casella di controllo Consenti creazione di nuove note collegate .

Suggerimento: Se si vogliono cancellare le note collegate già associate a pagine Web e documenti, fare clic sul pulsante Rimuovi collegamenti da note collegate nella finestra di dialogo Opzioni di OneNote .

Riattivare le note collegate

Se in precedenza è stata disattivata la modalità di note collegate automaticamente nella finestra ancorata, è possibile riattivarla eseguendo la procedura seguente:

  1. Scegliere Opzioni dal menu File.

  2. Sul lato sinistro della finestra di dialogo Opzioni di OneNote fare clic sulla categoria Avanzate .

  3. Sul lato destro, in Note collegate, selezionare la casella di controllo Consenti creazione di nuove note collegate .

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Un abbonamento per sfruttare al meglio il proprio tempo

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×