Creare un diagramma di flusso interfunzionale

Creare un diagramma di flusso interfunzionale

Usare i diagrammi di flusso interfunzionale per mostrare la relazione tra un processo aziendale e le unità funzionali (ad esempio i reparti) responsabili di tale processo.

Le corsie nel diagramma di flusso rappresentano unità funzionali, ad esempio reparti o posizioni. Ogni forma che rappresenta un passaggio del processo viene inserita nella corsia per l'unità funzionale responsabile di tale passaggio.

Modello Diagramma di flusso interfunzionale

  1. Avviare Visio.

  2. Nell'elenco Categorie fare clic su Diagramma di flusso.

  3. Fare clic sul modello Diagramma di flusso interfunzionale e quindi su Crea.

  4. Se richiesto, selezionare Orizzontale o Verticale per l'orientamento della corsia e fare clic su OK. È possibile modificare l'orientamento nella scheda Diagramma di flusso interfunzionale.

Il modello si apre con corsie già presenti nella pagina.

Nota: È anche possibile creare automaticamente un diagramma di flusso interfunzionale da Excel dati basati su dati usando un diagramma visualizzatore dati. Per altre informazioni, vedere Creare un diagramma di Visualizzatore dati.

Aggiungere corsie

Esistono diversi modi per aggiungere corsie al diagramma:

  • Fare clic con il pulsante destro del mouse sull'intestazione di una corsia e quindi scegliere Inserisci "Corsia" prima o Inserisci "Corsia" dopo nel menu di scelta rapida.

  • Tenere il puntatore su un angolo di una corsia. Fare clic sulla piccola freccia Inserisci forma "Corsia" visualizzata.

  • Nel gruppo Inserisci della scheda Diagramma di flusso interfunzionale fare clic su Corsia. Una corsia viene aggiunta dopo la corsia selezionata o alla fine se non è selezionata alcuna corsia.

  • Dallo stencil Diagramma di flusso interfunzionale - Forme trascinare una forma corsia e rilasciarla nel punto in cui si vuole che venga visualizzata.

Modificare il testo

  • Per etichettare il diagramma e le corsie, fare clic su una forma contenente testo segnaposto e quindi digitare l'etichetta.

  • Per riposizionare un'etichetta, nel gruppo Strumenti della scheda Home fare clic sullo strumento Blocco di testo, fare clic su un'etichetta e quindi trascinarla in una nuova posizione.

  • Per modificare l'orientamento del testo dell'etichetta, fare clic sulla scheda Diagramma di flusso interfunzionale e quindi nel gruppo Progettazione fare clic su Ruota etichetta corsia.

Organizzare e raggruppare forme

  • Per indicare le fasi del processo, usare Linee separatori dello stencil Diagramma di flusso interfunzionale - Forme. Rilasciare una delle corsie per contrassegnare un cambiamento di fase, ad esempio per passare dalla fase cardine 1 alla fase cardine 2. Per modificare l'etichetta, digitare mentre la fase è selezionata.

  • Usare Contenitori per aggiungere un bordo che circonda gruppi di forme correlate. Selezionare prima di tutto le forme da raggruppare e quindi nel gruppo Parti diagramma della scheda Inserisci fare clic su Contenitore e sceglierne una nella raccolta.

Ridisporre le corsie

  1. Nel gruppo Strumenti della scheda Home fare clic su Strumento Selezione.

  2. Fare clic sull'intestazione della corsia da spostare, in modo che la corsia sia selezionata.

    Il puntatore dovrebbe visualizzare l'icona Sposta.

  3. Trascinare la corsia e rilasciarla nel punto desiderato.

Le forme contenute nella corsia si sposteranno con essa. Per verificare se una forma è contenuta e non solo seduta sotto la corsia, selezionare la forma. La corsia si illumina con una leggera evidenziazione se la forma è contenuta. Se una forma non è contenuta ma si vuole che sia, spostarla leggermente e la corsia la riconoscerà.

Eliminare una corsia

  • Fare clic sull'intestazione della corsia da eliminare e quindi premere CANC. Vengono eliminate anche tutte le forme contenute nella corsia.

È possibile creare facilmente un diagramma di flusso interfunzionale usando un modello nella home page di Visio.

  1. Aprire la home page di Visio Online.

  2. In Modelli più diffusifare clic su Crea nel modulo Diagramma di flussointerfunzionale.

    Modello di diagramma di flusso interfunzionale in Visio Online

    Il modello si apre con due corsie già presenti nella pagina.

  3. Ora è possibile aggiungere corsie, modificare il testo, organizzare le forme, ridisporre o eliminare corsie.

Aggiungere corsie

Esistono diversi modi per aggiungere corsie al diagramma:

  • Fare clic con il pulsante destro del mouse sull'intestazione di una corsia e quindi scegliere Inserisci "Corsia" prima o Inserisci "Corsia" dopo nel menu di scelta rapida.

  • Nella scheda Diagramma di flusso interfunzionale fare clic su Corsia. Una corsia viene aggiunta dopo la corsia selezionata o alla fine se non è selezionata alcuna corsia.

  • Dallo stencil Diagramma di flusso interfunzionale - Forme trascinare una forma corsia e rilasciarla nel punto in cui si vuole che venga visualizzata.

Modificare il testo

  • Per etichettare il diagramma e le corsie, fare doppio clic sul testo segnaposto e quindi digitare l'etichetta.

  • Per modificare l'allineamento del testo dell'etichetta, selezionare il testo, quindi nella scheda Home fare clic sul pulsante Allinea testo e quindi sulle opzioni desiderate.

    Pulsante Allinea testo sulla barra multifunzione di Visio Online

Organizzare e raggruppare forme

  • Per indicare le fasi del processo, usare Linee separatori dello stencil Diagramma di flusso interfunzionale - Forme. Rilasciare una delle corsie per contrassegnare un cambiamento di fase, ad esempio per passare dalla fase cardine 1 alla fase cardine 2. Per modificare l'etichetta, digitare mentre la fase è selezionata.

Ridisporre le corsie

  • Trascinare ogni corsia nel punto desiderato e, quando viene visualizzata la linea rossa, rilasciarla.

Le forme contenute nella corsia si sposteranno con essa. Per verificare se una forma è contenuta e non solo seduta sotto la corsia, selezionare la forma. La corsia si illumina con una leggera evidenziazione se la forma è contenuta. Se una forma non è contenuta ma si vuole che sia, spostarla leggermente e la corsia la riconoscerà.

Eliminare una corsia

  • Fare clic sull'intestazione della corsia da eliminare e quindi premere CANC. Vengono eliminate anche tutte le forme contenute nella corsia.

Creare un diagramma di flusso interfunzionale

  1. Fare clic sulla scheda File.

  2. Fare clic su Nuovo,fare clic suDiagramma di flusso e quindi fare doppio clic su Diagramma di flusso interfunzionale.

  3. Per etichettare il diagramma e le corsie, fare clic su un campo contenente testo segnaposto e quindi digitare l'etichetta.

    Suggerimento: Per riposizionare un'etichetta, fare clic su blocco di testo, fare clic su un'etichetta e quindi trascinarla in una nuova posizione.

  4. Sulla barra multifunzione fare clic sulla scheda Diagramma di flusso interfunzionale.

  5. Nel gruppo Progettazione fare clic su Ruota etichetta corsia per cambiare l'orientamento del testo dell'etichetta.

    In questa scheda è possibile apportare altre modifiche alla struttura e al layout del diagramma di flusso.

  6. Per indicare le fasi del processo, nel gruppo Inserisci fare clic su Separatore. Per modificare l'etichetta, digitare mentre la fase è selezionata.

  7. Trascinare una forma diagramma di flusso dalla finestra Forme a una corsia.

    La corsia si illumina con una leggera evidenziazione gialla/arancione per indicare che contiene la forma. Quando una forma è contenuta da una corsia, si sposterà con la corsia se in seguito si decide di ridisporre il diagramma.

  8. Aggiungere altre forme per creare il diagramma di flusso usando la barra di formattazione rapida Connessione automatica oppure trascinando le forme dalla finestra Forme e collegandole.

Aggiungere una corsia

Esistono diversi modi per aggiungere corsie al diagramma:

  • Fare clic con il pulsante destro del mouse su una corsia e quindi scegliere Inserisci "Corsia" prima o Inserisci "Corsia" dopo nel menu di scelta rapida.

  • Tenere il puntatore su un angolo di una corsia. Fare clic sulla freccia blu Inserisci forma "Corsia" visualizzata.

  • Nel gruppo Inserisci della scheda Diagramma di flusso interfunzionale fare clic su Corsia. Una corsia viene aggiunta dopo la corsia selezionata o alla fine se non è selezionata alcuna corsia.

  • Da Diagramma di flusso - Formebase trascinare una forma corsia fino al bordo della banda in cui si vuole che venga visualizzata.

Ridisporre le corsie

  1. Fare clic sull'intestazione della corsia da spostare, in modo che la corsia sia selezionata.

    Il puntatore dovrebbe visualizzare l'icona Sposta.

  2. Trascinare la corsia e rilasciarla nel punto desiderato.

Le forme contenute nella corsia si sposteranno con essa. Per verificare se una forma è contenuta e non solo seduta sotto la corsia, selezionare la forma. La corsia si illumina con una leggera evidenziazione gialla/arancione se la forma è contenuta. Se una forma non è contenuta ma si vuole che sia, spostarla leggermente e la corsia la riconoscerà.

Eliminare una corsia

  • Fare clic sull'etichetta della corsia da eliminare e quindi premere CANC.

    Nota: Quando si elimina una corsia, si eliminano anche tutte le forme che contiene.

Creare un diagramma di flusso interfunzionale

  1. Scegliere Nuovo dal menu File, scegliere Business o Diagrammadi flusso e quindi fare clic su Diagramma di flusso interfunzionale.

  2. Scegliere l'orientamento desiderato per le bande nel diagramma di flusso, il numero di bande (fino a cinque) e se si vuole aggiungere una barra del titolo nella parte superiore delle bande.

    Nota: È possibile aggiungere o eliminare bande in un secondo momento, ma non è possibile passare da un orientamento a un altro dopo l'avvio del diagramma.

  3. Per etichettare il diagramma e le bande funzionali, fare clic su un campo con testo segnaposto e quindi digitare.

    Suggerimento: Per modificare l'orientamento di tutte le etichette, fare clic con il pulsante destro del mouse sulla barra del titolo o sul bordo intorno al diagramma di flusso e quindi scegliere Visualizza tutte le etichette bande verticalmente o Visualizza tutte le etichette bande orizzontalmente.

  4. È possibile aggiungere nuove bande o eliminare bande non necessario.

Aggiungere una banda funzionale

  1. Da Forme diagramma di flusso interfunzionaletrascinare una forma Banda funzionale fino al bordo della banda in cui si vuole che venga visualizzata.

    La nuova banda funzionale si blocca in posizione e altre bande funzionali nella pagina vengono riposizionate di conseguenza.

  2. Con la banda selezionata, digitare per aggiungere un'etichetta.

Eliminare una banda funzionale

  1. Fare clic sull'etichetta della banda funzionale da eliminare e quindi premere CANC.

    Nota: Quando si elimina una banda funzionale, si eliminano anche tutte le forme contenute nella banda.

  2. Da Forme diagramma di flussobase trascinare le forme del diagramma di flusso nelle posizioni appropriate su bande o tra bande per rappresentare i passaggi del processo.

  3. Connettere le forme diagramma di flusso.

    1. Fare clic sullo strumento Connettore Icona del pulsante quindi trascinare da un punto di connessione Immagine del punto di connessione - X blu sulla prima forma a un punto di connessione sulla seconda forma.

    2. Dopo aver connesso le forme, fare clic sul pulsante Icona del pulsante .

  4. Per assegnare un'etichetta a una forma del diagramma di flusso o a un connettore, selezionarla e quindi digitare.

  5. Per indicare una fase del processo, aggiungere una forma Separatore.

    1. Da Forme diagramma di flussointerfunzionale trascinare una forma Separatore nella posizione del diagramma di flusso in cui si vuole indicare l'inizio di una fase. La forma si estende su tutte le bande.

    2. Con il separatore selezionato, digitare per aggiungere un'etichetta.

      Suggerimento: Per riposizionare un'etichetta, fare clic Icona del pulsante blocco di testo, fare clic su un'etichetta e quindi trascinarla in una nuova posizione.

      Nota: Quando si sposta un separatore, tutte le forme del diagramma di flusso a destra (o al di sotto di esso, se l'orientamento è verticale) si spostano con il separatore.

  6. È possibile numerare automaticamente le forme nel diagramma di flusso.

    1. In un diagramma di flusso selezionare le forme da numerare.

    2. Scegliere Componenti aggiuntivi dal menu Strumenti,scegliere Visio Extrae quindi fare clic su Forme numeri.

    3. Nella scheda Generale, in Operazione,fare clic su Numero automatico. In Applica afare clic su Forme selezionatee quindi su OK.

      Suggerimento: Per numerare le nuove forme del diagramma di flusso mentre vengono trascinate nella pagina, nella finestra di dialogo Forme numeri fare clic su Continua a numerare le forme come rilasciate nella pagina.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×