È facile gestire appuntamenti, piani e budget con Microsoft 365

Creare una formula usando una funzione

Puoi creare un formula per calcolare i valori nel foglio di lavoro usando un funzione. Ad esempio, le formule =SOMMA(A1:A2) e SOMMA(A1,A2) usano entrambe la funzione SOMMA per sommare i valori nelle celle A1 e A2. Le formule iniziano sempre con un segno di uguale (=).

  1. Fare clic sulla cella in cui si vuole inserire la formula.

  2. Per iniziare la formula con la funzione, fare clic sulla barra della formula Callout 4 o iniziare a digitare la formula nella cella.

    Suggerimento:  Per un elenco di funzioni disponibili, vedere funzioni (in ordine alfabetico) o funzioni (per categoria).

  3. Dopo aver completato gli argomenti per la formula, premere INVIO per vedere il risultato della formula nella cella.

Suggerimento:  Se si fa uso frequente delle funzioni, è possibile immettere le formule direttamente nel foglio di lavoro. Dopo aver digitato il segno di uguale (=) e il nome della funzione, è possibile visualizzare le informazioni sulla sintassi delle formule e sugli argomenti della funzione.

Esempi

USA i dati qui per lavorare con esempi di formule usando una funzione. È possibile visualizzare e modificare le formule e immettere le formule personalizzate.

Copiare la tabella nella cella a1 in un foglio di lavoro vuoto per usare questi esempi di formule che usano funzioni.

Dati

5

4

2

6

3

8

7

1

Formula

Descrizione

Risultato

'=SOMMA(A:A)

Somma tutti i numeri della colonna A

=SOMMA(A:A)

'=MEDIA(A1:B4)

Calcola la media di tutti i numeri nell'intervallo A1:B4

=MEDIA(A1:B4)

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×