Creare una sequenza temporale in Visio

Le sequenze temporali in Visio consentono di pianificare e comunicare le pianificazioni del progetto mostrando le fasi e le scadenze del progetto in un formato facile da leggere e comprendere.

Ottenere il modello Sequenza temporale

  1. In Visio selezionare File > Nuovo.

  2. Nella casella Cerca immettere Sequenza temporale.

  3. Selezionare il modello Sequenza temporale e quindi selezionare Crea.

Creare le fondamenta

Il primo passaggio per creare una sequenza temporale consiste nel scegliere una forma sequenza temporale per rappresentare l'intervallo di tempo del progetto. La forma sequenza temporale è la base a cui si aggiungono le attività cardine ed eventi del progetto. È possibile scegliere tra tre stili,ovveroCilindrico, Linea o Blocca, per impostare il tono della sequenza temporale.

Stili diversi degli indicatori cronologici

Creare le fondamenta di una sequenza temporale

Per trovare il modello da cui iniziare, passare a File > Nuovo e digitare Sequenza temporale nella casella di ricerca.

  1. In Visio aprire il modello Sequenza temporale.

  2. Dallo stencil Forme sequenza temporale trascinare una delle forme sequenza temporale (Blocco, Lineao Cilindrica) nella pagina di disegno.

    Si apre la finestra di dialogo Configura sequenza temporale.

  3. Nella casella Inizio della scheda Periodo di tempo digitare o selezionare la data di inizio per il progetto.

  4. Nella casella Fine digitare o selezionare la data di fine per il progetto.

  5. In Scalascegliere un'unità di scala temporale per la sequenza temporale.

    • Se si sceglie Settimane,è anche possibile scegliere il giorno in cui si vuole che inizino le settimane.

    • Se si sceglie Mesi,è anche possibile scegliere il giorno in cui iniziare l'anno fiscale.

  6. Nella casella Lingua della scheda Formato ora scegliere la lingua desiderata per la sequenza temporale.

  7. Se si vuole che le date di inizio e di fine scelte nei passaggi 3 e 4 siano visibili alla fine della sequenza temporale, lasciare selezionata la casella di controllo Mostra date di inizio e fine nella sequenza temporale. In caso contrario, deselezionare la casella di controllo.

  8. Nel primo elenco Formato data scegliere l'aspetto delle date.

  9. Se si vuole che ogni unità di scala temporale (l'unità scelta nel passaggio 5) venga visualizzata nella sequenza temporale, lasciare selezionata la casella di controllo Mostra contrassegni della scala temporale provvisoria nella sequenza temporale. In caso contrario, deselezionare la casella di controllo.

  10. Nel secondo elenco Formato data scegliere l'aspetto delle etichette di unità oppure deselezionare la casella Mostra date nei contrassegni della scala temporale provvisoria. 

  11. Lasciare selezionata la casella di controllo Aggiorna automaticamente le date quando vengono spostati gli indicatori. In questo modo le date associate agli indicatori vengono aggiornate automaticamente quando si posizionano di nuovo le attività cardine, gli intervalli o altri indicatori nella sequenza temporale.

  12. Fare clic su OK.

Nota: Per modificare una di queste impostazioni in un secondo momento, è possibile fare clic con il pulsante destro del mouse sulla sequenza temporale e quindi scegliere Configura sequenza temporale.

Inizio pagina

Aggiungere attività cardine, intervalli e indicatori

Dopo aver creato le fondamenta della sequenza temporale, è possibile iniziare ad aggiungere il contenuto fondamentale: indicatori che indicano attività cardine ed eventi importanti.

Indicatore cronologico con attività cardine e intervalli

Tipo di indicatore

Descrizione

Attività cardine

Indicare una data cardine specifica nella sequenza temporale, ad esempio la data in cui un progetto di scrittura deve essere consegnato a un autore.

Intervallo

Indicare un intervallo di tempo critico nella sequenza temporale, ad esempio il tempo necessario per scrivere una prima bozza. Scegliere una forma intervallo che corrisponda allo stile della sequenza temporale.

Indicatore oggi

Riflettere la quantità di tempo trascorsa dall'inizio del progetto. Un indicatore Oggi si sposta automaticamente quando la data reale cambia per visualizzare, a colpo d'occhio, lo stato della pianificazione in relazione alla scadenza successiva.

Indicare un'attività cardine in una sequenza temporale

  1. Trascinare una forma cardine dallo stencil Forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale.

  2. Nella finestra di dialogo Configura attività cardine digitare o selezionare la data e l'ora dell'attività cardine.

  3. Nella casella Descrizione digitare una descrizione del cardine.

  4. Nell'elenco Formato data scegliere l'aspetto della data.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente la data di un'attività cardine, trascinarla nel punto desiderato nella sequenza temporale. La data dell'attività cardine cambia in base alla nuova posizione.

Indicare un intervallo di tempo in una sequenza temporale

  1. Trascinare una forma intervallo dallo stencil Forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale.

  2. Nelle caselle Data inizio e Data fine digitare o selezionare le date di inizio e di fine per l'intervallo di tempo.

  3. Nella casella Descrizione digitare una descrizione dell'intervallo.

  4. Nell'elenco Formato data scegliere l'aspetto delle date.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente l'intervallo di tempo di un intervallo, trascinare i punti di selezione verdi o spostare l'intervallo nel punto desiderato nella sequenza temporale. La data dell'intervallo cambia in base alla nuova posizione.

Spostare il testo fuori da una sequenza temporale

A volte le sequenze temporali possono essere affollate. Per rendere più leggibile la sequenza temporale, è possibile spostare il testo all'interno della sequenza temporale stessa, come illustrato nella figura seguente.

Spostamento del testo al di fuori dell'indicatore cronologico

1. Fare clic sul quadratino di controllo giallo per selezionare l'intervallo.

2. Trascinare il punto di controllo sopra la forma intervallo per spostare il testo in una posizione migliore.

3. Una parentesi quadra contrassegna automaticamente l'inizio e la fine dell'intervallo. Per modificare il tipo di parentesi quadra, fare clic con il pulsante destro del mouse sulla parentesi e scegliere Imposta tipo intervallo.

Indicare il tempo trascorso in una sequenza temporale

  1. Trascinare la forma Tempo trascorso dallo stencil Forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale. La forma allinea l'estremità sinistra con l'inizio della sequenza temporale e si estende alla data corrente.

  2. Trascinare la forma indicatore Oggi dallo stencil Forme sequenza temporale nella sequenza temporale.

  3. La forma è posizionata in corrispondenza della data reale corrente.

    Tempo trascorso in un indicatore cronologico

Ogni volta che si apre un disegno sequenza temporale con una forma indicatore Tempo trascorso o Oggi, le forme vengono spostate per allinearsi alla data reale corrente.

Inizio pagina

Visualizzare i dettagli per una sezione di una sequenza temporale

È possibile espandere un segmento di una sequenza temporale esistente come seconda sequenza temporale per visualizzare più dettagli. La sequenza temporale espansa rappresenta un segmento della sequenza temporale originale, ma si lavora su di essa singolarmente. Ad esempio, è possibile aggiungere attività cardine o intervalli alla sequenza temporale espansa esattamente come si farebbe con la sequenza temporale originale.

Se si aggiunge un'attività cardine o un intervallo alla sequenza temporale originale, verrà aggiunta anche alla sequenza temporale espansa. Tuttavia, se si aggiunge un'attività cardine o un intervallo alla sequenza temporale espansa, questa non verrà aggiunta alla sequenza temporale originale.

Nota: Per creare una sequenza temporale espansa, è necessario avere una sequenza temporale nella pagina di disegno.

Visualizzare i dettagli per una sezione

  1. Da Forme sequenza temporaletrascinare la forma Sequenza temporale espansa nella pagina.

  2. Nella finestra di dialogo Configura sequenza temporale specificare le opzioni desiderate per la sequenza temporale espansa nelle schede Periodo di tempo e Formato ora e quindi fare clic su OK. Le date di inizio e di fine devono essere entro il periodo di tempo della sequenza temporale originale.

  3. La sequenza temporale espansa viene visualizzata nella pagina di disegno e mostra quanto segue:

    • Linee tratteggiate grigie per associare le due sequenze temporali e indicare la sezione della sequenza temporale originale che rappresenta la sequenza temporale espansa.

    • Attività cardine e intervalli condivisi. Questi elementi vengono sincronizzati automaticamente in modo che, se vengono modificate in una sequenza temporale, cambiano anche nell'altra.

      Nota: Per impostazione predefinita, la sequenza temporale espansa usa lo stesso tipo di forma della sequenza temporale originale. Per modificare il tipo di forma, fare clic con il pulsante destro del mouse sulla sequenza temporale espansa e quindi scegliere Imposta tipo sequenza temporale.

Suggerimento: Per modificare rapidamente l'intervallo di tempo di una sequenza temporale espansa, trascinare i quadratini di controllo gialli. La data nella sequenza temporale espansa cambia in base alla nuova posizione.

Inizio pagina

Sincronizzare attività cardine o intervalli

Se in una pagina di disegno sono presenti più sequenze temporali, è possibile sincronizzare intervalli o attività cardine specifici in tali sequenze temporali in modo che siano sempre simultanee. Ad esempio, se si modifica la data dell'attività cardine nella sequenza temporale A, l'attività cardine sincronizzata nella sequenza temporale B verrà aggiornata automaticamente con le nuove informazioni sulla data. L'attività cardine sincronizzata verrà regolata automaticamente spostandosi nella posizione della data aggiornata nella sequenza temporale. 

  1. Trascinare un'attività cardine sincronizzatao un intervallo sincronizzato in una sequenza temporale.

    Si apre la finestra di dialogo Sincronizzato ...

  2. Aprire il primo elenco a discesa e selezionare l'attività cardine o l'intervallo esistente con cui si vuole eseguire la sincronizzazione.

  3. Selezionare un formato data.

  4. Scegliere OK.

Modificare una sequenza temporale

Inevitabilmente, le date delle attività cardine, le previsioni sul tempo necessario per un processo e persino le date di fine del progetto. È possibile modificare e perfezionare facilmente una sequenza temporale Visio in risposta alle modifiche.

Cosa si vuole modificare

Procedura da eseguire

Date di inizio o fine del progetto

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configurasequenza temporale e quindi passare alla scheda Periodo di tempo. Digitare o selezionare le nuove date di inizio o di fine e quindi fare clic su OK.

Numero di divisioni su una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configurasequenza temporale e quindi passare alla scheda Periodo di tempo. Nell'elenco Scala tempo scegliere un'unità di tempo diversa e quindi fare clic su OK.

Visibilità di date e divisioni della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configurasequenza temporale e quindi passare alla scheda Formato ora. In Formattazioneselezionare o deselezionare le caselle di controllo per visualizzare o nascondere le date o i contrassegni della scala cronologica nella sequenza temporale. Fare clic su OK.

Aspetto delle frecce su una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Freccia ,quindi selezionare l'opzione desiderata.

Tipo di attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine, scegliere Impostatipo di attività cardine e quindi scegliere lo stile desiderato.

Tipo di intervallo

Fare clic con il pulsante destro del mouse sulla forma intervallo, scegliere Impostatipo intervallo e quindi scegliere lo stile desiderato.

Data attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine e quindi scegliere Configura attività cardine. Immettere la data desiderata e quindi fare clic su OK.

Date dell'intervallo di tempo

Fare clic con il pulsante destro del mouse sull'intervallo e quindi scegliere Configura intervallo. Immettere le date desiderate e quindi fare clic su OK.

Descrizione dell'attività cardine o dell'intervallo di tempo

Fare doppio clic sul testo associato all'attività cardine o all'intervallo. Selezionare la descrizione e quindi digitare la nuova descrizione desiderata. Al termine, premere ESC.

Posizione del testo associato a un indicatore cardine, intervallo o oggi

Selezionare la forma. Trascinare un punto di controllo per modificare la distanza tra il testo e la barra della sequenza temporale o l'angolo del testo.

Formato data

Fare clic con il pulsante destro del mouse sulla sequenza temporale, sull'attività cardine o sull'intervallo e quindi scegliere Configura sequenza temporale,Configuraattività cardine o Configura intervallo.Nell'elenco Formato data fare clic sul formato desiderato e quindi su OK.

Inizio pagina

Salvare un'immagine della sequenza temporale da usare altrove

È possibile salvare il Visio disegno come immagine. È quindi possibile inserire l'immagine in un altro file Office, ad esempio una presentazione PowerPoint o un Word documento.

  1. Con il Visio disegno aperto, selezionare File > Esporta.

  2. Selezionare Cambia tipo di file.

  3. In Salva disegnoselezionare uno dei tipi di file grafici,ad esempio PNG o SVG.

  4. Selezionare il pulsante Salva con nome.

    Si apre la finestra di dialogo Salva con nome.

  5. Scegliere un percorso in cui salvare il file di immagine e quindi fare clic su Salva.

A questo punto è possibile inserire l'immagine in un altro Office file. Aprire l'altro file e quindi selezionare Inserisci > immagini. Per altre informazioni, vedere Inserire immagini.

Se si ha Visio - Piano 2, c'è un modo ancora più semplice per trasferire un disegno della sequenza temporale in una PowerPoint diapositiva. Nella scheda Visualizza della barra multifunzione usare il pulsante Riquadro frammenti di diapositiva per iniziare. Per istruzioni, vedere Creare una presentazione di PowerPoint da Visio.

Siamo spiacenti. Al momento, Visio per il Web non supporta la creazione di un diagramma sequenza temporale.

Per enfatizzare l'interesse per questa caratteristica, passare a questa pagina "sequenza temporale" nella casella Suggerimento di Visio e fare clic su Vota. 

Ottenere il modello Sequenza temporale

  1. In Visio selezionare File > Nuovo.

  2. In Categorie di modelliselezionare Pianificazione.

  3. In Scegliere un modelloselezionare il modello Sequenza temporale.

  4. Scegliere Crea.

Creare le fondamenta

Il primo passaggio per creare una sequenza temporale consiste nel scegliere una forma sequenza temporale per rappresentare l'intervallo di tempo del progetto. La forma sequenza temporale è la base a cui si aggiungono le attività cardine ed eventi del progetto. È possibile scegliere tra diversi stili, ad esempio Cilindrico o Linea,per impostare il tono della sequenza temporale.

Stili diversi degli indicatori cronologici

Creare le fondamenta di una sequenza temporale

Per trovare il modello da cui iniziare, passare a File > Nuovo e digitare Sequenza temporale nella casella di ricerca.

  1. In Visio aprire il modello Sequenza temporale.

  2. Dallo stencil Forme sequenza temporale trascinare una delle forme sequenza temporale (Blocco, Lineao Cilindrica) nella pagina di disegno.

    Si apre la finestra di dialogo Configura sequenza temporale.

  3. Nella casella Inizio della scheda Periodo di tempo digitare o selezionare la data di inizio per il progetto.

  4. Nella casella Fine digitare o selezionare la data di fine per il progetto.

  5. In Scalascegliere un'unità di scala temporale per la sequenza temporale.

    • Se si sceglie Settimane,è anche possibile scegliere il giorno in cui si vuole che inizino le settimane.

    • Se si sceglie Mesi,è anche possibile scegliere il giorno in cui iniziare l'anno fiscale.

  6. Nella casella Lingua della scheda Formato ora scegliere la lingua desiderata per la sequenza temporale.

  7. Se si vuole che le date di inizio e di fine scelte nei passaggi 3 e 4 siano visibili alla fine della sequenza temporale, lasciare selezionata la casella di controllo Mostra date di inizio e fine nella sequenza temporale. In caso contrario, deselezionare la casella di controllo.

  8. Nel primo elenco Formato data scegliere l'aspetto delle date.

  9. Se si vuole che ogni unità di scala temporale (l'unità scelta nel passaggio 5) venga visualizzata nella sequenza temporale, lasciare selezionata la casella di controllo Mostra contrassegni della scala temporale provvisoria nella sequenza temporale. In caso contrario, deselezionare la casella di controllo.

  10. Nel secondo elenco Formato data scegliere l'aspetto delle etichette di unità oppure deselezionare la casella Mostra date nei contrassegni della scala temporale provvisoria. 

  11. Lasciare selezionata la casella di controllo Aggiorna automaticamente le date quando vengono spostati gli indicatori. In questo modo le date associate agli indicatori vengono aggiornate automaticamente quando si posizionano di nuovo le attività cardine, gli intervalli o altri indicatori nella sequenza temporale.

  12. Fare clic su OK.

Nota: Per modificare una di queste impostazioni in un secondo momento, è possibile fare clic con il pulsante destro del mouse sulla sequenza temporale e quindi scegliere Configura sequenza temporale.

Inizio pagina

Aggiungere attività cardine, intervalli e indicatori

Dopo aver creato le fondamenta della sequenza temporale, è possibile iniziare ad aggiungere il contenuto fondamentale: indicatori che indicano attività cardine ed eventi importanti.

Indicatore cronologico con attività cardine e intervalli

Tipo di indicatore

Descrizione

Attività cardine

Indicare una data cardine specifica nella sequenza temporale, ad esempio la data in cui un progetto di scrittura deve essere consegnato a un autore.

Intervallo

Indicare un intervallo di tempo critico nella sequenza temporale, ad esempio il tempo necessario per scrivere una prima bozza. Scegliere una forma intervallo che corrisponda allo stile della sequenza temporale.

Indicatore oggi

Riflettere la quantità di tempo trascorsa dall'inizio del progetto. Un indicatore Oggi si sposta automaticamente quando la data reale cambia per visualizzare, a colpo d'occhio, lo stato della pianificazione in relazione alla scadenza successiva.

Indicare un'attività cardine in una sequenza temporale

  1. Trascinare una forma cardine dallo stencil Forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale.

  2. Nella finestra di dialogo Configura attività cardine digitare o selezionare la data e l'ora dell'attività cardine.

  3. Nella casella Descrizione digitare una descrizione del cardine.

  4. Nell'elenco Formato data scegliere l'aspetto della data.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente la data di un'attività cardine, trascinarla nel punto desiderato nella sequenza temporale. La data dell'attività cardine cambia in base alla nuova posizione.

Indicare un intervallo di tempo in una sequenza temporale

  1. Trascinare una forma intervallo dallo stencil Forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale.

  2. Nelle caselle Data inizio e Data fine digitare o selezionare le date di inizio e di fine per l'intervallo di tempo.

  3. Nella casella Descrizione digitare una descrizione dell'intervallo.

  4. Nell'elenco Formato data scegliere l'aspetto delle date.

  5. Fare clic su OK.

Suggerimento: Per modificare rapidamente l'intervallo di tempo di un intervallo, trascinare i punti di selezione verdi o spostare l'intervallo nel punto desiderato nella sequenza temporale. La data dell'intervallo cambia in base alla nuova posizione.

Spostare il testo fuori da una sequenza temporale

A volte le sequenze temporali possono essere affollate. Per rendere più leggibile la sequenza temporale, è possibile spostare il testo all'interno della sequenza temporale stessa, come illustrato nella figura seguente.

Spostamento del testo al di fuori dell'indicatore cronologico

1. Fare clic sul quadratino di controllo giallo per selezionare l'intervallo.

2. Trascinare il punto di controllo sopra la forma intervallo per spostare il testo in una posizione migliore.

3. Una parentesi quadra contrassegna automaticamente l'inizio e la fine dell'intervallo. Per modificare il tipo di parentesi quadra, fare clic con il pulsante destro del mouse sulla parentesi e scegliere Imposta tipo intervallo.

Indicare il tempo trascorso in una sequenza temporale

  1. Trascinare la forma Tempo trascorso dallo stencil Forme sequenza temporale e rilasciarla direttamente sopra la sequenza temporale. La forma allinea l'estremità sinistra con l'inizio della sequenza temporale e si estende alla data corrente.

  2. Trascinare la forma indicatore Oggi dallo stencil Forme sequenza temporale nella sequenza temporale.

  3. La forma è posizionata in corrispondenza della data reale corrente.

    Tempo trascorso in un indicatore cronologico

Ogni volta che si apre un disegno sequenza temporale con una forma indicatore Tempo trascorso o Oggi, le forme vengono spostate per allinearsi alla data reale corrente.

Inizio pagina

Visualizzare i dettagli per una sezione di una sequenza temporale

È possibile espandere un segmento di una sequenza temporale esistente come seconda sequenza temporale per visualizzare più dettagli. La sequenza temporale espansa rappresenta un segmento della sequenza temporale originale, ma si lavora su di essa singolarmente. Ad esempio, è possibile aggiungere attività cardine o intervalli alla sequenza temporale espansa esattamente come si farebbe con la sequenza temporale originale.

Se si aggiunge un'attività cardine o un intervallo alla sequenza temporale originale, verrà aggiunta anche alla sequenza temporale espansa. Tuttavia, se si aggiunge un'attività cardine o un intervallo alla sequenza temporale espansa, questa non verrà aggiunta alla sequenza temporale originale.

Nota: Per creare una sequenza temporale espansa, è necessario avere una sequenza temporale nella pagina di disegno.

Visualizzare i dettagli per una sezione

  1. Da Forme sequenza temporaletrascinare la forma Sequenza temporale espansa nella pagina.

  2. Nella finestra di dialogo Configura sequenza temporale specificare le opzioni desiderate per la sequenza temporale espansa nelle schede Periodo di tempo e Formato ora e quindi fare clic su OK. Le date di inizio e di fine devono essere entro il periodo di tempo della sequenza temporale originale.

  3. La sequenza temporale espansa viene visualizzata nella pagina di disegno e mostra quanto segue:

    • Linee tratteggiate grigie per associare le due sequenze temporali e indicare la sezione della sequenza temporale originale che rappresenta la sequenza temporale espansa.

    • Attività cardine e intervalli condivisi. Questi elementi vengono sincronizzati automaticamente in modo che, se vengono modificate in una sequenza temporale, cambiano anche nell'altra.

      Nota: Per impostazione predefinita, la sequenza temporale espansa usa lo stesso tipo di forma della sequenza temporale originale. Per modificare il tipo di forma, fare clic con il pulsante destro del mouse sulla sequenza temporale espansa e quindi scegliere Imposta tipo sequenza temporale.

Suggerimento: Per modificare rapidamente l'intervallo di tempo di una sequenza temporale espansa, trascinare i quadratini di controllo gialli. La data nella sequenza temporale espansa cambia in base alla nuova posizione.

Inizio pagina

Sincronizzare attività cardine o intervalli

Se in una pagina di disegno sono presenti più sequenze temporali, è possibile sincronizzare intervalli o attività cardine specifici in tali sequenze temporali in modo che siano sempre simultanee. Ad esempio, se si modifica la data dell'attività cardine nella sequenza temporale A, l'attività cardine sincronizzata nella sequenza temporale B verrà aggiornata automaticamente con le nuove informazioni sulla data. L'attività cardine sincronizzata verrà regolata automaticamente spostandosi nella posizione della data aggiornata nella sequenza temporale. 

  1. Trascinare un'attività cardine sincronizzatao un intervallo sincronizzato in una sequenza temporale.

    Si apre la finestra di dialogo Sincronizzato ...

  2. Aprire il primo elenco a discesa e selezionare l'attività cardine o l'intervallo esistente con cui si vuole eseguire la sincronizzazione.

  3. Selezionare un formato data.

  4. Scegliere OK.

Modificare una sequenza temporale

Inevitabilmente, le date delle attività cardine, le previsioni sul tempo necessario per un processo e persino le date di fine del progetto. È possibile modificare e perfezionare facilmente una sequenza temporale Visio in risposta alle modifiche.

Cosa si vuole modificare

Procedura da eseguire

Date di inizio o fine del progetto

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configura sequenza temporale,passare alla scheda Periodo di tempo Digitare o selezionare le nuove date di inizio o fine e quindi fare clic su OK.

Numero di divisioni su una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configurasequenza temporale e quindi passare alla scheda Periodo di tempo. Nell'elenco Scala tempo scegliere un'unità di tempo diversa e quindi fare clic su OK.

Visibilità di date e divisioni della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale, scegliere Configurasequenza temporale e quindi passare alla scheda Formato ora. In Formattazioneselezionare o deselezionare le caselle di controllo per visualizzare o nascondere le date o i contrassegni della scala cronologica nella sequenza temporale. Fare clic su OK.

Aspetto delle frecce su una barra della sequenza temporale

Fare clic con il pulsante destro del mouse sulla forma sequenza temporale e quindi scegliere Mostra freccia inizio o Mostra freccia fine.

Tipo di attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine e quindi scegliere Imposta tipo di attività cardine.Nell'elenco Tipo cardine fare clic sullo stile desiderato e quindi fare clic su OK.

Tipo di intervallo

Fare clic con il pulsante destro del mouse sulla forma intervallo e quindi scegliere Imposta tipo di intervallo. Scegliere lo stile desiderato e quindi fare clic su OK.

Data attività cardine

Fare clic con il pulsante destro del mouse sull'attività cardine e quindi scegliere Configura attività cardine. Immettere la data desiderata e quindi fare clic su OK.

Date dell'intervallo di tempo

Fare clic con il pulsante destro del mouse sull'intervallo e quindi scegliere Configura intervallo. Immettere le date desiderate e quindi fare clic su OK.

Descrizione dell'attività cardine o dell'intervallo di tempo

Fare doppio clic sul testo associato all'attività cardine o all'intervallo. Selezionare la descrizione e quindi digitare la nuova descrizione desiderata.

Posizione del testo associato a un indicatore cardine, intervallo o oggi

Selezionare la forma. Trascinare un punto di controllo per modificare la distanza tra il testo e la barra della sequenza temporale o l'angolo del testo.

Formato data

Fare clic con il pulsante destro del mouse sulla sequenza temporale, sull'attività cardine o sull'intervallo e quindi scegliere Configura sequenza temporale,Configuraattività cardine o Configura intervallo.Nell'elenco Formato data fare clic sul formato desiderato e quindi su OK.

Inizio pagina

Salvare un'immagine della sequenza temporale da usare altrove

È possibile salvare il Visio disegno come immagine. È quindi possibile inserire l'immagine in un altro file Office, ad esempio una presentazione PowerPoint o un Word documento.

  1. Con il Visio disegno aperto, selezionare File > Salva & Invia.

  2. Selezionare Cambia tipo di file.

  3. In Salva disegnoselezionare uno dei tipi di file grafici,ad esempio PNG o SVG.

  4. Selezionare il pulsante Salva con nome.

    Si apre la finestra di dialogo Salva con nome.

  5. Scegliere un percorso in cui salvare il file di immagine e quindi fare clic su Salva.

A questo punto è possibile inserire l'immagine in un altro Office file. Aprire l'altro file e quindi selezionare Inserisci > immagini. Per altre informazioni, vedere Inserire immagini.

Vedere anche

Importare ed esportare i dati di una sequenza temporale tra Visio e Project 

Suggerimenti principali per la sequenza temporale in Visio

Presentare un diagramma dettagliato a un gruppo di destinatari

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×