Creare una tabella

È possibile inserire tabelle o creare tabelle in Publisher e persino copiare tabelle da altri programmi da inserire nella pubblicazione.

Creare una tabella e aggiungere testo

  1. Fare clic nel punto in cui si vuole visualizzare la tabella nella pubblicazione.

  2. Sulla barra degli strumenti della barra multifunzione fare clic su Inseriscie quindi selezionare tabellae

  3. Creare la tabella trascinando i quadrati di riga o di colonna per creare le righe e le colonne.

    Per aumentare le dimensioni della tabella, selezionare la tabella, posizionare il puntatore del mouse su un punto di selezione finché non viene visualizzata l'icona Resizer e quindi trascinare per ridimensionare la tabella.

  4. Nella tabella fare clic sulla cella in cui si vuole aggiungere il testo e quindi iniziare a digitare.

    Per aggiungere testo a un'altra cella, fare clic all'interno della cella.

    Ogni cella si espande in base al testo, a meno che non si blocchino le dimensioni della tabella deselezionando il segno di spunta accanto a Espandi per adattare il testo nel menu tabella .

Creare una tabella dal testo di Publisher esistente

  1. Se il testo è in una tabella, selezionare le celle desiderate.

    Se il testo è in una casella di testo, verificare che sia presente una tabulazione o una virgola tra ogni voce di una riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo, fare clic con il pulsante destro del mouse sul testo evidenziato e quindi scegliere copia.

  3. Scegliere Incolla speciale dal menu Modifica.

  4. Nell'elenco come fare clic su nuova tabella.

  5. Fare clic su OK.

Creare una tabella usando il testo di un altro programma

  1. Aprire il programma che contiene il testo desiderato.

    Se il testo non è già presente in una tabella, preparare il testo per la copia in una tabella. Puoi eseguire questa operazione premendo TAB tra ogni voce all'interno di una riga di testo e quindi premere INVIO alla fine di ogni riga.

  2. Selezionare il testo e quindi premere CTRL + C per copiare.

  3. Nel documento di Publisher passare alla pagina che si vuole modificare.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nell'elenco come fare clic su nuova tabella.

  6. Fare clic su OK.

    Nota: A seconda di come è stato formattato il testo nell'altro programma, è consigliabile riformattare il testo dopo che diventa una tabella di Publisher.

Creare una tabella e digitare testo

  1. Sulla barra degli strumenti oggetti fare clic su Inserisci tabella Icona del pulsante .

  2. Fare clic all'interno della pubblicazione.

    Verrà visualizzata la finestra di dialogo Crea tabella .

  3. Selezionare le opzioni desiderate e quindi fare clic su OK.

    Ridimensionare la tabella selezionando prima di tutto la tabella, quindi posizionare il puntatore del mouse su un punto di selezione finché non viene visualizzata l'icona Resizer e quindi trascinare per ridimensionare la tabella.

  4. Nella tabella fare clic sulla cella in cui si vuole aggiungere il testo e quindi iniziare a digitare.

    Per aggiungere testo a un'altra cella, fare clic all'interno della cella.

    Ogni cella si espande in base al testo, a meno che non si blocchino le dimensioni della tabella deselezionando il segno di spunta accanto a Espandi per adattare il testo nel menu tabella .

Creare una tabella dal testo di Microsoft Publisher esistente

  1. Se il testo è in una tabella, selezionare le celle desiderate.

    Se il testo è in una casella di testo, verificare che sia presente una tabulazione o una virgola tra ogni voce di una riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo.

  3. Fare clic con il pulsante destro del mouse sul testo evidenziato e quindi scegliere copia.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nell'elenco come fare clic su nuova tabella.

  6. Fare clic su OK.

Creare una tabella usando il testo di un altro programma

  1. Aprire il programma che contiene il testo desiderato.

    Se il testo non è già presente in una tabella, premere TAB tra ogni immissione all'interno di una riga di testo e premere INVIO alla fine di ogni riga.

  2. Selezionare il testo e quindi premere CTRL + C per copiarlo.

  3. Aprire la pubblicazione di Publisher e passare alla pagina che si vuole modificare.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nell'elenco come fare clic su nuova tabella.

  6. Fare clic su OK.

    Nota: A seconda di come è stato formattato il testo nell'altro programma, è consigliabile riformattare il testo dopo che diventa una tabella di Publisher.

Creare una tabella e digitare testo

  1. Sulla barra degli strumenti oggetti fare clic su Inserisci tabella Icona del pulsante .

  2. Fare clic all'interno della pubblicazione.

    Verrà visualizzata la finestra di dialogo Crea tabella .

  3. Selezionare le opzioni desiderate e quindi fare clic su OK.

  4. Ridimensionare la tabella.

    Come?

    Selezionare la tabella, posizionare il puntatore del mouse su un punto di selezione finché non viene visualizzata l'icona Resizer e quindi trascinare per ridimensionare la tabella.

  5. Nella tabella fare clic sulla cella in cui si vuole aggiungere il testo e quindi iniziare a digitare.

    Per aggiungere testo a un'altra cella, fare clic all'interno della cella.

    Ogni cella si espande in base al testo, a meno che non si blocchino le dimensioni della tabella deselezionando il segno di spunta accanto a Espandi per adattare il testo nel menu tabella .

Creare una tabella dal testo di Microsoft Publisher esistente

  1. Se il testo è in una tabella, selezionare le celle desiderate.

    Se il testo è in una casella di testo, verificare che sia presente una tabulazione o una virgola tra ogni voce di una riga e un segno di paragrafo alla fine di ogni riga.

  2. Evidenziare il testo.

  3. Fare clic con il pulsante destro del mouse sul testo evidenziato e quindi scegliere copia.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nell'elenco come fare clic su nuova tabella.

  6. Fare clic su OK.

Creare una tabella usando il testo di un altro programma

  1. Aprire il programma che contiene il testo desiderato.

    Se il testo non è già presente in una tabella, premere TAB tra ogni immissione all'interno di una riga di testo e premere INVIO alla fine di ogni riga.

  2. Selezionare il testo e quindi premere CTRL + C per copiarlo.

  3. Aprire la pubblicazione di Publisher e passare alla pagina che si vuole modificare.

  4. Scegliere Incolla speciale dal menu Modifica.

  5. Nell'elenco come fare clic su nuova tabella.

  6. Fare clic su OK.

    Nota: A seconda di come è stato formattato il testo nell'altro programma, è consigliabile riformattare il testo dopo che diventa una tabella di Publisher.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×