Creazione di modelli

Se si crea spesso un determinato tipo di documento, ad esempio un rapporto mensile, una previsione di vendita o una presentazione con un logo aziendale, salvarla come modello in modo da poterla usare come punto di partenza invece di ricreare il file da zero ogni volta che è necessario. Iniziare con un documento già creato, uno scaricato oppure un nuovo modello personalizzato. 

Salvare un modello

  1. Per salvare un file come modello, fare clic su File > Salva con nome.

  2. Fare doppio clic su Computer oppure, nelle applicazioni di Office 2016, fare doppio clic su Questo PC.

    Finestra Salva con nome, con l'elenco delle posizioni in cui si può salvare un documento

  3. Digitare un nome per il modello nella casella Nome file.

  4. Per un modello di base fare clic sull'elemento modello nell'elenco Tipo file. In Word ad esempio fare clic su Modello di Word.

    Salvare un documento come modello

    Se il documento contiene macro, fare clic su Modello di Word con attivazione macro.

    Office passa automaticamente alla cartella Modelli di Office personalizzati.

  5. Fare clic su Salva.

Suggerimento: Per cambiare il percorso in cui l'applicazione salva automaticamente i modelli, fare clic su File > Opzioni > Salva e digitare la cartella e il percorso che si vuole usare nella casella Percorso predefinito modelli personali. I nuovi modelli verranno salvati in quella cartella e, facendo clic su File > Nuovo > Personale, verranno visualizzati i modelli presenti nella cartella.

Modificare il modello

Per aggiornare il modello, aprire il file, apportare le modifiche desiderate e salvare il modello.

  1. Fare clic su File > Apri.

  2. Fare doppio clic su Computer o su Questo PC.

  3. Passare alla cartella Modelli di Office personalizzati in Documenti.

  4. Fare clic sul modello, quindi su Apri.

  5. Apportare le modifiche desiderate, quindi salvare e chiudere il modello.

Usare il modello per creare un nuovo documento

Per iniziare un nuovo file in base al modello, fare clic su file > nuovo > personalizzatoe quindi fare clic sul modello.

Collegamento ai modelli personali

Nota: Se si usa Office 2013, questo pulsante può dire personale anziché personalizzato.

Usare i modelli di versioni precedenti di Office

I modelli eventualmente creati in una versione precedente di Office possono essere usati anche in Office 2013 e 2016. Il primo passaggio consiste nello spostarli nella cartella Modelli di Office personalizzati, in modo che l'applicazione possa trovarli. Per spostare i modelli velocemente, usare lo strumento Fix it.

Word

  1. Aprire il documento di Word che si vuole salvare come modello.

  2. Nel menu file fare clic su Salva come modello.

  3. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  4. Opzionale Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  5. Accanto a formato filefare clic su modello di Microsoft Word (con estensione dotx)oppure, se il documento contiene macro, fare clic su modello con attivazione macro di Microsoft Word (con estensione dotm).

  6. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

    Per modificare la posizione in cui Word salva automaticamente i modelli, nel menu Word fare clic su Preferenzee quindi in impostazioni personalifare clic su percorsi file. In percorsi fileselezionare modelli utente nell'elenco e quindi fare clic su modifica. Digitare la nuova cartella e il percorso che si vuole usare e Word salverà tutti i nuovi modelli in quella cartella.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Nel menu File fare clic su Nuovo da modello.

  2. Fare clic su un modello simile a quello che si vuole creare e quindi fare clic su Crea.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella Cerca in tutti i modelli .

  3. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  4. Nel menu file fare clic su Salva come modello.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  6. Opzionale Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  7. Accanto al formato di filefare clic su modello di Microsoft Word (con estensione dotx)oppure, se il modello contiene macro, fare clic su modello con attivazione macro di Microsoft Word.

  8. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

    Per modificare la posizione in cui Word salva automaticamente i modelli, nel menu Word fare clic su Preferenzee quindi in impostazioni personalifare clic su percorsi file. In percorsi fileselezionare modelli utente nell'elenco e quindi fare clic su modifica. Digitare la nuova cartella e il percorso che si vuole usare e Word salverà tutti i nuovi modelli in quella cartella.

Per iniziare un nuovo documento a partire da un modello, scegliere Nuovo da modello dal menu File, quindi selezionare il modello da usare.

  1. Nel Finderaprire/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

  2. Trascinare i modelli da eliminare nel cestino.

PowerPoint

  1. Aprire una presentazione vuota e quindi, nel menu Visualizza, fare clic su Schema diapositiva.

    Lo schema diapositiva è l'immagine della diapositiva più grande nella parte superiore dell'elenco di anteprime delle diapositive. I layout associati sono posizionati sotto di esso.

    Effetti di animazione personalizzati di SmartArt: Elenco caselle verticale

  2. Per apportare modifiche allo schema diapositiva o ai layout, nella scheda Schema diapositiva eseguire una delle operazioni seguenti:

    Effetti di animazione personalizzati di SmartArt: Elenco caselle verticale
    • Per aggiungere un tema colorato con tipi di carattere ed effetti speciali, fare clic su Temi e selezionare un tema.

    • Per modificare lo sfondo, fare clic su Stili sfondo e selezionare uno sfondo.

    • Per aggiungere un segnaposto (per testi, immagini, grafici, video,audio e altri oggetti) nel riquadro di anteprima della diapositiva fare clic sul layout diapositiva in cui includerlo. In Inserisci segnaposto scegliere il segnaposto da aggiungere e quindi trascinarlo per disegnarne le dimensioni.

      Inserimento segnaposto in PowerPoint per Mac

  1. Aprire la presentazione che si vuole salvare come modello.

  2. Nella scheda File fare clic su Salva come modello.

  3. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  4. Opzionale Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  5. Accanto a formato filefare clic su modello di PowerPoint (con estensione potx)oppure, se la presentazione contiene macro, fare clic su modello con attivazione macro di PowerPoint (con estensione POTM).

  6. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Nel menu File fare clic su Nuovo da modello.

  2. Fare clic su un modello simile a quello che si vuole creare e quindi fare clic su Crea.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella Cerca in tutti i modelli .

  3. Aggiungere, eliminare o modificare eventuali elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutte le nuove presentazioni basate sul modello.

  4. Nel menu file fare clic su Salva come modello.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  6. Opzionale Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  7. Accanto a formato filefare clic su modello di PowerPoint (con estensione potx)oppure, se il modello contiene macro, fare clic su modello con attivazione macro di PowerPoint (con estensione POTM).

  8. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

Per avviare una nuova presentazione in base a un modello, nel menu file fare clic su nuovo da modelloe quindi selezionare il modello da usare.

  1. Nel Finderaprire/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

  2. Trascinare i modelli da eliminare nel cestino.

Excel

  1. Aprire la cartella di lavoro che si vuole salvare come modello.

  2. Nel menu file fare clic su Salva come modello.

  3. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  4. Opzionale Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  5. Accanto a formato filefare clic su modello di Excel (con estensione xltx)oppure, se la cartella di lavoro contiene macro, fare clic su modello con attivazione macro di Excel (con estensione XLTM).

  6. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Nel menu File fare clic su Nuovo da modello.

  2. Fare clic su un modello simile a quello che si vuole creare e quindi fare clic su Crea.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella Cerca in tutti i modelli .

  3. Aggiungere, eliminare o modificare qualsiasi contenuto, grafica o formattazione e apportare le eventuali altre modifiche che si desidera visualizzare in tutte le nuove cartelle di lavoro che si basano sul modello.

  4. Nel menu file fare clic su Salva come modello.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello.

  6. Opzionale Nella casella dove scegliere un percorso in cui verrà salvato il modello.

  7. Accanto a formato filefare clic su modello di Excel (con estensione xltx)oppure, se il modello contiene macro, fare clic su modello con attivazione macro di Excel (con estensione XLTM).

    Pulsante Copia

  8. Fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

Per avviare una nuova cartella di lavoro in base a un modello, nel menu file fare clic su nuovo da modelloe quindi selezionare il modello che si vuole usare.

  1. Nel Finderaprire/utenti/nomeutente/Library/Group contenitori/UBF8T346G9. Contenuto/modelli di Office/utente.

  2. Trascinare i modelli da eliminare nel cestino.

Vedere anche

Differenze tra modelli, temi e stili di Word

Word

  1. Aprire il documento.

  2. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  3. Scegliere Salva con nome dal menu File.

  4. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/User templates/modelli personali.

  6. Scegliere Chiudi dal menu File.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali e quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Tutti.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo in base alle parole chiave nella casella di ricerca .

  3. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Scegli.

  4. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  5. Scegliere Salva con nome dal menu File.

  6. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  7. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/User templates/modelli personali.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali e quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Modelli personali.

    Nota: Se sono state create cartelle per organizzare i modelli, le cartelle vengono visualizzate in Modelli personali. È necessario fare clic sulla cartella per visualizzare i modelli.

  3. Fare clic sul modello creato, quindi su Scegli.

  1. Nel Finderaprire/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali.

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  2. Trascinare i modelli da eliminare nel cestino.

PowerPoint

  1. Aprire la presentazione da cui si vuole creare il nuovo modello.

  2. Aggiungere, eliminare o modificare eventuali elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutte le nuove presentazioni basate sul modello.

  3. Scegliere Salva con nome dal menu File.

  4. Nel menu a comparsa Formato fare clic su Modello di PowerPoint (ppt).

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/User templates/modelli personali.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali e quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Tutti.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo specificando parole chiave nellacasella di ricerca.

  3. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Scegli.

  4. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

    Per apportare una modifica da replicare in diversi layout di diapositive, anziché modificare singolarmente ogni layout o diapositiva, è possibile modificare gli schemi diapositiva.

  5. Scegliere Salva con nome dal menu File.

  6. Nel menu a comparsa Formato fare clic su Modello di PowerPoint (ppt).

  7. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/User templates/modelli personali.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali e quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Modelli personali.

    Nota: Se sono state create cartelle per organizzare i modelli, le cartelle vengono visualizzate in Modelli personali. È necessario fare clic sulla cartella per visualizzare i modelli.

  3. Nel riquadro di spostamento a destra è possibile selezionare i colori, il tipo di carattere e la dimensione della diapositiva per il modello.

  4. Fare clic sul modello creato, quindi su Scegli.

  1. Nel Finderaprire/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali.

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  2. Trascinare i modelli da eliminare nel cestino.

Excel

  1. Aprire la cartella di lavoro da cui si vuole creare il nuovo modello.

  2. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  3. Scegliere Salva con nome dal menu File.

  4. Nel menu a comparsa Formato fare clic su Modello di Excel (xltx).

  5. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/User templates/modelli personali.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali e quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

Si può personalizzare un modello esistente per renderlo ancora più utile in base alle proprie esigenze. Aggiungere informazioni statiche al modello esistente, quindi salvare nuovamente il file come modello.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Tutti.

    Nota: Se non si riesce a trovare un modello, è possibile cercarlo specificando parole chiave nellacasella di ricerca.

  3. Fare clic su un modello simile a quello che si vuole creare, quindi fare clic su Scegli.

  4. Aggiungere, eliminare o modificare elementi di testo, grafica o formattazione e apportare le eventuali altre modifiche da visualizzare in tutti i nuovi documenti basati sul modello.

  5. Scegliere Salva con nome dal menu File.

  6. Nel menu a comparsa Formato fare clic su Modello di Excel (xltx).

  7. Nella casella Salva con nome digitare il nome da usare per il nuovo modello e fare clic su Salva.

    A meno che non si selezioni una posizione diversa, il modello viene salvato in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/User templates/modelli personali.

    Per organizzare i modelli, usare il Finder per creare una nuova cartella in/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali e quindi salvare il modello nella nuova cartella. 

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzare la cartella raccolta, nel Finder fare clic sul menu Vai e quindi tenere premuto opzione.

  1. Sulla barra degli strumenti standard fare clic su nuovo da modello Pulsante Nuovo da modello .

  2. Nel riquadro di spostamento sinistro, in MODELLI, fare clic su Modelli personali.

    Nota: Se sono state create cartelle per organizzare i modelli, le cartelle vengono visualizzate in Modelli personali. È necessario fare clic sulla cartella per visualizzare i modelli.

  3. Fare clic sul modello creato, quindi su Scegli.

  1. Nel Finderaprire/utenti/nomeutente/Libreria/Application Support/Microsoft/Office/modelli utente/modelli personali.

    Nota: In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  2. Trascinare i modelli da eliminare nel cestino.

Vedere anche

Modificare uno schema diapositiva

Personalizzare la modalità di avvio di Excel in Excel per Mac

Differenze tra modelli, temi e stili di Word

Se si considera il documento corrente come un modello, è possibile salvarlo con un nome diverso per creare un nuovo documento basato su quello corrente. Ogni volta che si vuole creare un documento di questo tipo, si aprirà il documento in Word per il Web, si passa a File > Salva con nomee si crea un documento che contiene una copia di quella con cui si è iniziato.

Salvare una copia in OneDrive

D'altra parte, se si sta pensando al tipo di modelli visualizzati passando a File > nuovo, quindi No: non è possibile creare quelli in Word per il Web.

Procedere come segue:

Se si dispone dell'applicazione desktop Word, usare il comando Apri in Word in Word per il Web per aprire il documento in Word sul desktop.

Immagine del comando Apri in Word in Word Web App

A quel punto, creare un modello. Quando si sceglie File > Nuovo nell'applicazione desktop Word, sarà possibile usare il modello per i nuovi documenti. Se si archiviano i documenti online, è possibile modificarli in Word per il Web.

Vedere anche

Modelli di Office e temi

Scaricare modelli predefiniti gratuiti

Modelli di sfondo gratuiti per PowerPoint

Modifica di modelli

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×