You have multiple accounts
Choose the account you want to sign in with.

Publisher offre la possibilità di connettersi a un'origine dati, ad esempio un database, un foglio di calcolo o anche un file di testo, e di usare i dati per creare facilmente un catalogo di prodotti o servizi. È anche possibile usare la composizione catalogo per creare directory, album di foto o qualsiasi altro tipo di pubblicazione che visualizza uno o più elementi in ogni pagina.

Come funziona la composizione catalogo

La composizione catalogo è simile alla stampa unione. Quando si usa la composizione catalogo, si crea una pubblicazione di modello di stampa unione catalogo e quindi si combina il modello con le informazioni provenienti da un'origine dati per generare le pagine unite.

Combinazione di un'origine dati con un modello composizione per generare le pagine del catalogo

1 Origine dati con informazioni sui record, ad esempio nomi e descrizioni degli elementi.

2 Pubblicazione di modelli di stampa unione catalogo con area unione catalogo e campi unione segnaposto per le informazioni sui record.

3 Pagine unite risultanti che visualizzano più record per pagina.

È possibile salvare la composizione catalogo come nuova pubblicazione oppure aggiungerla alla fine di una pubblicazione esistente. È anche possibile salvare il modello di stampa unione catalogo e usarlo di nuovo ogni volta che si aggiornano le informazioni nell'origine dati, per creare altri set di pagine unite.

Prima di iniziare

I suggerimenti seguenti consentono di creare correttamente una composizione catalogo:

  • Avviare la composizione catalogo in una nuova pubblicazione.

  • Oltre a pagine come una copertina, un sommario e moduli d'ordine, è possibile creare una pagina per i campi unione, anche attraverso il catalogo avrà probabilmente più pagine dopo la creazione del documento unito.

  • Configurare il modello di composizione catalogo con le dimensioni di pagina desiderate per le pagine unite finali.

  • Se si prevede di aggiungere le pagine unite create alla fine di una pubblicazione esistente, verificare che il modello di composizione catalogo corrisponda alla pubblicazione esistente nei modi seguenti:

    • Dimensioni delle pagine (altezza e larghezza)

    • Visualizzazione delle pagine (una pagina o due pagine)

    • Tipo di pubblicazione (Web o stampata)

    • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Inizio pagina

Pianificare il catalogo

Prima di iniziare la composizione catalogo, scegliere il tipo di informazioni da elencare nelle pagine unite finali.

  • Si vogliono elencare i nomi e i prezzi delle voci?

  • Si vuole includere una descrizione di ogni elemento?

  • Si vuole includere un'immagine di ogni elemento?

Pianificare l'origine dati

Dopo aver deciso il tipo di informazioni da includere nel catalogo, è possibile creare l'origine dati da usare per la composizione catalogo. Se si ha già un'origine dati, è possibile verificare che contenga tutte le informazioni da includere nell'unione.

La composizione catalogo di Publisher può usare diversi formati di origini dati. Se non si ha ancora un'origine dati da usare per l'unione, è possibile generarne una in Publisher. È anche possibile creare un'origine dati in un foglio Microsoft Office di Excel o in una Microsoft Office di Word.

I campi dati inclusi nell'origine dati corrispondono ai campi unione inseriti nel modello di stampa unione del catalogo.

Quando si configura l'origine dati, creare una colonna per ogni tipo di informazioni, ad esempio il nome dell'elemento, il numero di azioni e il prezzo. Ogni riga, o record, corrisponde alle informazioni per un elemento.

Importante  Assicurarsi che l'origine dati includa un campo dati, o una colonna, per ogni tipo di informazioni da unire. A seconda del tipo di origine dati, dopo la connessione in Publisher potrebbe essere possibile apportare modifiche ai dati, ma è consigliabile finalizzare le informazioni prima di iniziare.

Se si prevede di unire le foto nelle pagine del catalogo, è necessario includere una colonna per il percorso di ogni file di immagine che si prevede di usare. Non includere le immagini effettive nell'origine dati.

Se si prevede di creare l'origine dati in Publisher, è possibile farlo dopo aver creato la pubblicazione del modello.

Inizio pagina

Creare una pubblicazione modello

A questo punto è possibile creare la pubblicazione del modello di stampa unione catalogo, in cui è possibile progettare il layout delle pagine unite finali. Al termine dell'unione, questo modello consente di generare pagine unite, che è possibile salvare come nuova pubblicazione o aggiungere alla fine di una pubblicazione esistente.

Il modello di stampa unione catalogo deve avere lo stesso layout (dimensioni e orientamento della pagina) desiderato per le pagine unite finali. Inoltre, deve contenere il testo o gli elementi grafici da visualizzare in ogni pagina della pubblicazione finale, ad esempio un'immagine di sfondo oppure il nome e il numero di telefono dell'azienda. Per eseguire questa operazione, usare una pagina master per questi elementi del modello di stampa unione.

Se si prevede di aggiungere le pagine unite alla fine di una pubblicazione esistente, verificare che il modello di stampa unione catalogo corrisponda alla pubblicazione esistente nei modi seguenti:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione delle pagine (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Creare il modello di stampa unione catalogo

  1. Scegliere un modello di pubblicazione appropriato per il catalogo.

  2. Nella scheda Inserisci fare clic su Pagine catalogo.
    Avvio della composizione delle pagine di catalogo

  3. Le pagine del catalogo verranno create con un'area unione catalogo predefinita e sulla barra multifunzione verrà visualizzata la scheda Strumenti catalogo. A questo punto è possibile posizionare l'areaunione catalogo nel modo desiderato nella pagina e aggiungere il testo o le immagini da visualizzare in ogni pagina del catalogo. Più piccola è l'area di unione, maggiore sarà il numero di elementi del catalogo che sarà possibile unire alla pagina. Un'area di unione 2"x2", ad esempio, verrà ripetuta più volte rispetto a un'area unione 4"x4". Non c'è da preoccuparsi di ottenere esattamente il modo esatto in cui è possibile tornare indietro e modificare questi elementi in qualsiasi momento.

    Suggerimento  Al momento non configurare l'area unione catalogo, attendere che sia il momento di inserire i campi unione e usare uno dei modelli predefiniti della raccolta Layout.

Inizio pagina

Connettersi all'origine dati

Dopo aver formattato la pagina del modello di stampa unione catalogo, il passaggio successivo consiste nel creare o individuare e connettersi all'origine dati. L'opzione scelta successivamente varia a seconda che si abbia già un'origine dati o che si voglia creare un nuovo elenco in Publisher.

  1. Nella scheda Strumenti catalogo fare clic su Aggiungi elenco ed eseguire una delle operazioni seguenti:

    • Selezionare Crea un nuovo elenco se è necessario creare l'origine dati per l'unione.

    • Fare clic su Usa un elenco esistente se si ha già un'origine dati da usare.

    • Fare clic su Seleziona da contatti di Outlook per creare una directory dei contatti.

Creare un nuovo elenco

  1. Nella finestra di dialogo Elenco nuovi prodotti digitare le informazioni per il primo elemento, o record, da includere nel catalogo.

    Se si vogliono aggiungere o rimuovere colonne, ad esempio se non si stanno includendo immagini, fare clic su Personalizza colonne e quindi apportare le modifiche desiderate.

  2. Dopo avere digitato tutte le informazioni per il primo record, fare clic su Nuova voce e digitare le informazioni per il secondo record. Continuare finché non sono state immesse le informazioni per tutti i record che si desidera includere.

  3. Terminato il nuovo elenco, fare clic su OK.

  4. Nella finestra di dialogo Salva elenco indirizzi digitare un nome per il nuovo elenco e quindi fare clic su Salva.

Usare un elenco esistente

  1. Nella finestra di dialogo Seleziona origine dati individuare e fare clic sull'origine dati desiderata.

    Per impostazione predefinita, Publisher salva le origini dati nella cartella Origini dati personali. Potrebbe essere necessario passare alla cartella Origini dati personali per individuare l'origine dati.

  2. Fare clic su Apri.

    A seconda del tipo di origine dati selezionato, è possibile che vengano visualizzate altre finestre di dialogo che richiedono informazioni specifiche. Se, ad esempio, l'origine dati è un foglio di lavoro di Excel contenente informazioni su più schede, è necessario selezionare la scheda contenente le informazioni desiderate e quindi fare clic su OK.

Selezionare dai contatti di Outlook

  1. Eseguire una delle operazioni seguenti:

    • Nella finestra di dialogo Seleziona contatti fare clic sull'elenco di contatti da usare.

    • Nella finestra di dialogo Scegli profilo selezionare il profilo corretto per i contatti da usare.

  2. Fare clic su OK.

Aggiungere altri elenchi

Se si vogliono usare più elenchi nella composizione catalogo, è possibile aggiungere elenchi.

  1. Fare clic su Modifica elenco e in Elenco prodotti unione catalogo, in Aggiungi a elenco prodotti, fare clic su Seleziona un elencoesistente, Seleziona da contatti di Outlook o Digitare un nuovo elenco.
    Publisher chiede di correggere le mancate corrispondenze tra i campi nei vari elenchi di origine aprendo la finestra di dialogo Aggiungi a elenco prodotti.

  2. Nella finestra di dialogo Aggiungi a elenco prodotti selezionare un campo non selezionato nella colonna Corrispondenze, selezionare il campo a cui si vuole che corrisponda nei campi dell'elenco Prodotti con l'elenco di campi corrispondenti e quindi fare clic su Corrispondenza.

  3. Nella finestra di dialogo Corrispondenza campo verificare che il campo selezionato sia elencato in Corrispondenza con un campo elenco prodotti o selezionarne un altro, quindi fare clic su OK.

  4. Se è necessario aggiungere un nuovo campo all'elenco destinatari per trovare una corrispondenza, selezionare il campo da aggiungere nel nuovo elenco (l'elenco a sinistra nella finestra di dialogo Aggiungi all'elenco destinatari), fare clic su Aggiungi e quindi su OK.
    In Nuovi campi da aggiungere all'elenco destinatari vengono visualizzati i campi aggiunti

Selezionare i record da includere

  1. Fare clic su Modifica elenco.

  2. Nella finestra di dialogo Elenco prodotti unione catalogo eseguire una delle operazioni seguenti:

    • Selezionare le caselle di controllo accanto ai record da includere e deselezionare le caselle di controllo accanto ai record da escludere.

      Suggerimento  Se si vogliono includere solo alcuni record nell'elenco, fare clic su Cancella tutto e quindi selezionare i record desiderati.

    • Filtrare l'elenco in base a un criterio specifico facendo clic sulla freccia accanto all'intestazione di colonna dell'elemento in base al quale filtrare e quindi sul valore da usare come filtro.

      • (Blanks) visualizza tutti i record in cui il campo corrispondente è vuoto.

      • (NonVuote) per visualizzare tutti i record nei quali il campo corrispondente contiene informazioni.

        Nota  Se nell'origine dati sono presenti record con le stesse informazioni e la colonna contiene al massimo dieci valori univoci, è possibile filtrare l'elenco in base a informazioni specifiche. Ad esempio, se l'origine dati è un elenco di proprietà per la vendita e sono presenti più record di proprietà che elencano Buffalo come città/luogo, è possibile filtrare in base a Buffalo.

        Nella finestra di dialogo Elenco prodotti unione catalogo vengono visualizzati solo i record designati. Per visualizzare di nuovo tutti i record, fare clic su (Tutto).

    • Ordinare le voci dell'elenco facendo clic sull'intestazione di colonna dell'elemento in base al quale si vuole ordinare. Ad esempio, per visualizzare l'elenco in ordine alfabetico per città/luogo, fare clic sull'intestazione di colonna Città/Luogo.

  3. Fare clic su OK.

Inizio pagina

Inserire campi unione

A questo punto è possibile disporre le informazioni da visualizzare nella pubblicazione. Per impostare il layout della pagina, aggiungere campi unione all'area di stampa unione del catalogo. Ogni campo unione rappresenta una colonna nell'origine dati e l'area di stampa unione del catalogo mostra come verranno visualizzate le informazioni in un record.

Disporre l'area unione catalogo nel modo desiderato e quindi specificare il numero di ripetizioni dell'area unione in ogni pagina. Ad esempio, è consigliabile visualizzare quattro elementi in ogni pagina. Ogni elemento verrà visualizzato allo stesso modo, in base al modo in cui si dispone l'area di unione del catalogo. È possibile modificare le dimensioni di ogni elemento e le dimensioni dell'area di stampa unione catalogo.

Importante   Se si inseriscono campi unione esterni all'area di stampa unione, non verranno ripetuti al termine dell'unione.

Selezionare il layout dell'area unione

  1. Nel gruppo Layout eseguire una delle operazioni seguenti:

    • Selezionare una delle raccolte di modelli predefinite.
      Opzioni di layout dell'area unione

    • Selezionare il numero di righe e colonne in ogni pagina nell'elenco a discesa Righe e colonne.
      Righe e colonne di layout delle pagine del catalogo

Inserire campi unione di testo nell'area di stampa unione del catalogo

  1. Fare clic sul pulsante Campo testo e quindi sul primo campo unione da inserire.
    Inserimento di campi di testo in una composizione catalogo

  2. Nell'area di stampa unione del catalogo selezionare il campo unione e quindi spostare e ridimensionare il campo unione eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché il puntatore non si sposta sul puntatore Sposta Puntatore Spostae quindi trascinare il campo unione in una nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento sulla casella di testo o sulla cornice dell'immagine finché il puntatore non assume la forma Puntatori RidimensionamentoRidimensiona, quindi trascinare il mouse finché la casella di testo o la cornice dell'immagine non assume le dimensioni desiderate.

  3. Fare clic all'esterno del campo unione in modo che non sia più selezionato.

  4. Ripetere i passaggi da 1 a 3 per inserire tutti i campi desiderati dall'origine dati.

Importante   I campi vengono inseriti in corrispondenza del punto di inserimento corrente (cursore lampeggiante del punto di inserimento). Se non è presente alcun punto di inserimento, verrà creata una nuova casella di testo e il campo unione verrà inserito nella nuova casella di testo.

Formattare i campi unione di testo

È possibile formattare i dati del catalogo unito formattando i campi unione nel modello di stampa unione catalogo. Questi campi possono essere considerati come qualsiasi casella di testo ed è possibile includere testo e formattazione non uniti, nonché gli elementi uniti.

  1. Nel modello di stampa unione catalogo selezionare il campo contenente le informazioni da formattare, inclusi i caratteri dei campi unione circostanti («« »»).

  2. Nella scheda Strumenti casella di testo selezionare le opzioni desiderate.

Inserire campi unione immagini nell'area di stampa unione del catalogo

  1. Fare clic sul pulsante Campo immagine e quindi sul primo campo unione da inserire.

  2. Nell'area di stampa unione del catalogo selezionare il campo unione e quindi spostare e ridimensionare il campo unione eseguendo le operazioni seguenti:

    • Per spostare il campo unione, posizionare il puntatore del mouse sul campo unione finché il puntatore non si sposta sul puntatore Sposta Cursore Sposta, quindi trascinare il campo unione in una nuova posizione.

    • Per ridimensionare il campo unione, posizionare il puntatore del mouse su uno dei quadratini sulla casella di testo o sulla cornice dell'immagine finché il puntatore non assume la forma del puntatore Ridimensiona Cursore Ridimensionamentoe quindi trascinare il mouse finché la casella di testo o la cornice dell'immagine non assume le dimensioni desiderate.

  3. Fare clic all'esterno del campo unione in modo che non sia più selezionato.

  4. Ripetere i passaggi da 1 a 3 per inserire tutti i campi desiderati dall'origine dati.

Importante   I campi vengono inseriti in corrispondenza del punto di inserimento corrente (cursore lampeggiante del punto di inserimento). Se non è presente alcun punto di inserimento, verrà creata una nuova casella di testo e il campo unione verrà inserito nella nuova casella di testo.

Spostare o ridimensionare l'area unione catalogo

Se i campi unione formattati non rientrano più nell'area unione del catalogo, è possibile ridimensionarlo.

Nota  Se si aumentano le dimensioni, potrebbe essere necessario adattare meno elementi, o record, in ogni pagina.

  1. Fare clic sull'area unione catalogo per selezionarla.

  2. Posizionare il puntatore del mouse su uno dei quadratini nell'area unione catalogo, quindi trascinare il mouse.

  3. Specificare il numero di elementi da visualizzare in ogni pagina digitando i numeri desiderati per gli elementi nella pagina e nella pagina sulla barra degli strumenti Layout unione catalogo.

Completare e visualizzare in anteprima il modello

  1. Fare clic su Anteprima risultati.

  2. Fare clic sulle frecce per visualizzare ogni pagina di dati uniti.
    Gruppo anteprima catalogo

    Se si decide di non includere un elemento, fare clic sull'elemento visualizzato in anteprima e quindi su Escludi voce nel gruppo Pagina di anteprima.

Inizio pagina

Completare, stampare e salvare la pubblicazione del catalogo

Per completare l'unione, sono disponibili tre opzioni:

  • È possibile stampare direttamente la pubblicazione unita.

  • È possibile creare e stampare una nuova pubblicazione che include il contenuto unito. È possibile apportare modifiche al contenuto della pubblicazione come qualsiasi altra pubblicazione di Publisher.

Suggerimento  Se si vogliono includere più cataloghi in una pubblicazione, sarà necessario creare una nuova pubblicazione per le pagine unite, perché per ogni pubblicazione può essere presente un solo set di pagine di catalogo.

  • È possibile aggiungere il contenuto unito a una pubblicazione esistente.

Se si vuole aggiungere una copertina anteriore e posteriore alla pubblicazione o se si vogliono aggiungere altre pagine, è necessario creare una nuova pubblicazione o aggiungere il contenuto a una pubblicazione esistente.

Unire in una nuova pubblicazione

Se si vogliono modificare le pagine unite, salvarle per un uso futuro o stamparle in un secondo momento, è possibile raccogliere e salvare tutte le pagine unite come un'unica nuova pubblicazione unita che contiene i dati effettivi, ad esempio nomi di prodotti e prezzi, invece dei campi unione.

  1. Nel gruppo Unisci fare clic su Unisci a nuovo.
    Composizione catalogo in una nuova pubblicazionePublisher
    crea una nuova pubblicazione che è possibile salvare e modificare. È anche possibile aggiungere frontespizi anteriore e posteriore.
    Nota Se si prevede di stampare il catalogo come opuscolo, verificare che il numero totale di pagine sia multiplo di quattro.

  2. Nel riquadro attività Unione catalogo fare clic su Salva questa pubblicazione.

  3. Nella casella Nome file digitare un nome per la nuova pubblicazione e quindi fare clic su Salva.

  4. Se necessario, salvare anche le modifiche apportate al modello di stampa unione catalogo. È possibile usare di nuovo questo modello di composizione catalogo per creare altre pagine unite ogni volta che si aggiornano le informazioni nell'origine dati.

Aggiungere a una pubblicazione esistente

Se le copertine sono già state impostate in una pubblicazione separata o se si vuole inserire il catalogo alla fine di una pubblicazione più lunga, è possibile aggiungere direttamente il contenuto unito.

Prima di aggiungere le pagine unite alla fine di una pubblicazione esistente, verificare che il modello di stampa unione catalogo corrisponda alla pubblicazione esistente nei modi seguenti:

  • Dimensioni delle pagine (altezza e larghezza)

  • Visualizzazione delle pagine (una pagina o due pagine)

  • Tipo di pubblicazione (Web o stampata)

  • Ordine delle pagine (da sinistra a destra o da destra a sinistra)

Nota  Publisher non può aggiungere pagine unite a una pubblicazione aperta. Se si sta lavorando alla pubblicazione in cui si vuole eseguire l'unione, salvarla e chiuderla prima di completare l'unione.

  1. Nel gruppo Unisci fare clic su Aggiungi a esistente.
    Composizione catalogo in una pubblicazione esistente

  2. Nella finestra di dialogo Apri pubblicazione individuare e selezionare la pubblicazione a cui si vogliono aggiungere le pagine unite e quindi fare clic su Apri.

    Le pagine unite verranno aggiunte alla fine della pubblicazione esistente.

    Suggerimento  Per ridisporre le pagine nella pubblicazione aggiornata, fare clic su qualsiasi pagina da spostare nel riquadro di spostamento delle pagine e quindi trascinarla nella posizione desiderata.

  3. Nella pubblicazione esistente fare clic su Salva per salvare gli aggiornamenti.

  4. Se necessario, salvare anche le modifiche apportate al modello di stampa unione catalogo. È possibile usare di nuovo questo modello di composizione catalogo per creare altre pagine unite ogni volta che si aggiornano le informazioni nell'origine dati.

Stampare la pubblicazione unita

  • Nel gruppo Unisci fare clic su Stampa.
    Stampa della composizione catalogo

    Publisher apre la pagina di stampa nella visualizzazione BackStage.

Inizio pagina

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×