Se è necessario interrompere il lavoro su un attività, è possibile dividere l'attività in modo che parte di essa inizi in un secondo momento nella programmazione. È possibile dividere un'attività in tutte le sezioni necessarie.

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza scegliereDiagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Nel gruppo Programmazione della scheda Attività scegliereDividi attività.

    Immagine del pulsante Dividi attività nella scheda Attività.

  3. Sulla barra di Gantt dell'attività fare clic sulla barra nella data in cui si vuole che si verifichi la divisione e trascinare la seconda parte della barra fino alla data in cui si vuole che il lavoro inizi di nuovo.

    Immagine di un'attività divisa in un diagramma di Gantt.

Per rimuovere una divisione in un'attività (join), trascinare una sezione dell'attività finché non tocca un'altra sezione.

Nota: Se il progetto contiene attività già divise, ma non si è certi del motivo, è possibile che il progetto sia stato livellato consentendo l'esecuzione di divisioni. Nel gruppo Livello della scheda Risorsa scegliere Opzioni di livellamento.  Nella finestra di dialogo Livellamento risorse selezionare la casella di controllo Livellamento può creare divisioni nel lavoro rimanente per consentire le divisioni in seguito al livellamento oppure deselezionare questa casella di controllo per evitare divisioni durante il livellamento delle risorse.

Altre informazioni contenute nell'articolo

Spostare parti di un'attività divisa

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza scegliereDiagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Per spostare una parte: Passare il puntatore del mouse su qualsiasi parte dell'attività divisa diversa dalla prima.

    Per spostare l'intero oggetto: Passare il puntatore del mouse sulla prima parte dell'attività divisa.

  3. Il cursore assume la forma di una freccia a quattro Puntatore di divisione.

  4. Trascinare la barra verso sinistra per iniziare in precedenza o verso destra per iniziare in un secondo momento.

Nota: Se il progetto contiene attività già divise, ma non si è certi del motivo, è possibile che il progetto sia stato livellato consentendo l'esecuzione di divisioni. Nel gruppo Livello della scheda Risorsa scegliere Opzioni di livellamento.  Nella finestra di dialogo Livellamento risorse selezionare la casella di controllo Livellamento può creare divisioni nel lavoro rimanente per consentire le divisioni in seguito al livellamento oppure deselezionare questa casella di controllo per evitare divisioni durante il livellamento delle risorse.

Modificare la durata di un'attività divisa

Per modificare la durata durata 'intera attività divisa, incluse tutte le relative sezioni, digitare una nuova durata nel campo Durata.

È anche possibile modificare la durata di ogni sezione di un'attività divisa:

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza scegliereDiagramma di Gantt.

    Gruppo Visualizzazioni attività nella scheda Visualizza.

  2. Posizionare il puntatore del mouse sull'estremità destra di qualsiasi parte dell'attività divisa finché il cursore non assume la forma di una freccia di espansione Freccia di espansione.

  3. Trascinare verso sinistra per abbreviare la durata della parte oppure trascinare verso destra per allungare la durata.

Modificare lo stile della barra di Gantt per le attività divise

Per impostazione predefinita, le attività divise sono rappresentate nella visualizzazione Diagramma di Gantt con linee punteggiate che collegano ogni parte divisa. È possibile modificare l'aspetto della divisione modificando lo stile della barra di divisione.

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza scegliereDiagramma di Gantt.

  2. Nella scheda Formato selezionare il pulsante Formato stili barra nell'angolo in basso a destra del gruppo Stile diagramma di Gantt.

  3. Nella finestra di dialogo Stili barre selezionare Dividi nella colonna Nome della tabella.

  4. Nella scheda Barre, in Al centro,selezionare le opzioni per la barra di divisione negli elenchi Forma, Motivoe Colore.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×