Se si vuole inviare la presentazione a un utente che non ha PowerPoint per macOS o PowerPoint per Windows, è possibile esportare la presentazione in un formato diverso, ad esempio un formato immagine o un file PDF, in modo che il destinatario possa visualizzare le diapositive.

Esportare la presentazione come video

Nota: L'esportazione della presentazione come funzionalità video è disponibile solo per gli utenti che usano PowerPoint per Microsoft 365 per Mac, PowerPoint 2019 per Mac o versioni più recenti di PowerPoint per Mac. Se si ha un abbonamentoMicrosoft 365, assicurarsi di avere la versione più recente di Office.

A partire dalla PowerPoint per Microsoft 365 per Mac versione 16.19, il commento audio è incluso nel video quando si esporta la presentazione.

  1. Fare clic su File > Esporta.

  2. Nel menu Formato file selezionare il formato video desiderato (MP4 o MOV).

  3. Selezionare la qualità video desiderata: Qualità presentazione, Qualità Internet o Bassa qualità. Maggiore è la qualità del video, maggiori saranno le dimensioni del file.

  4. Se sono stati registrati gli intervalli e si vuole usarli nel video creato dalla presentazione, verificare che la casella accanto a Usa intervalli e commenti audio registrati sia selezionata. Si può anche scegliere di impostare il tempo di riproduzione del video in ogni diapositiva, se non sono stati impostati gli intervalli.

  5. Dopo aver completato tutte le selezioni, scegliere Esporta.

Nota: Quando si esporta la presentazione come video, l'audio audio registrato nella presentazione verrà riprodotto, ma gli altri file multimediali incorporati non verranno riprodotti.

Dopo aver salvato la presentazione come video, è possibile condividerla come qualsiasi altro video, usando applicazioni o dispositivi che supportano la riproduzione di video.

Esportare le diapositive come immagini

È possibile salvare una o più diapositive come immagini in modo che il destinatario possa visualizzarle in qualsiasi applicazione o dispositivo che supporti le immagini. Assicurarsi di scegliere un formato di immagine che possa essere aperto dall'applicazione o dal dispositivo.

Nota: Quando si convertono le diapositive in file di immagine, le transizioni, le animazioni, i filmati o l'audio eventualmente presenti vengono rimossi dalla presentazione.

  1. Fare clic su File > Esporta.

  2. Nel menu Formato file selezionare il formato di immagine desiderato, ad esempio JPEG o PNG.

  3. Selezionare Salva ogni diapositiva o Salva solo diapositiva corrente. Si possono anche immettere le dimensioni delle immagini delle diapositive nelle caselle Larghezza e Altezza.

    Se si sceglie di salvare ogni diapositiva, la presentazione verrà salvata come singoli file di immagine, uno per ogni diapositiva.

Dopo aver salvato le diapositive come immagini, è possibile condividerle come qualsiasi altro file di immagine, usando applicazioni o dispositivi in grado di aprire le immagini.

Esportare la presentazione in formato PDF

  1. Fare clic su File > Esporta.

  2. Nel menu Formato file fare clic su PDF.

Dopo aver salvato le diapositive in formato PDF, è possibile condividerle come qualsiasi altro file PDF, usando applicazioni o dispositivi in grado di aprire i file PDF.

Vedere anche

Esportare una PowerPoint per Mac presentazione in formato PDF 

Convertire le presentazioni di Keynote in Microsoft PowerPoint

Eseguire una delle operazioni seguenti:

Esportare le diapositive come immagini

È possibile salvare una o più diapositive come immagini in modo che il destinatario possa visualizzarle in qualsiasi applicazione o dispositivo che supporti le immagini. Assicurarsi di scegliere un formato di immagine che possa essere aperto dall'applicazione o dal dispositivo.

Nota: Quando si convertono le diapositive in file di immagine, le transizioni, le animazioni, i filmati o l'audio eventualmente presenti vengono rimossi dalla presentazione.

  1. Nel menu File fare clic su Salva come immagini.

  2. Nella casella Salva con nome digitare un nuovo nome per la cartella che contiene i file convertiti.

  3. Nel menu a comparsa Formato selezionare il formato immagine desiderato.

    Ad esempio, fare clic su JPEG.

    Suggerimento: Per impostare altre opzioni, ad esempio altezza e larghezza dell'immagine oppure scegliere di salvare solo la diapositiva corrente invece di tutte le diapositive, fare clic su Opzioni equindi in Salva diapositive come file grafici scegliere le opzioni desiderate.

  4. Fare clic su Salva.

    Dopo aver salvato le diapositive come immagini, è possibile condividerle come qualsiasi altro file di immagine, usando applicazioni o dispositivi in grado di aprire le immagini.

Inviare le diapositive a iPhoto

L'invio delle diapositive a iPhoto è simile all'esportazione delle diapositive come immagini, con il vantaggio di poter trasferire facilmente le immagini in qualsiasi dispositivo o applicazione che si connette a iTunes. Quando si inviano le diapositive a iPhoto, ogni diapositiva viene convertita in un'immagine. In questo modo vengono rimosse le transizioni, le animazioni o l'audio e i filmati vengono rappresentati come un singolo fotogramma nella presentazione.

Nota: Per completare questa procedura, è necessario avere installato iPhoto 6 o una versione successiva.

  1. Scegliere Condividi dal menu File equindi fare clic su Invia a iPhoto.

  2. Nella casella Nuovo nome album digitare un nome per la raccolta di foto.

  3. Nel menu a comparsa Formato selezionare il formato immagine desiderato.

  4. Eseguire una delle operazioni seguenti:

    Per

    Eseguire questa operazione

    Inviare tutte le diapositive

    In Diapositivefare clic su Tutte.

    Inviare l'anteprima o le diapositive ordinate selezionate

    In Diapositivefare clic su Selezionato.

  5. Per salvare le diapositive come immagini, fare clic su Invia a iPhoto.

Salvare la presentazione come file PDF

Quando si salva una presentazione come file PDF, le transizioni, le animazioni o l'audio vengono rimosse e i filmati vengono rappresentati come un singolo fotogramma nella presentazione.

  1. Scegliere Salva con nome dal menu File.

  2. Nella casella Salva con nome digitare un nuovo nome per la cartella che contiene i file convertiti.

  3. Nel menu a comparsa Formato fare clic su PDF.

  4. Fare clic su Salva.

Vedere anche

Salvare una presentazione come filmato

Salvare un file in Office per Mac 

Convertire le presentazioni di Keynote in Microsoft PowerPoint

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Quanto ti soddisfa la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×