Con Project è possibile filtrare la visualizzazione in modo da visualizzare solo le attività critiche, le attività cardine e altre informazioni più importanti. Esistono tre modi per filtrare le attività o le risorse del progetto, che forniscono filtri predefiniti per la visualizzazione di aspetti specifici delle attività e risorse. Se nessuno di questi filtri soddisfa le proprie esigenze, è possibile creare un nuovo filtro o modificare un filtro esistente.

  • Filtri predefiniti    Si tratta di filtri forniti con Project. Vengono usati per filtrare rapidamente le attività o le risorse, ad esempio le attività incomplete o le risorse sovrassegnate.

  • Filtri personalizzati    Si tratta di filtri che si progettano in base alle proprie esigenze di progetto.

  • Filtri automatici    Quando sono attivate, vengono visualizzate come frecce nella parte superiore di ogni colonna in una visualizzazione foglio. Usare questi elementi per filtrare rapidamente gli elementi in una colonna.

In questo articolo

Filtrare attività o risorse

In alcuni casi si vuole visualizzare solo un determinato tipo di informazioni nel progetto. Ad esempio, è possibile visualizzare solo le attività cardine del progetto o le attività non ancora iniziate. Se il progetto include molte attività e coinvolge molte risorse, i filtri possono essere molto utili per visualizzare un intervallo di informazioni specifico. I filtri consentono di visualizzare solo le informazioni a cui si è interessati e nascondere le altre.

È possibile filtrare i dati delle attività o delle risorse usando i filtri predefiniti di Project. Se nessuno dei filtri soddisfa le proprie esigenze, è possibile creare un nuovo filtro o modificare un filtro esistente.

Applicare o rimuovere un filtro

  1. Nel gruppo Dati della scheda Visualizza scegliere un filtro nell'elenco dei filtri.

    Comando Filtro

    Per applicare un filtro non in elenco, scegliere Altri filtrie quindi eseguire una delle operazioni seguenti:

    • Per selezionare un filtro attività, scegliere Attività,scegliere un nome di filtro nell'elenco Filtri e quindi scegliere Applica.

    • Per selezionare un filtro risorse, scegliere Risorsa,scegliere un nome di filtro nell'elenco Filtri e quindi scegliere Applica.

      Nota: Non è possibile applicare filtri attività alle visualizzazioni risorse o ai filtri delle risorse alle visualizzazioni attività.

  2. Se si applica un filtro interattivo, digitare i valori richiesti e quindi scegliere OK.

  3. Per disattivare un filtro, scegliere Nessun filtro nell'elenco dei filtri.

Applicare un colore alle attività filtrate usando un'evidenziazione

Quando si filtrano attività o risorse, è possibile applicare un'evidenziazione. Le attività o le risorse evidenziate vengono visualizzate con attività non filtrate, ma con un colore diverso.

  1. Nel gruppo Dati della scheda Visualizza selezionare un filtro nell'elenco dei filtri e quindi scegliere Altri filtri.

  2. Selezionare un filtro nell'elenco dei filtri e quindi scegliere Evidenzia.

Suggerimento:  Per applicare un colore diverso alle attività evidenziate, usare uno stile di testo diverso. Scegliere la scheda Formato e quindi Stili testo.Nell'elenco Elemento da modificare selezionare Attività evidenziatee quindi selezionare le opzioni di formattazione.

Creare un filtro personalizzato

  1. Nel gruppo Dati della scheda Visualizza fare clic sulla freccia accanto a Filtroe quindi scegliere Altri filtri.

    La barra multifunzione di Project, dalla quale è possibile creare un filtro personalizzato.

  2. Selezionare Attivitào Risorsa (a seconda del tipo di filtro da creare) e quindi scegliere Nuovo.

  3. Digitare un nome per il nuovo filtro. Selezionare Mostra nel menu se si vuole includere questo filtro nell'elenco Gruppo di dati.

  4. Nella colonna And/Or scegliere And per visualizzare i risultati che soddisfano più criteri di filtro. Scegliere Oppure per visualizzare le righe che soddisfano l'una o l'altra.

    A seconda dei risultati che si desidera ottenere dal filtro, scegliere E o O.

  5. Nella colonna Nome campo scegliere il campo da filtrare.

  6. Nella colonna Test decidere in che modo associare ciò che è stato scelto per la colonna Nome campo alla colonna Valore/i nel passaggio successivo.

  7. Nella colonna Valore/i scegliere il valore desiderato o digitarne uno nuovo.

    Se si sceglie Uguale o Diverso da nella colonna Test, è possibile digitare un carattere jolly nella colonna Valori invece di scegliere un'opzione nell'elenco. Ad esempio, digitando un punto interrogativo (?) vengono trovati singoli caratteri. Digitando un asterisco (*) viene trovato un numero qualsiasi di caratteri. Se si usano caratteri jolly, assicurarsi che la scelta per la colonna Nome campo sia il testo (ad esempio Nome), invece dei numeri (ad esempio Durata).

  8. Per aggiungere un'altra riga al filtro e scegliere un altro nome di campo in base a cui filtrare, scegliere Inserisci riga. È possibile raggruppare le righe aggiungendo una riga vuota. Aggiungere un'espressione Ando Or nella riga vuota per filtrare un gruppo rispetto a un altro.

  9. Al termine, scegliere Salva.

Suggerimento: Per rimuovere rapidamente tutti i filtri, usare il tasto F3. Tenere presente che i filtri delle attività funzionano solo con le visualizzazioni attività e i filtri delle risorse funzionano solo con le visualizzazioni risorse.

Modificare un filtro esistente

  1. Nel gruppo Dati della scheda Visualizza selezionare l'elenco dei filtri e quindi scegliere Altri filtri.

  2. Eseguire una di queste operazioni:

    • Per modificare un filtro attività, scegliere Attività,scegliere il filtro da modificare e quindi scegliere Modifica.

    • Per modificare un filtro delle risorse, scegliere Risorsa,scegliere il filtro da modificare e quindi scegliere Modifica.

  3. Modificare le impostazioni per il filtro usando i controlli della finestra di dialogo Definizione filtro.

Usare i filtri automatici

È possibile applicare un filtro automatico ai campi in qualsiasi visualizzazione foglio. Oltre ai filtri standard, project fornisce filtri automatici, visibili nella parte superiore di ogni colonna nelle visualizzazioni foglio.

Applicare e rimuovere filtri automatici

  1. Nel gruppo Dati della scheda Visualizza scegliere la freccia per l'elenco dei filtri e quindi scegliere Visualizza filtro automatico.
    Comando Filtro

  2. Scegliere la freccia Filtro automatico accanto all'intestazione di colonna contenente le informazioni da visualizzare e quindi scegliere un valore per filtrare la tabella.
    La freccia del Filtro automatico e l'intestazione del campo sono di colore blu.

  3. Per applicare una condizione aggiuntiva in base a un valore in un'altra colonna, ripetere il passaggio 2 per l'altra colonna.

  4. Per rimuovere il filtro in una riga specifica, scegliere Cancella tutti i filtri nell'elenco Filtro automatico per il campo.

  5. Per disattivare i filtri automatici, scegliere di nuovo Visualizza filtro automatico.

    Nota:  Se le informazioni vengono modificate in una delle righe della visualizzazione, è possibile aggiornare le impostazioni del filtro automatico scegliendo la freccia e selezionando di nuovo i valori di filtro.

Creare un filtro automatico personalizzato

  1. Visualizzare i filtri automatici.

  2. Scegliere una freccia del Filtro automatico, scegliere Filtroe quindi Scegliere Personalizzato.

  3. Scegliere l'operatore da usare nella prima casella e quindi digitare o selezionare il valore che si vuole trovare nella seconda casella.

    Ad esempio, per trovare una corrispondenza con una data specifica in un campo data, scegliere l'operatore di uguale nella prima casella e quindi selezionare la data in cui si vuole trovare la corrispondenza nella seconda casella.

  4. Per applicare due condizioni al Filtro automatico, eseguire una delle operazioni seguenti:

    • Per visualizzare nella visualizzazione le righe che soddisfano entrambe le condizioni, scegliere l'operatore e il valore desiderati nella seconda riga di caselle e quindi scegliere And.

    • Per visualizzare nella visualizzazione le righe che soddisfano una condizione o un'altra condizione, scegliere l'operatore e il valore desiderati nella seconda riga di caselle e quindi scegliere Or.

  5. Per salvare le impostazioni del filtro automatico, scegliere Salva.

    Se alla visualizzazione è già applicato un filtro predefinito, le condizioni impostate per il filtro automatico vengono incluse come condizioni aggiuntive per il filtro corrente. Quando si salva un'impostazione di filtro automatico, il filtro viene salvato con altri filtri nel file ed è disponibile solo tramite la finestra di dialogo Altri filtri.

Attivare automaticamente i filtri automatici per i nuovi progetti

  1. Nella scheda File scegliere Opzioni.

  2. Scegliere Avanzatee quindi nella sezione Generale selezionare la casella di controllo Imposta filtro automatico per i nuovi progetti.

Inizio pagina

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×