Nelle applicazioni di Office è possibile allineare rapidamente oggetti, ad esempio immagini, forme, caselle di testo, elementi grafici SmartArt e WordArt.
Allineare più oggetti
Selezionare il primo oggetto e quindi tenere premuto CTRL mentre si selezionano gli altri oggetti.
Eseguire una delle operazioni seguenti:
- Per allineare un'immagine, selezionare la scheda Formato immagine .
- Per allineare una forma, una casella di testo o un oggetto WordArt, selezionare la scheda Formato forma .
Nel gruppo Disponi selezionare
Allinea e quindi scegliere uno di questi comandi dal menu:
| Opzione |
Descrizione |
|
Allinea a sinistra |
Allinea gli oggetti lungo i bordi sinistri |
|
Allineare al centro |
Allinea gli oggetti verticalmente attraverso i loro centri. |
|
Allinea a destra |
Allinea gli oggetti lungo i bordi destri |
|
Allinea in alto |
Allinea gli oggetti lungo i bordi superiori |
|
Allinea al centro |
Allinea gli oggetti orizzontalmente al centro. |
|
Allinea in basso |
Allinea gli oggetti lungo i bordi inferiori |
Importante
Se le opzioni Allinea non sono disponibili, è possibile che sia selezionato un solo elemento. Selezionare uno o più elementi aggiuntivi per continuare.
Disporre gli oggetti a uguale distanza l'uno dall'altro
Selezionare almeno tre oggetti da disporre a uguale distanza l'uno dall'altro. Per scegliere più oggetti, selezionare il primo e quindi tenere premuto CTRL mentre si selezionano gli altri oggetti.
Per selezionare oggetti nascosti, in pila o coperti dal testo, seguire questa procedura:
- Nella scheda Home scegliere Seleziona, selezionare Seleziona oggetti e quindi disegnare un riquadro sugli oggetti.
Eseguire una delle operazioni seguenti:
- Per disporre le immagini in modo uniforme, selezionare la scheda Formato immagine .
- Per disporre un gruppo con forme, caselle di testo o WordArt in egual misura, selezionare la scheda Formato forma .
Nel gruppo Disponi selezionare
Allineare e quindi eseguire una delle operazioni seguenti:
- Per disporre gli oggetti orizzontalmente, selezionare Distribuisci orizzontalmente.
- Per disporre gli oggetti verticalmente, selezionare Distribuisci verticalmente.
Word
Allineare un oggetto ad altri oggetti
- Tenere premuto MAIUSC e selezionare gli oggetti da allineare.
- Nella scheda Formato forma , selezionare il
Disponi Disponi, scegliere
Allineare e selezionare Allinea oggetti selezionati se non sono già selezionati
- Selezionare
Icona Disponi
Allineare di nuovo e scegliere l'allineamento desiderato.
Allineare un oggetto nella pagina
- Tenere premuto MAIUSC e selezionare gli oggetti da allineare.
- Nella scheda Formato forma , selezionare il
Disponi Disponi, scegliere
Allineare e selezionare Allinea alla pagina.
- Selezionare
Icona Disponi e
Allineare di nuovo e quindi scegliere l'allineamento desiderato.
Allineare oggetti su una griglia
Usare una griglia per allineare più facilmente gli oggetti. Oppure è possibile allineare gli oggetti a una linea della griglia che scorre lungo i bordi verticali e orizzontali e al centro di altri oggetti. La linea diventa visibile solo se si trascina un oggetto vicino a un altro.
Per attivare l'opzione griglia.
Scegliere Preferenze dal menu Word.
Selezionare Modifica nel riquadro Preferenze di Word.
Selezionare Opzioni griglia e scegliere il tipo di comportamento di aggancio desiderato:
- Per agganciare gli oggetti a una griglia, selezionare In griglia nella visualizzazione Layout di stampa in Aggancia oggetti.
- Per agganciare gli oggetti ad altri oggetti, selezionare Ad altri oggetti in Aggancia oggetti.
(Facoltativo) È possibile specificare altre impostazioni della griglia, ad esempio la spaziatura.
Per visualizzare le linee della griglia, in Mostra griglia selezionare Visualizza griglie sullo schermo.
Nota
È inoltre possibile attivare e disattivare le linee della griglia selezionando o deselezionando la casella di controllo Griglia nella scheda Visualizza o nel menu Visualizza .
Fare clic su OK.
Dopo aver scelto un'opzione griglia, allineare gli oggetti come segue.
Tenere premuto MAIUSC, selezionare gli oggetti da allineare e quindi selezionare la scheda Formato forma .
selezionare
, scegliere
Allineare e selezionare un'opzione di allineamento. Quando vengono visualizzate le linee della griglia, gli oggetti sono allineati sulla griglia.
Suggerimento
Se si imposta la preferenza per l'allineamento alla griglia ma si desidera sospendere questa impostazione durante lo spostamento di un oggetto, tenere premuto il comando ⌘ durante il trascinamento dell'oggetto.
PowerPoint
Allineare un oggetto ad altri oggetti
Tenere premuto MAIUSC e selezionare gli oggetti da allineare.
Nella scheda Formato forma scegliere
Allineare e selezionare Allinea oggetti selezionati se non sono già selezionati.
Se l'opzione Allinea oggetti selezionati non è disponibile, nella presentazione selezionare almeno due oggetti. L'opzione Allinea oggetti selezionati viene abilitata.
Selezionare
Allineare e quindi scegliere l'allineamento desiderato.
Allineare un oggetto nella diapositiva
- Tenere premuto MAIUSC e selezionare gli oggetti da allineare.
- Nella scheda Formato forma scegliere
Allineare e selezionare Allinea alla diapositiva.
- Fare clic su Allinea e quindi sull'allineamento desiderato.
Attivare Blocca sulla griglia
Per allineare più facilmente gli oggetti, è possibile bloccarli su una linea della griglia che scorre lungo i bordi verticali e orizzontali e al centro di altri oggetti. La linea diventa visibile solo se si trascina un oggetto vicino a un altro.
- Scegliere Preferenze dal menu PowerPoint.
- Selezionare Visualizza e scegliere Aggancia oggetti alla griglia.
Allineare gli oggetti con le guide intelligenti
Le guide intelligenti, ovvero linee che attraversano il centro degli altri oggetti e il centro della diapositiva, vengono visualizzate quando si trascina un oggetto. È possibile utilizzare le guide sensibili per allineare un oggetto rispetto a un altro oggetto. Oppure è possibile allineare un oggetto rispetto al centro di una diapositiva.
Nel menu Visualizza selezionare Griglia e Guide e scegliere Guide intelligenti.
Selezionare l'oggetto da allineare.
Suggerimento
Per selezionare più oggetti, tenere premuto MAIUSC e quindi selezionare gli oggetti desiderati.
Trascinare l'oggetto vicino a quello a cui si vuole allinearlo oppure vicino al centro della pagina.
Nota
Per nascondere temporaneamente le guide dinamiche, tenete premuto il comando ⌘ mentre trascinate l'oggetto.
Usare le linee della griglia visualizzate per ottenere l'allineamento desiderato.
Excel
Allineare un oggetto ad altri oggetti
- Tenere premuto MAIUSC e selezionare gli oggetti da allineare.
- Nella scheda Formato forma , selezionare
Allineare e quindi scegliere l'allineamento desiderato.
Le funzionalità di allineamento di forme e immagini in Word per il Web ed Excel per il web sono limitate. Per una maggiore flessibilità, usare la versione desktop.
Disporre forme in Word per il Web
Spostare una forma davanti o dietro altri oggetti nella diapositiva.
- Fare doppio clic sulle forme da disporre.
- Nella scheda Forma , selezionare
Disporre.
- Nel menu Disponi selezionare la modalità di disposizione della forma.
Disporre forme in Excel per il Web
Spostare una forma davanti o dietro altri oggetti nella diapositiva.
Selezionare la forma da disporre.
Nella scheda Forma o Immagine selezionare Porta avanti o Porta indietro.
Eseguire una delle operazioni seguenti:
- Nel menu a discesa di Porta in primo piano, selezionate Porta avanti per spostarvi di un livello alla volta oppure selezionate Porta in primo piano.
- Nel menu a discesa per Porta indietro, selezionate Porta indietro per spostare un livello alla volta oppure selezionate Porta in secondo piano.
Disporre oggetti in PowerPoint per il Web
Spostare una forma davanti o dietro altri oggetti nella diapositiva.
Tenere premuto CTRL e selezionare ognuna delle forme o delle immagini da disporre.
Nella scheda Forma o Immagine selezionare Porta avanti o Porta indietro.
Eseguire una delle operazioni seguenti:
- Nel menu a discesa di Porta in primo piano, selezionate Porta in primo piano per spostarvi di un livello alla volta, oppure scegliete Porta in primo piano.
- Nel menu a discesa per Porta indietro, selezionate Porta indietro per spostare un livello alla volta oppure scegliete Porta in secondo piano.
Allineare oggetti in PowerPoint per il Web
- Tenere premuto CTRL e selezionare ognuna delle forme o delle immagini da disporre.
- Nella scheda Forma o Immagine , selezionare
Allineare.
- Scegliere l'allineamento desiderato dal menu Allinea .
Suggerimento
Selezionare
Allinea e scegli Allinea alla diapositiva o Allinea gli oggetti selezionati prima di scegliere altri allineamenti per orientamenti diversi.
Vedere anche
Spostare, ruotare o raggruppare un'immagine, una casella di testo o un altro oggetto
Ridimensionare un oggetto
Modifica dei margini tra il testo e il bordo di una casella di testo o una forma
Modificare i margini tra il testo e il bordo di una casella di testo o di una forma in Office per macOS