Se si vuole illustrare le relazioni gerarchiche che progrediscono verticalmente o orizzontalmente, è possibile creare un elemento grafico SmartArt che usa un layout gerarchico, ad esempio Gerarchia con etichette. Una gerarchia rappresenta graficamente una serie di raggruppamenti ordinati di persone o cose all'interno di un sistema. Usando un elemento grafico SmartArt in Excel, Outlook, PowerPoint o Word, è possibile creare una gerarchia e includerla in fogli di lavoro, messaggi di posta elettronica, presentazioni o documenti.
Importante
Se si vuole creare un organigramma, creare un elemento grafico SmartArt usando il layout Organigramma.
Creare una gerarchia
Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.
Nella raccolta Scegli un elemento grafico SmartArt fare clic su Gerarchia e quindi fare doppio clic su un layout gerarchico (ad esempio Gerarchia orizzontale).
Per immettere il testo, eseguire una delle operazioni seguenti:
Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.
Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.
Nota
Se il riquadro di testo non è visibile, fare clic sul controllo.
Fare clic in una casella nell'elemento grafico SmartArt e quindi digitare il testo.
Nota
Per ottenere risultati ottimali, utilizzare questa opzione dopo avere aggiunto tutte le caselle desiderate.
Aggiungere o eliminare caselle nella gerarchia
Aggiungere una casella
Fare clic sull'elemento grafico SmartArt a cui si vuole aggiungere una casella.
Fare clic sulla casella esistente più vicina alla posizione in cui si desidera aggiungere la nuova casella.
Nel gruppo Crea elemento grafico della scheda Progettazione fare clic sulla freccia sotto Aggiungi forma in Strumenti SmartArt.
Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.Eseguire una delle operazioni seguenti:
- Per inserire una casella allo stesso livello della casella selezionata ma dopo di essa, fare clic su Aggiungi forma sotto.
- Per inserire una casella allo stesso livello della casella selezionata ma prima di essa, fare clic su Aggiungi forma prima.
- Per inserire una casella un livello sopra la casella selezionata, fare clic su Aggiungi forma sopra.
La nuova casella assume la posizione della casella selezionata e la casella selezionata e tutte le caselle immediatamente sottostanti vengono abbassate di un livello. - Per inserire una casella un livello sotto la casella selezionata, fare clic su Aggiungi forma sotto.
La nuova casella viene aggiunta dopo l'altra casella allo stesso livello.
Eliminare una casella
Per eliminare una casella, fare clic sul bordo della casella da eliminare, quindi premere CANC.
Nota
- Quando è necessario aggiungere un riquadro alla gerarchia, provare ad aggiungere il riquadro prima, dopo, sopra o sotto il riquadro selezionato per ottenere la posizione desiderata per il nuovo riquadro.
- Sebbene non sia possibile connettere automaticamente due caselle di primo livello con una linea nel layout della gerarchia, ad esempio Gerarchia orizzontale, è possibile imitare questo aspetto aggiungendo un riquadro all'elemento grafico SmartArt e quindi disegnando una linea per collegare le caselle.
- Per aggiungere una casella dal riquadro Testo:
- Posizionare il cursore all'inizio del testo in cui si vuole aggiungere una forma.
- Digitare il testo desiderato nella nuova casella, premere INVIO e quindi premere TAB per impostare un rientro della nuova casella oppure MAIUSC+TAB per impostare un rientro negativo.
Spostare una casella nella gerarchia
- Per spostare una casella, fare clic sulla casella e quindi trascinarla nella nuova posizione.
- Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.
Passare a un layout gerarchico diverso
Fare clic con il pulsante destro del mouse sulla gerarchia che si desidera modificare e quindi scegliere Cambia layout.
Fare clic su Gerarchia e quindi eseguire una delle operazioni seguenti:
- Per visualizzare le relazioni gerarchiche che progrediscono dall'alto verso il basso e raggruppate gerarchicamente, fare clic su Gerarchia etichettata.
- Per visualizzare i gruppi di informazioni create dall'alto verso il basso e le gerarchie all'interno di ciascun gruppo, fare clic su Gerarchia tabella.
- Per visualizzare l'avanzamento delle relazioni gerarchiche tra i gruppi, fare clic su Elenco gerarchia.
- Per visualizzare le relazioni gerarchiche che avanzano orizzontalmente, fare clic su Gerarchia orizzontale.
- Per visualizzare le relazioni gerarchiche che avanzano orizzontalmente ed etichettate gerarchicamente, fare clic su Gerarchia con etichetta orizzontale.
- Per visualizzare le relazioni gerarchiche che progrediscono dall'alto verso il basso e raggruppate gerarchicamente, fare clic su Gerarchia etichettata.
Nota
Per cambiare il layout dell'elemento grafico SmartArt, è anche possibile fare clic su un'opzione nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.
Modificare i colori della gerarchia
Per aggiungere rapidamente un aspetto di qualità professionale e rifinire l'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt alla gerarchia. Si possono anche aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.
È possibile applicare combinazioni di colori derivate dai colori del tema alle caselle dell'elemento grafico SmartArt.
- Fare clic sull'elemento grafico SmartArt di cui si vuole cambiare il colore.
- Nel gruppo Stili SmartArt della scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori.
Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt. - Fare clic sulla combinazione di colori preferita.
Suggerimento
Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dei colori sull'elemento grafico SmartArt.
Modifica del colore o dello stile di una linea
- Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della linea o del riquadro da modificare e quindi scegliere Formato forma.
- Per modificare il colore del bordo della casella, fare clic su Colore linea, selezionare
e infine fare clic sul colore desiderato. - Per modificare lo stile del bordo della casella, fare clic su Stile linea e quindi selezionare gli stili di linea desiderati.
Modificare il colore di sfondo di una casella nella gerarchia
- Fare clic con il pulsante destro del mouse sul bordo di una casella e quindi scegliere Formato forma.
- Fare clic sul riquadro Riempimento e quindi su Riempimento a tinta unita.
- Fare clic su
e quindi fare clic sul colore desiderato. - Per specificare il livello di trasparenza di un colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile scegliere una percentuale di trasparenza compresa tra 0% (completamente opaco, impostazione predefinita) e 100% (completamente trasparente).
Applicare uno stile SmartArt alla gerarchia
Uno stile SmartArt è una combinazione di effetti diversi, ad esempio uno stile di linea, un rilievo o un effetto 3D, che è possibile applicare alle caselle nell'elemento grafico SmartArt per creare un aspetto originale e professionale.
- Fare clic sull'elemento grafico SmartArt di cui si vuole modificare lo stile SmartArt.
- Nel gruppo Stili SmartArt della scheda Progettazione fare clic sullo stile SmartArt desiderato in Strumenti SmartArt.
Per visualizzare più stili SmartArt, fare clic sul pulsante Altro
.
Se la scheda Strumenti SmartArt o Progettazione non è visualizzata, verificare di aver selezionato un elemento grafico SmartArt.
Nota
- Quando si posiziona il puntatore sopra una miniatura, è possibile verificare l'effetto dello stile SmartArt sull'elemento grafico SmartArt.
- È anche possibile personalizzare l'elemento grafico SmartArt spostando le caselle, ridimensionando le caselle, aggiungendo un riempimento o un effetto e aggiungendo un'immagine.
Applicare un'animazione alla gerarchia
Se si usa PowerPoint, è possibile aggiungere un'animazione alla gerarchia in modo da mettere in risalto ogni casella, ogni ramo o ogni livello gerarchico.
- Fare clic sulla gerarchia grafica SmartArt a cui si vuole aggiungere un'animazione.
- Nel gruppo Animazioni della scheda Animazioni fare clic su Anima e quindi su Per ramo uno per uno.
Nota
Se si copia una gerarchia a cui è applicata un'animazione in un'altra diapositiva, viene copiata anche l'animazione.