Impostare colori predefiniti per linee e forme

Nota: Questo articolo ha esaurito la sua funzione e verrà ritirato tra breve. Per evitare problemi di "Pagina non trovata", si sta procedendo alla rimozione dei collegamenti noti. Se sono stati creati collegamenti a questa pagina, rimuoverli per contribuire a ottimizzare il Web.

Per impostazione predefinita, le linee disegnate in un documento sono blu e le forme inserite in un documento hanno i bordi e il riempimento blu. È possibile modificare il colore predefinito della linea, del bordo della forma o del riempimento di qualsiasi linea e forma inserita nel documento corrente o in tutti i nuovi documenti.

Impostare proprietà predefinite per linee e forme nel documento corrente

È possibile impostare i colori predefiniti per ogni nuova linea o forma inserita in un documento.

  1. Selezionare la linea o la forma nel documento.

  2. Nella scheda Formato forma selezionare il colore di riempimento, il colore della linea o gli effetti desiderati. La schermata seguente mostra le opzioni disponibili quando si seleziona una linea.

    Scheda Formato forma con la raccolta Linee

  3. Ctrl + clic sulla linea o sulla forma, quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

    Opzioni di menu visualizzate dopo aver premuto CTRL e fatto clic su una riga

Impostare proprietà predefinite per linee e forme in documenti futuri

È possibile personalizzare il modello Normal e modificare i colori predefiniti per ogni linea e forma inserita in un nuovo documento. La modifica delle proprietà di una linea o una forma viene propagata alle proprietà di tutte le linee o forme, indipendentemente dal tipo.

Importante: Se si apportano numerose modifiche al modello Normal, è consigliabile eseguire periodicamente una copia di backup del file. Per eseguire il backup del modello normale, copiare il file e rinominarlo oppure copiarlo in un'altra posizione.

  1. Scegliere Apri dal menu File.

  2. Nella finestra di dialogo visualizzata passare alla cartella/nomeutente/Library/Group Containers/UBF8T346G9. Office/utente contenuto/modelli/e quindi fare doppio clic su Normal. dotm.

    Viene aperto il modello Normal.

    Suggerimento: In Mac OS X 10.7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per passare alla cartella della raccolta nella finestra di dialogo Apri , premere comando + MAIUSC + G, quindi nella casella Vai alla cartella digitare ~/Library.

  3. Fare clic su inserisci > formee quindi scegliere una linea o una forma.

  4. Nel documento fare clic e trascinare per disegnare una linea o una forma.

  5. Nella scheda Formato forma selezionare il colore di riempimento, il colore della linea o gli effetti desiderati.

    Scheda Formato forma con la raccolta Linee

  6. Ctrl + clic sulla linea o sulla forma, quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

  7. Eliminare la riga o la forma appena inserita.

  8. Salvare e chiudere il modello Normal.

    Ogni volta che si crea un nuovo documento vuoto, la linea o la forma avrà le proprietà appena impostate.

Vedere anche

Modificare il colore del testo predefinito (colore carattere)

Impostare proprietà predefinite per linee e forme nel documento corrente

È possibile impostare i colori predefiniti per ogni nuova linea o forma inserita in un documento.

  1. Selezionare la linea o la forma.

  2. Fare clic sulla scheda Formato e quindi in Stili forma selezionare il colore di riempimento, il colore linea o gli effetti desiderati.

    Scheda Formato, gruppo Stili di forme

  3. Premere CTRL, fare clic sulla linea o sulla forma e quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

Impostare proprietà predefinite per linee e forme in documenti futuri

È possibile personalizzare il modello Normal e modificare i colori predefiniti per ogni linea e forma inserita in un nuovo documento. La modifica delle proprietà di una linea o una forma viene propagata alle proprietà di tutte le linee o forme, indipendentemente dal tipo.

Importante: Se si apportano numerose modifiche al modello Normal, è consigliabile eseguire periodicamente una copia di backup del file. Per eseguire il backup del modello Normal, copiare il file e rinominarlo oppure spostarlo in un'altra posizione.

  1. Scegliere Apri URL dal menu File.

  2. Nella finestra di dialogo Apri passare alla cartella /Users/ nomeutente/Library/Application Support/Microsoft/Office/User Templates/ e fare doppio clic su Normal.dotm.

    Viene aperto il modello Normal.

    Suggerimento: In Mac OS X 10.7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per passare alla cartella della raccolta nella finestra di dialogo Apri , premere comando + MAIUSC + G, quindi nella casella Vai alla cartella digitare ~/Library.

  3. Nella scheda Home, in Inserisci fare clic su Forma e scegliere una riga o una forma.

    Scheda Home di Word, gruppo Inserisci

  4. Nel documento fare clic e trascinare per disegnare una linea o una forma.

  5. Fare clic sulla scheda Formato e quindi in Stili forma selezionare il colore di riempimento, il colore linea o gli effetti desiderati.

    Scheda Formato, gruppo Stili di forme

  6. Premere CTRL, fare clic sulla linea o sulla forma e quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

  7. Eliminare la riga o la forma appena inserita.

  8. Salvare e chiudere il modello Normal.

    Ogni volta che si crea un nuovo documento vuoto, la linea o la forma avrà le proprietà appena impostate.

Vedere anche

Modificare le impostazioni predefinite per i nuovi documenti

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×