Introduzione a Excel Starter

Il supporto per Office 2010 è terminato il 13 ottobre 2020

Esegui l'aggiornamento a Microsoft 365 per lavorare ovunque da qualsiasi dispositivo e continuare a ricevere il supporto.

Aggiorna adesso

Microsoft Excel Starter 2010 è un programma di foglio di calcolo progettato per le attività quotidiane, ad esempio la configurazione di un preventivo, il mantenimento di un elenco di indirizzi o la tenuta di un elenco di elementi da fare. Excel Starter fa parte di Microsoft Office Starter 2010 e viene precaricato nel computer.

Excel Starter 2010 è molto simile a Microsoft Excel 2010 in apparenza. Se si è nuovi all'interfaccia della barra multifunzione o alla visualizzazione Backstage, Excel Starter offre l'opportunità di abituarsi alla nuova interfaccia prima di eseguire l'aggiornamento a Excel 2010.

Excel Starter è diverso dalla versione completa di Excel, in quanto include la pubblicità per la visualizzazione e non supporta le funzionalità avanzate della versione completa di Excel. Se si desidera avere più funzionalità, è possibile eseguire l'aggiornamento a Excel 2010 direttamente da Excel Starter 2010. È sufficiente fare clic su Acquista nella scheda Home sulla barra multifunzione.

Operazione da eseguire

Aprire Excel Starter e dare un'occhiata in giro

Creare una nuova cartella di lavoro

Salvare una cartella di lavoro

Immettere i dati

Farlo sembrare a destra

Copiare, trasferire o eliminare dati

Modificare l'ordine

Filtrare informazioni aggiuntive

Calcolare i dati con le formule

Progettare i dati

Stampare

Condividere, usare la posta elettronica o il Web

Altre informazioni

Aprire Excel Starter e dare un'occhiata in giro

Aprire Excel Starter con il pulsante Start di Windows.

  1. Fare clic sul pulsante Start Pulsante Start . Se Excel Starter non è incluso nell'elenco dei programmi visualizzati, fare clic su tutti i programmie quindi su Microsoft Office Starter.

  2. Fare clic su Microsoft Excel Starter 2010.

    Viene visualizzata la schermata di avvio di Excel Starter e viene visualizzato un foglio di calcolo vuoto. In Excel Starter, un foglio di calcolo è denominato foglio di lavoro e i fogli sono archiviati in un file denominato cartella di vita. Le cartelle di lavoro possono avere uno o più fogli in cui sono presenti.

Excel Starter

1. le colonne (contrassegnate con lettere) e le righe (contrassegnate con i numeri) formano le celle del foglio di lavoro.

2. facendo clic sulla scheda file si apre la visualizzazione Backstage della cartella di lavoro, in cui è possibile aprire e salvare file, ottenere informazioni sulla cartella di lavoro corrente ed eseguire altre attività che non hanno a che fare con il contenuto della cartella di lavoro, ad esempio la stampa o l'invio di una copia in posta elettronica.

3. ogni scheda della barra multifunzione Visualizza i comandi raggruppati per attività. Quando si immettono e si formattano i dati, è probabile che si spendano la maggior parte del tempo usando la scheda Home . Usare la scheda Inserisci per aggiungere tabelle, grafici, immagini o altri elementi grafici al foglio di lavoro. Usare la scheda layout di pagina per regolare i margini e il layout, in particolare per la stampa. Usare la scheda formule per eseguire calcoli sui dati nel foglio di lavoro.

4. il riquadro lungo il lato della finestra di Excel Starter include collegamenti alla guida e alle scelte rapide da modelli e ClipArt, per iniziare a creare cartelle di lavoro per attività specifiche, ad esempio la gestione di un elenco di appartenenza o le spese di monitoraggio. Il riquadro Visualizza anche la pubblicità e un collegamento per acquistare una versione completa di Office.

Inizio pagina

Creare una nuova cartella di lavoro

Quando si crea una cartella di lavoro in Microsoft Excel Starter 2010, è possibile iniziare da zero o iniziare da un modello, in cui alcuni lavori sono già stati eseguiti per l'utente.

  1. Fare clic su File e quindi su Nuovo.

    Nuova versione

  2. Se si vuole iniziare con l'equivalente di una griglia vuota, fare clic su cartella di lavoro vuota.

    Cartella di lavoro vuota

    Se si vuole avviare un Head-Start su un particolare tipo di cartella di lavoro, scegliere uno dei modelli disponibili in Office.com. Scegliere tra bilanci, pianificatori di eventi, elenchi di membri e altro ancora.

    Modelli

  3. Excel Starter apre la cartella di lavoro o il modello vuoto, pronto per l'aggiunta dei dati.

Inizio pagina

Salvare una cartella di lavoro

Quando si interrompe il lavoro o si chiude, è necessario salvare il foglio di lavoro o si perde l'attività. Quando si salva il foglio di lavoro, Excel Starter crea un file denominato una cartella, archiviata nel computer.

  1. Fare clic sul pulsante Salva Pulsante Salva sulla barra di accesso rapido.

    (Scelta rapida da tastiera: premere CTRL + S.)

    Se la cartella di lavoro è già stata salvata come file, le modifiche apportate vengono immediatamente salvate nella cartella di lavoro e si può continuare a lavorare.

  2. Se si tratta di una nuova cartella di lavoro che non è stata ancora salvata, digitare un nome.

  3. Fare clic su Salva.

Inizio pagina

Immettere i dati

Per usare i dati in un foglio di lavoro, è necessario prima di tutto immettere i dati nelle celle del foglio.

  1. Fare clic su una cella e quindi digitare i dati nella cella.

  2. Premere INVIO o TAB per passare alla cella successiva.

    Suggerimento     Per immettere i dati in una nuova riga di una cella, immettere un'interruzione di riga premendo ALT + INVIO.

  3. Per immettere una serie di dati, ad esempio giorni, mesi o numeri progressivi, digitare il valore iniziale in una cella e quindi nella cella successiva digitare un valore per stabilire uno schema.

    Se si desidera, ad esempio, la serie 1, 2, 3, 4, 5..., digitare 1 e 2 nelle prime due celle.

    Selezionare le celle che contengono i valori iniziali e quindi trascinare il quadratino di riempimento Quadratino di riempimento nell'intervallo che si vuole riempire.

    Suggerimento    Per effettuare il riempimento in ordine crescente, trascinare verso il basso o a destra. Per effettuarlo in ordine decrescente, trascinare verso l'alto o a sinistra.

Inizio pagina

Farlo sembrare a destra

È possibile formattare il testo e le celle per fare in modo che il foglio di lavoro sia simile a quello desiderato.

  • Per disporre il testo in una cella, selezionare le celle che si desidera formattare e quindi nel gruppo allineamento della scheda Home fare clic su testo a capo.

    Disposizione testo

  • Per regolare la larghezza delle colonne e l'altezza delle righe per adattare automaticamente il contenuto di una cella, selezionare le colonne o le righe che si desidera modificare e quindi nel gruppo celle della scheda Home fare clic su formato.

    Gruppo Celle

    In Dimensioni cellefare clic su Adatta larghezza colonne o adatta altezza riga.

    Suggerimento    Per adattare rapidamente tutte le colonne o le righe del foglio di lavoro, fare clic sul pulsante Seleziona tutto e quindi fare doppio clic su un contorno tra due intestazioni di colonna o di riga.

    Pulsante Seleziona tutto

  • Per cambiare il tipo di carattere, selezionare le celle che contengono i dati da formattare e quindi nel gruppo carattere della scheda Home fare clic sul formato desiderato.

    Gruppo Celle della scheda Home

  • Per applicare la formattazione del numero, fare clic sulla cella che contiene i numeri da formattare e quindi nel gruppo numero della scheda Home scegliere generalee quindi fare clic sul formato desiderato.

    Esercitazione in PowerPoint 2010

Per altre informazioni sull'immissione e la formattazione dei dati, vedere Guida introduttiva: formattare i numeri in un fogliodi lavoro.

Inizio pagina

Copiare, trasferire o eliminare dati

È possibile usare i comandi taglia, copiae Incolla per trasferire o copiare righe, colonne e celle. Per copiare, premere CTRL + C per usare il comando copia . Per cambiare, premere CTRL + X per usare il comando taglia .

  1. Selezionare le righe, le colonne o le celle che si desidera copiare, rimuovere o eliminare.

    Per selezionare una riga o una colonna, fare clic sull'intestazione di riga o di colonna.

    Foglio di lavoro in cui è visualizzata l'intestazione di riga e di colonna

    1. Intestazione di riga

    2. Intestazione di colonna

    Per selezionare una cella, fare clic sulla cella. Per selezionare un intervallo di celle, fare clic e trascinare o fare clic su e usare i tasti di direzione tenendo premuto MAIUSC.

  2. Premere CTRL + C per copiare o CTRL + X per tagliare.

    Se si vuole eliminare una riga o una colonna, premere CANC mentre la riga o le colonne selezionate Cancella il contenuto, lasciando una riga o una cella vuota. Per eliminare una riga o una colonna, fare clic con il pulsante destro del mouse sull'intestazione di riga o di colonna e quindi scegliere Elimina riga o Elimina colonna.

    Nota    Excel visualizza un bordo mobile animato intorno alle celle tagliate o copiate. Per annullare un bordo mobile, premere ESC.

  3. Posizionare il cursore nel punto in cui si vuole copiare o spostare le celle.

    Per copiare o rimuovere una riga o una colonna, fare clic sull'intestazione di riga o di colonna che segue la posizione in cui si vuole inserire la riga o la colonna copiata o tagliata.

    Per copiare o rimuovere una cella, fare clic sulla cella in cui si vuole incollare la cella copiata o tagliata.

    Per copiare o trasferire un intervallo di celle, fare clic sulla cella superiore sinistra dell'area di incollamento.

  4. Incollare i dati nella nuova posizione.

    Per righe o colonne, fare clic con il pulsante destro del mouse sull'intestazione di riga o colonna nella nuova posizione e quindi scegliere il comando Inserisci .

    Per una cella o un intervallo di celle, premere CTRL + V. Le celle copiate o tagliate sostituiscono le celle nella nuova posizione.

Per altre informazioni su come copiare e incollare celle, vedere trasferire o copiare le celle e il contenuto delle celle

Inizio pagina

Modificare l'ordine

Quando si ordinano le informazioni in un foglio di lavoro, è possibile visualizzare i dati nel modo desiderato e trovare rapidamente i valori.

Selezionare i dati da ordinare    

Usare i comandi del mouse o della tastiera per selezionare un intervallo di dati, ad esempio a1: L5 (più righe e colonne) o C1: C80 (una singola colonna). L'intervallo può includere i titoli creati per identificare le colonne o le righe.

Esempio di dati selezionati per l'ordinamento in Excel

Per ordinare con solo due clic del mouse, fare clic su ordina & filtroe quindi fare clic su uno dei pulsanti di ordinamento .

Ordina

  1. Selezionare una singola cella nella colonna in base a cui applicare l'ordinamento.

  2. Fare clic sul pulsante superiore per eseguire un ordinamento crescente (dalla a alla Z o dal numero più piccolo al più grande).

  3. Fare clic sul pulsante in basso per eseguire un ordinamento decrescente (dalla Z alla a o dal numero più grande al più piccolo).

Inizio pagina

Filtrare informazioni aggiuntive

I filtri dei dati di un foglio di lavoro consentono di trovare rapidamente i valori. È possibile filtrare una o più colonne di dati. È possibile controllare non solo ciò che si vuole vedere, ma anche ciò che si vuole escludere.

  1. Selezionare i dati da filtrare

    Esempio di dati selezionati per l'ordinamento in Excel

  2. Nel gruppo modifica della scheda Home fare clic su Ordina & filtroe quindi su filtro.

    Filtro

  3. Fare clic sulla freccia Freccia del menu a discesa Filtro nell'intestazione di colonna per visualizzare un elenco che consente di selezionare le opzioni per il filtro.

    Nota    A seconda del tipo di dati nella colonna, Excel Starter Visualizza i filtri per i numeri o i filtri di testo nell'elenco.

Per altre informazioni sui filtri, vedere Guida introduttiva: filtrare i dati con un filtro automatico.

Inizio pagina

Calcolare i dati con le formule

Le formule sono equazioni che possono eseguire calcoli, restituire informazioni, manipolare il contenuto di altre celle, verificare le condizioni e altro ancora. Un formula inizia con un segno di uguale (=).

Formula

Descrizione

=5+2*3    

Aggiunge 5 al prodotto di 2 per 3.

=RADQ(A1)    

Usa la funzione RADQ per restituire la radice quadrata del valore in A1.

=OGGI()    

Restituisce la data corrente.

= IF (A1>0)    

Verifica se la cella A1 contiene un valore maggiore di 0.

Selezionare una cella e iniziare a digitare    

In una cella digitare un segno di uguale (=) per avviare la formula.

Compilare il resto della formula    

  • Digitare una combinazione di numeri e operatori; ad esempio, 3 + 7.

  • Usare il mouse per selezionare altre celle (inserendo un operatore tra di esse). Ad esempio, selezionare B1 e quindi digitare un segno di addizione (+), selezionare C1 e digitare +, quindi selezionare D1.

  • Digitare una lettera da scegliere da un elenco di funzioni del foglio di lavoro. Ad esempio, digitando "a" vengono visualizzate tutte le funzioni disponibili che iniziano con la lettera "a".

    Creazione di formule in diversi modi

Completare la formula    

Per completare una formula che usa una combinazione di numeri, riferimenti di cella e operatori, premere INVIO.

Per completare una formula che usa una funzione, immettere le informazioni necessarie per la funzione e quindi premere INVIO. Ad esempio, la funzione ABS richiede un valore numerico, che può essere un numero digitato oppure una cella selezionata che contiene un numero.

Inizio pagina

Progettare i dati

Un grafico è una rappresentazione visiva dei dati. Usando elementi come colonne (in un istogramma) o linee (in un grafico a linee), un grafico Visualizza una serie di dati numerici in un formato grafico.

Column chart

Il formato grafico di un grafico semplifica la comprensione di grandi quantità di dati e la relazione tra le diverse serie di dati. Un grafico può anche mostrare l'immagine grande in modo da poter analizzare i dati e cercare tendenze importanti.

  1. Selezionare i dati da inserire nel grafico.

    Dati del foglio di lavoro

    Suggerimento    I dati devono essere disposti in righe o colonne, con le etichette di riga a sinistra e le etichette di colonna sopra i dati: Excel determina automaticamente il modo migliore per tracciare i dati nel grafico.

  2. Nel gruppo grafici della scheda Inserisci fare clic sul tipo di grafico che si vuole usare e quindi fare clic su un sottotipo di grafico.

    Esercitazione in PowerPoint 2010

    Suggerimento    Per visualizzare tutti i tipi di grafico disponibili, fare clic su icona del pulsante per avviare la finestra di dialogo Inserisci grafico e quindi fare clic sulle frecce per scorrere i tipi di grafico.

    Finestra di dialogo Inserisci grafico

  3. Posizionando il puntatore del mouse su qualsiasi tipo di grafico, verrà visualizzato il nome del grafico sotto forma di descrizione comando.

Per altre informazioni su uno dei tipi di grafico, vedere tipi di grafico disponibili.

Inizio pagina

Stampa

Prima di stampare un foglio di lavoro, è consigliabile visualizzarne l'anteprima per verificare che abbia l'aspetto desiderato. Quando si visualizza un'anteprima di un foglio di lavoro in Excel, viene aperto nel Visualizzazione Microsoft Office Backstage. Prima di procedere alla stampa è possibile modificare le impostazioni e il layout della pagina.

  1. Per stampare una parte di un foglio di lavoro, fare clic sul foglio di lavoro e selezionare l'intervallo di dati che si vuole stampare. Per stampare l'intero foglio di lavoro, fare clic sul foglio di lavoro per attivarlo.

  2. Fare clic su File, quindi su Stampa.

    Tasti di scelta rapida è anche possibile premere CTRL + P.

    Nota    La finestra di anteprima viene visualizzata in bianco e nero, indipendentemente dal fatto che il documento includa un colore, a meno che non si stia usando una stampante in grado di stampare il colore.

  3. Fare clic su Stampa.

    Icona del pulsante

Inizio pagina

Condividere, usare la posta elettronica o il Web

A volte si vuole condividere la cartella di lavoro con altri utenti. Se si condivide la cartella di lavoro con una persona che ha anche Excel, è possibile inviare la cartella di lavoro come allegato a un messaggio di posta elettronica. Il destinatario può aprire la cartella di lavoro in Excel per lavorarci.

Nota     L'uso dei comandi per l'invio di allegati di posta elettronica richiede che nel computer sia installato un programma di posta elettronica, ad esempio Windows Mail.

Se l'obiettivo è che il destinatario visualizzi la cartella di lavoro anziché modificarla, è possibile inviare uno snapshot della cartella di lavoro, come file PDF o XPS.

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Invia tramite posta elettronica

  3. Eseguire una delle operazioni seguenti:

    • Per inviare la cartella di lavoro come file di Excel, fare clic su Invia come allegato.

    • Per inviare la cartella di lavoro come snapshot, fare clic su Invia come PDF o Invia come XPS.

  4. Il programma di posta elettronica avvia un messaggio di posta elettronica, con il tipo specificato di file allegato. Scrivere il messaggio di posta elettronica e quindi inviarlo.

Un'alternativa all'invio della cartella di lavoro consiste nell'archiviarla in Windows Live OneDrive. In questo modo, è disponibile una singola copia della cartella di lavoro accessibile ad altri utenti. È possibile inviare agli utenti un collegamento alla cartella di lavoro, dove è possibile visualizzarlo e anche modificarlo nel Web browser (se si dà loro l'autorizzazione).

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Salva su Web.

  3. Fare clic su Accedi, immettere il proprio Windows Live ID e la password, quindi fare clic su OK.

    Gli utenti di Hotmail, Messenger o Xbox Live possiedono già un Windows Live ID. Se non è disponibile, fare clic su Iscriviti per un nuovo account per creare un nuovo Windows Live ID.

  4. Selezionare una cartella in OneDrive e fare clic su Salva con nome. Immettere un nome per il file e quindi fare clic su Salva.

    Il documento è ora salvato in OneDrive. In OneDrive è possibile concedere agli utenti l'autorizzazione per visualizzare e modificare il contenuto delle cartelle. Quando si vuole condividere una cartella di lavoro, è possibile inviare un collegamento a un messaggio di posta elettronica.

Per altre informazioni su come archiviare i documenti in OneDrive, vedere salvare un documento in OneDrive da Office.

Inizio pagina

Altre informazioni

Office.com viene continuamente aggiornata con nuovi contenuti, inclusi articoli, video e corsi di formazione. Se la parte inferiore del Visualizzatore della guida dice offline e si è connessi a Internet, fare clic su offlinee quindi su Mostra contenuto da Office.com.

Inizio pagina

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×