MEDIA (funzione MEDIA)

Questo articolo descrive la sintassi della formula e l'uso della funzione MEDIA in Microsoft Excel.

Descrizione

Restituisce la media aritmetica degli argomenti. Ad esempio, se il intervallo A1:A20 contiene numeri, la formula =MEDIA(A1:A20) restituisce la media di tali numeri.

Sintassi

MEDIA (num1; [num2]; ...)

Gli argomenti della sintassi della funzione MEDIA sono i seguenti:

  • num1    Obbligatorio. Primo numero, riferimento di cella o intervallo di cui si desidera calcolare la media.

  • Num2; ...    Facoltativo. Altri numeri, riferimenti di cella o intervalli di cui si vuole ottenere la media, fino a un massimo di 255.

Osservazioni

  • Gli argomenti possono essere numeri o nomi, intervalli o riferimenti di cella contenenti numeri.

  • I valori logici e le rappresentazioni testuali dei numeri digitati direttamente nell'elenco di argomenti non vengono contati.

  • Se in un intervallo o in un riferimento di cella è contenuto testo, valori logici o celle vuote, tali valori verranno ignorati. Le celle contenenti il valore zero verranno invece incluse nel calcolo.

  • Gli argomenti rappresentati da valori di errore o da testo non convertibile in numeri generano errori.

  • Se si desidera includere valori logici e rappresentazioni testuali di numeri in un riferimento come parte del calcolo, utilizzare la funzione MEDIA.VALORI.

  • Se invece si desidera calcolare la media solo dei valori che soddisfano determinati criteri, utilizzare la funzione MEDIA.SE o MEDIA.PIÙ.SE.

Nota: La funzione MEDIA misura la tendenza centrale, ovvero la posizione centrale di un insieme di numeri in una distribuzione statistica. Le tre misure più comuni della tendenza centrale sono:

  • Media, ovvero la media aritmetica calcolata sommando un insieme di numeri e quindi dividendo per il conteggio di questi numeri. La media di 2, 3, 3, 5, 7 e 10 ad esempio è 30 diviso per 6, ovvero 5.

  • Mediana, che è il numero centrale di un gruppo di numeri; la metà dei numeri ha valori maggiori della mediana e la metà dei numeri ha valori minori della mediana. La mediana di 2, 3, 3, 5, 7 e 10, ad esempio, è 4.

  • Moda, ovvero il numero più ricorrente in un insieme di numeri. Il numero più ricorrente di 2, 3, 3, 5, 7 e 10 ad esempio è 3.

Per una distribuzione simmetrica di un insieme di numeri, le tre misure della tendenza centrale sono tutte uguali. Per una distribuzione asimmetrica possono invece essere diverse.

Suggerimento: Quando si calcola la media di un intervallo di celle, è necessario tenere presente la differenza tra celle vuote e celle contenenti il valore zero, in particolare se è stata deselezionata la casella di controllo Visualizza zero nelle celle con valore zero nella finestra di dialogo Opzioni di Excel nell'applicazione desktop Excel. Se questa opzione è selezionata, le celle vuote non verranno contate, a differenza delle celle contenenti il valore zero.

Per individuare la casella di controllo Visualizza zero nelle celle con valore zero:

  • Nella scheda File fare clic su Opzioni e quindi osservare Opzioni di visualizzazione per il foglio di lavoro nella categoria Avanzate.

Esempio

Copiare i dati di esempio contenuti nella tabella seguente e incollarli nella cella A1 di un nuovo foglio di lavoro di Excel. Per visualizzare i risultati delle formule, selezionarle, premere F2 e quindi premere INVIO. Se necessario, è possibile regolare la larghezza delle colonne per visualizzare tutti i dati.

Dati

10

15

32

7

9

27

2

Formula

Descrizione

Risultato

=MEDIA(A2:A6)

Media dei numeri contenuti nelle celle comprese tra A2 e A6.

11

=MEDIA(A2:A6; 5)

Media tra i numeri contenuti nelle celle comprese tra A2 e A6 e il numero 5.

10

=MEDIA(A2:C2)

Media dei numeri contenuti nelle celle comprese tra A2 e C2.

19

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×