Modificare il layout o lo stile di un grafico

Dopo aver creato un grafico, è possibile cambiarne immediatamente l'aspetto. Invece di aggiungere o cambiare manualmente gli elementi o formattare il grafico, è possibile applicare rapidamente un layout e uno stile predefiniti. Office offre una varietà di layout e stili predefiniti utili (o layout veloci e stili veloci) che è possibile selezionare. Tuttavia, è possibile personalizzare ulteriormente un layout o uno stile di un grafico modificando manualmente il layout e lo stile dei singoli elementi del grafico usati nel grafico.

Non è possibile salvare un formato o un layout personalizzato, ma se si vuole usare di nuovo lo stesso formato o layout, è possibile salvare il grafico come modello di grafico.

Importante: Per completare le procedure seguenti, è necessario disporre di un grafico esistente. Per altre informazioni su come creare un grafico, vedere Passaggi per la creazione di un grafico.

  1. Fare clic sul grafico da formattare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Layout grafici della scheda Progettazione fare clic sul layout di grafico che si desidera utilizzare.

    Immagine della barra multifunzione

    Nota: Se le dimensioni della finestra di Excel vengono ridotte, i layout di grafico sono disponibili nella raccolta Layout rapido del gruppo Layout grafico.

    Suggerimento: Per visualizzare tutti i layout disponibili, fare clic su Altro Pulsante Altro .

  1. Fare clic sul grafico da formattare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Stili grafici della scheda Progettazione fare clic sullo stile di grafico da usare.

    Suggerimento: Per visualizzare tutti gli stili di grafico predefiniti, fare clic su Altro Pulsante Altro .

    Immagine della barra multifunzione

    Nota: Se le dimensioni della finestra di Excel vengono ridotte, gli stili del grafico vengono visualizzati nella raccolta Stili veloci grafico del gruppo Stili grafici.

    Suggerimento: Gli stili dei grafici usano i colori del tema del documento corrente applicato alla cartella di lavoro. È possibile modificare i colori passando a un tema diverso. È anche possibile personalizzare un documento per visualizzare un grafico esattamente negli stessi colori desiderati.

  1. Fare clic in un punto qualsiasi del grafico o sull'elemento del grafico che si vuole modificare.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nella scheda Layout eseguire una o più delle operazioni seguenti:

    • Nel gruppo Etichette fare clic su un'opzione di layout per l'etichetta del grafico da modificare.

      Immagine della barra multifunzione

    • Nel gruppo Assi fare clic su un'opzione di layout per l'asse o le linee della griglia da modificare.

      Immagine della barra multifunzione

    • Nel gruppo Sfondo fare clic su un'opzione di layout per lo sfondo da modificare.

      Le opzioni per la rotazione di pareti e basi 3D sono disponibili solo nei grafici 3D.

      Immagine della barra multifunzione

    • Nel gruppo Analisi fare clic su un'opzione di layout per eventuali linee o barre da aggiungere o modificare.

      A seconda del tipo di grafico, alcune opzioni di analisi potrebbero non essere disponibili.

      Nota: Le opzioni di layout selezionate verranno applicate all'elemento selezionato. Se ad esempio è selezionato l'intero grafico, le etichette dati verranno applicate a tutte le serie di dati. Se è selezionato un singolo punto dati, le etichette dati verranno applicate solo alla serie di dati o al punto dati selezionato.

Suggerimenti: 

  • Nella scheda Layout è anche possibile trovare opzioni per aggiungere immagini, forme o caselle di testo (gruppo Inserisci), nonché modificare il nome del grafico (gruppo Proprietà).

  • Per cambiare il formato di uno specifico elemento del grafico, è possibile farvi clic con il pulsante destro del mouse e quindi fare clic su Formato <elemento del grafico>.

  1. Fare clic sull'elemento del grafico da modificare lo stile oppure eseguire queste operazioni per selezionarlo in un elenco di elementi del grafico:

    1. Fare clic sul grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico in Strumenti grafico e quindi selezionare l'elemento del grafico desiderato.

      Immagine della barra multifunzione

  2. Nella scheda Formato eseguire una o più delle operazioni seguenti:

    1. Nel gruppo Selezione corrente fare clic su Formato selezione e quindi nella finestra di dialogo Formato <elemento del grafico> selezionare le opzioni di formattazione desiderate.

    2. Nel gruppo Stili forma fare clic sul pulsanteAltro Pulsante Altro e quindi selezionare uno stile.

      Immagine della barra multifunzione di Excel

    3. Nel gruppo Stili forma fare clic su Riempimento forma, Contorno forma o Effetti forma e quindi selezionare le opzioni di formattazione desiderate.

    4. Nel gruppo Stili WordArt fare clic su un'opzione Stile WordArt o fare clic su Riempimento testo, Contorno testo o Effetti testo, quindi selezionare le opzioni di formattazione del testo desiderate.

Suggerimento: Per cambiare il formato di uno specifico elemento del grafico, è possibile farvi clic con il pulsante destro del mouse e quindi fare clic su Formato <elemento del grafico>.

Se si desidera creare un altro grafico uguale a quello appena creato, è possibile salvare il grafico come modello da utilizzare come base per i grafici simili.

  1. Fare clic sul grafico che si vuole salvare come modello.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Tipo della scheda Progettazione fare clic su Salva come modello.

    Immagine della barra multifunzione di Excel

  3. Nella casella Nome file digitare un nome per il modello.

    Suggerimento: A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello sarà disponibile in Modelli nelle finestre di dialogo Inserisci grafico (scheda Inserisci, gruppo Grafici, pulsante di visualizzazione della finestra di dialogo ) e Cambia tipo di grafico (scheda Progettazione, gruppo Tipo, Cambia tipo di grafico).

Nota: A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento anziché quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area del grafico e quindi scegliere Reimposta secondo lo stile.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×