Ridurre le dimensioni della cassetta postale e dei file di dati di Outlook (pst e ost)

Ridurre le dimensioni della cassetta postale e dei file di dati di Outlook (pst e ost)

Più posta elettronica si invia e si riceve, più grande è la dimensione della cassetta postale di Outlook. L'apertura e la ricerca di cassette postali di grandi dimensioni possono richiedere più tempo e molti provider di posta elettronica, tra cui Microsoft 365, limitano le dimensioni massime della cassetta postale. Se si riceve un messaggio che indica che la cassetta postale ha superato il limite di dimensioni, l'eliminazione di messaggi e cartelle può risultare utile, ma se si archiviano le informazioni in un file di dati di Outlook (pst) o in un file di dati di Outlook offline (ost), le dimensioni del file di dati potrebbero non ridursi automaticamente.

Nota:se si usa un account POP, tutte le informazioni dell'account di posta elettronica, incluse le cartelle, i messaggi di posta elettronica, i contatti, il calendario e le informazioni sulle attività, vengono archiviate in un file di dati di Outlook (pst). Se si usa un account Microsoft 365, Exchange, IMAP o Outlook.com, una copia della cassetta postale viene archiviata in un file di dati di Outlook offline (ost).

Per ridurre le dimensioni del file di dati di Outlook (pst) o del file di dati di Outlook offline (ost), è possibile compattare manualmente il file di dati. Selezionare la versione di Outlook in uso di seguito per visualizzare le istruzioni su come ridurre le dimensioni di un file PST o OST. 

Esistono diversi modi per ridurre le dimensioni della cassetta postale. 

È possibile usare lo strumento Pulizia cassetta postale per visualizzare le dimensioni della cassetta postale e delle singole cartelle. Questo strumento consente anche di cercare messaggi meno recenti o di grandi dimensioni da eliminare o spostare in un file di dati di Outlook (pst).

Spesso la causa di una cassetta postale di grandi dimensioni è una cartella Posta eliminata di grandi dimensioni. Lo strumento fornisce un pulsante per visualizzare le dimensioni della cartella Posta eliminata e svuotare la cartella Posta eliminata.

In alcuni casi, Outlook archivia gli elementi in conflitto in una cartella denominata Conflitti. I conflitti si verificano quando una copia di un elemento archiviato nel server di posta elettronica non è sincronizzata con una copia di un elemento archiviata nel computer locale. Lo strumento Pulizia cassetta postale può eliminare questi conflitti.

Eseguire lo strumento Pulizia cassetta postale

  1. Fare clic sulla scheda File.

  2. Fare clic su Strumenti > Pulizia cassetta postale.

  3. Selezionare Visualizzadimensioni cassetta postale ,Trova elementi più vecchi di , Trova elementi più grandi di ,Visualizza dimensioni posta eliminata , Svuota cartella Posta eliminata,Dimensioni conflitti di visualizzazione o Conflitti vuoti per eseguire l'attività desiderata.

Usare Pulizia conversazioni per rimuovere i messaggi ridondanti

In un thread di posta elettronica lungo sono spesso presenti numerosi messaggi che contengono tutte le stesse informazioni dei messaggi precedenti. La pulizia delle conversazioni può rimuovere automaticamente i messaggi ridondanti. Per altre informazioni, vedere Usare Pulizia conversazioni per eliminare i messaggi ridondanti.

Cercare messaggi di grandi dimensioni

È possibile cercare tutti i messaggi di dimensioni superiori a una dimensione specifica dalla casella di ricerca di Outlook. Fare clic nella casella di ricerca e digitare: messagesize:>5 mb. Verranno trovati tutti i messaggi di dimensioni superiori a 5 MB. È possibile eliminare alcuni o tutti questi messaggi o spostarli in un altro file di dati di Outlook (pst). Per altre informazioni sullo spostamento di elementi, vedere Spostare o copiare un messaggio tra cartelle.

Se si eliminano elementi da un file di dati di Outlook (pst) o da un file di dati di Outlook offline (ost), Outlook compatta automaticamente il file in background durante il tempo di inattività, quando non si usa il computer, ma Outlook è ancora in esecuzione.

Nota:Outlook compatta il file solo se nel file è presente più del 20% di "spazio vuoto"   (spazio inutilizzato).

È anche possibile usare la procedura seguente per avviare manualmente il processo di compattazione immediatamente, che può richiedere alcuni minuti.

  1. Eliminare gli elementi che non si desidera conservare e svuotare la cartella Posta eliminata.

  2. Fare clic su File > Impostazioni account > Impostazioni account

  3. Nella scheda File di dati fare clic sul file di dati da compattare e quindi su Impostazioni.

    Nota:se si usa un account di posta elettronica di Exchange o di Outlook.com, è necessario fare clic sulla scheda Avanzate > Impostazioni file di dati di Outlook.

  4. Nella finestra di dialogo File di dati di Outlook fare clic su Compatta e quindi su OK.

Nota: Non è necessario uscire da Outlook dopo aver compattato un file di dati di Outlook.

Lo strumento Pulizia cassetta postale viene usato per visualizzare le dimensioni della cassetta postale e delle singole cartelle. È anche possibile archiviare gli elementi meno recenti in un File di dati di Outlook (.pst) e svuotare la cartella Posta eliminata.

  1. Fare clic su File.

  2. Fare clic su Strumenti > Pulizia cassetta postale.

  3. Selezionare Visualizzadimensioni cassetta postale ,Trova elementi più vecchi di , Trova elementi più grandi di ,Visualizza dimensioni posta eliminata , Svuota cartella Posta eliminata,Dimensioni conflitti di visualizzazione o Conflitti vuoti per eseguire l'attività desiderata.

Se si eliminano elementi da un file di dati di Outlook (pst), il file viene compattato automaticamente in background quando non si usa il computer e Outlook è in esecuzione. È anche possibile avviare manualmente il comando compatta immediatamente. La compattazione di un file di dati di Outlook (pst) può richiedere alcuni minuti.

  1. Fare clic sulla scheda File.

  2. Fare clic su Impostazioni account e quindi su Impostazioni account.

  3. Nella scheda File di dati fare clic sul file di dati da compattare e quindi su Impostazioni.

  4. Fare clic su Compatta.

Nota: Non è necessario uscire da Outlook dopo aver compattato un file di dati di Outlook (pst).

È possibile usare lo strumento Pulizia cassetta postale, che consente di visualizzare le dimensioni della cassetta postale e delle singole cartelle. È anche possibile archiviare gli elementi meno recenti in un file delle cartelle personali di archiviazione (PST) e svuotare la cartella Posta eliminata.

  1. Nel menu Strumenti fare clic su Pulizia cassetta postale.

  2. Selezionare Visualizzadimensioni cassetta postale ,Trova elementi più vecchi di , Trova elementi più grandi di ,Visualizza dimensioni posta eliminata , Svuota cartella Posta eliminata,Dimensioni conflitti di visualizzazione o Conflitti vuoti per eseguire l'attività desiderata.

Inizio pagina

Se si eliminano elementi da un file delle cartelle personali (PST), il file viene compattato automaticamente in background quando non si usa il computer e Outlook è in esecuzione. Se si vogliono ridurre immediatamente le dimensioni del file, è possibile forzare un compattamento. La procedura per compattare il file di dati può richiedere alcuni minuti.

  1. Nel menu File fare clic su Gestione file di dati.

  2. Fare clic sul file di dati da compattare, quindi scegliere Impostazioni.

  3. Fare clic su Compatta.

Nota: Non è necessario uscire da Outlook dopo il compattamento di un file PST.

Inizio pagina

La riduzione delle dimensioni del file delle cartelle offline (OST) può migliorare le prestazioni se è stata eliminata una grande quantità di elementi. Questa procedura non elimina gli elementi salvati sul server.

  1. Eliminare tutti gli elementi che non si vogliono mantenere, quindi svuotare la cartella Posta eliminata.

  2. Scegliere Impostazioni account dal menu Strumenti.

  3. Nell'elenco selezionare Microsoft Exchange Server, quindi fare clic su Cambia.

  4. Fare clic su Altre impostazioni.

  5. Nella scheda Avanzate fare clic sulle impostazioni del file delle cartelle offline.

  6. Fare clic su Compatta.

Nota: Non è necessario uscire da Outlook dopo aver compattato un file OST.

Inizio pagina

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×