Sommario
×
Condividere e creare in modo condiviso
Condividere e creare in modo condiviso

Revisioni

Se si lavora con altre persone, attivando la funzionalità Revisioni sarà possibile identificare facilmente le modifiche apportate da ognuno. Le modifiche sono come suggerimenti che è possibile rivedere e quindi rimuovere o rendere permanenti.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Suggerimento: Il video non è nella lingua desiderata? Provare a selezionare Sottotitoli Pulsante Sottotitoli.

Attivare e disattivare le revisioni

  • Nella scheda Revisione passare a Verifica e selezionare Revisioni.

    Revisioni nel riquadro Rilevamento

    • Quando revisioni è attivo, le eliminazioni sono contrassegnate con un barrato e le aggiunte sono contrassegnate con una sottolineatura. Le modifiche di autori diversi sono indicate con colori diversi.

    • Quando revisioni è disattivata, Word smette di contrassegnare le modifiche, ma le sottolineature colorate e il barrato delle modifiche rimangono nel documento finché non vengono accettate o rifiutate.

Nota: Se la caratteristica Revisioni non è disponibile, potrebbe essere necessario disattivare la protezione dei documenti. Passare a Revisione >Limita modificae quindi selezionare Interrompi protezione. Potrebbe essere necessario specificare la password del documento.

Visualizzazione di commenti o revisioni

Visualizzare tutte le modifiche all'interno del testo

L'impostazione Word predefinita è la visualizzazione di eliminazioni e commenti nelle aree commenti ai margini del documento. È però possibile cambiare la visualizzazione in modo da mostrare i commenti all'interno del testo e tutte le eliminazioni con testo barrato anziché nelle aree commenti.

  1. Nella scheda Revisione passare a Verifica.

  2. Selezionare Mostra commenti.

    Mostra commenti nel riquadro Rilevamento

  3. Posizionare il mouse su Aree commenti e selezionare Mostra tutte le revisioni all'interno.

Visualizzare i commenti in linea come descrizioni comandi.

  • Posizionare il puntatore del mouse su un commento nel documento. Il commento viene visualizzato in una descrizione comando.

    Commento in linea con la descrizione comando

Visualizzare le modifiche per tipo di modifica o per revisore

  1. Nella scheda Revisione passare a Verifica e selezionare Mostra commenti.

    Mostra commenti nel riquadro Rilevamento

  2. Eseguire una delle operazioni seguenti:

    • Selezionare il tipo di modifica che si vuole visualizzare.

      Ad esempio, selezionare Commenti,Inserimenti ed eliminazionio Formattazione. Il segno di spunta accanto all'elemento indica che l'elemento è selezionato.

      Mostra opzioni elenco commenti

      Importante: Anche se si nasconde un tipo di commento per cancellarlo nel menu Mostra commenti, i commenti vengono visualizzati automaticamente ogni volta che il documento viene aperto dall'utente o da un revisore.

    • Scegliere Persone specifichee quindi deselezionare tutte le caselle di controllo ad eccezione di quelle accanto ai nomi dei revisori di cui si vogliono visualizzare le modifiche e i commenti.

      Nota: Per selezionare o deselezionare tutte le caselle di controllo per tutti i revisori nell'elenco, selezionare Tutti i revisori.

Visualizzare modifiche e commenti per specifici revisori

Un editor o un revisore in genere vuole visualizzare un documento così come verrà visualizzato dopo l'inserimento delle modifiche. Questa procedura offre a un editor o al revisore la possibilità di vedere l'aspetto che avrà il documento con le modifiche.

  1. Passare a Revisione> monitoraggio> visualizzazione per revisione.

      Revisioni per tutti i commenti

  2. Scegliere l'opzione desiderata:

    • Per rivedere le modifiche, indicate da una linea rossa nel margine, selezionare Commenti semplici.

    • Per una visualizzazione dettagliata delle modifiche, selezionare Tutti i commenti.

    • Per un'anteprima dell'aspetto del documento in caso si accettino tutte le modifiche suggerite, selezionare Nessun commento.

    • Per visualizzare il documento originale come se tutte le modifiche suggerite fossero state rimosse, selezionare Documento originale.

Nascondere revisioni e commenti durante la stampa

Nascondere le modifiche non le rimuove dal documento. Per rimuovere commenti dal documento, usare i comandi Accetta e Rifiuta nel gruppo Revisioni.

  1. Passare a File > Stampa >Impostazioni> Stampa tutte le pagine.

  2. In Informazioni documentoselezionare Stampa commenti per deselezionare il segno di spunta.

    Opzione Stampa commenti

Rivedere, accettare, rifiutare e nascondere le revisioni

Visualizzare un riepilogo delle revisioni

Con il riquadro delle revisioni è possibile verificare rapidamente che tutte le revisioni siano state rimosse dal documento. La sezione di riepilogo nella parte superiore del riquadro delle revisioni visualizza il numero esatto di commenti e revisioni che restano nel documento.

Il riquadro delle revisioni consente anche di leggere i commenti lunghi che non rientrano nello spazio della finestra commenti.

Nota: A differenza del documento o delle finestre commenti, il riquadro delle revisioni non è lo strumento più appropriato per apportare modifiche al documento. Si consiglia di apportare tutte le modifiche editoriali nel documento, invece di eliminare testo o commenti o di apportare altre modifiche nel riquadro delle revisioni. Le modifiche saranno visibili nel riquadro delle revisioni.

  1. Nella scheda Revisione passare a Verifica e selezionare Riquadro delle revisioni.

    Riquadro delle revisioni nel riquadro Rilevamento

  2. Eseguire una delle operazioni seguenti:

    • Per visualizzare il riepilogo sul lato dello schermo, selezionare Riquadro delle revisioni verticale.

    • Per visualizzare il riepilogo nella parte inferiore dello schermo, selezionare Riquadro delle revisioni orizzontale.

Per impostazione predefinita, il riquadro delle revisioni mostra nella parte superiore il numero totale di revisioni presenti nel documento. Per visualizzare il numero e il tipo delle modifiche, selezionare il carati accanto al numero direvisioni.

Riquadro delle revisioni con revisioni dettagliate

Rivedere ogni revisione in sequenza

  1. Toccare o fare clic all'inizio del documento.

  2. Nella scheda Revisione passare a Modifiche.

  3. Selezionare Accetta o Rifiuta. Quando si accettano o si rifiutano le modifiche, Word passa alla modifica successiva.

    Riquadro Modifiche

  4. Ripetere l'operazione finché non sono presenti altre revisioni o commenti nel documento.

Suggerimento: Per rivedere le modifiche nel documento senza accettarle o rifiutarle, selezionare Avanti o Precedente.

Accettare o rifiutare una singola modifica

Invece di spostarsi tra le modifiche in sequenza, è possibile accettare o rifiutare una singola modifica. Quando si accetta o si rifiuta la modifica, Word non passa alla modifica successiva nel documento.

  • Fare clic con il pulsante destro del mouse sulla modifica e scegliere l'opzione per accettarla o rifiutarla.

    Fare clic con il pulsante destro del mouse su Cambia

Rivedere le modifiche in base al tipo o a un revisore specifico

  1. Toccare o fare clic all'inizio del documento.

  2. Nella scheda Revisione passare a Verifica.

    Mostra commenti nel riquadro Rilevamento

  3. Nell'elenco Mostra commenti eseguire una delle operazioni seguenti:

    • Deselezionare tutte le caselle di controllo ad eccezione di quelle accanto ai tipi di modifiche da rivedere.

    • Scegliere Persone specifiche equindi deselezionare tutte le caselle di controllo ad eccezione di quelle accanto ai nomi dei revisori di cui si vogliono visualizzare le modifiche oppure scegliere Tutti i revisori per selezionare o deselezionare le caselle di controllo per tutti i revisori nell'elenco.

  4. Nella scheda Revisione passare a Modifiche.

  5. Selezionare Accetta o Rifiuta. Quando si accettano o si rifiutano le modifiche, Word passa alla modifica successiva.

    Riquadro Modifiche

  6. Ripetere l'operazione finché non vengono esaminate tutte le modifiche apportate al documento.

Accettare tutte le modifiche contemporaneamente

  1. Passare a Revisione >modifiche.

  2. Nell'elenco Accetta selezionare Accetta tutte le modifiche o Accetta tutte le modifiche e Interrompi rilevamento.

    Accetta tutte le modifiche

Accettare o rifiutare tutte le modifiche contemporaneamente

  1. Nella scheda Revisione passare a Modifiche.

  2. Eseguire una delle operazioni seguenti:

    • Nell'elenco a discesa Accetta selezionare Accetta tutte le modifiche.

    • Nell'elenco a discesa Rifiuta selezionare Rifiuta tutte le modifiche.

      Rifiuta tutte le modifiche

Eliminare i commenti

  1. Selezionare un commento.

  2. Nella scheda Revisione passare a Commentie selezionare Elimina.

    Pulsante Elimina un commento

  3. Fare clic su Avanti o Precedente per passare a un altro commento.

Eliminare tutti i commenti

  1. Selezionare un commento.

  2. Nella scheda Revisione passare a Commenti.

  3. Nell'elenco a discesa Elimina selezionare Elimina tutti i commenti nel documento.

    Elimina tutti i commenti
     

Esercitarsi con revisioni e altre caratteristiche di collaborazione in Word scaricando questa guida alla collaborazione in Word.

Quando le revisioni sono attivate, Word contrassegna le modifiche apportate da qualsiasi autore del documento. Questa opzione è utile quando si collabora con altri autori perché è possibile vedere quali autori hanno apportato una determinata modifica.

Attivare le revisioni

  • Nella scheda Revisione attivare Revisioni.

    Rileva modifiche evidenziato

Word mostra le modifiche nel documento visualizzando una riga nel margine. Se si passa alla visualizzazione Tutti i commenti, le modifiche verranno visualizzate all'interno del testo e nelle aree commenti.

Commenti evidenziati vicino al margine

Ogni volta che qualcuno aggiunge un commento, verrà visualizzato in un'area commenti.

Commento nel margine evidenziato

Mostrare le revisioni all'interno del testo

Per visualizzare le modifiche in linea invece che nelle aree commenti, eseguire le operazioni seguenti:

  1. Nella scheda Revisione selezionare Opzioni commenti

  2. Posizionare il mouse su Aree commenti e selezionare Mostra tutte le revisioni all'interno.

    Mostra tutte le revisioni all'interno del testo evidenziato

Mantenere le revisioni sempre attive

Per impedire ad altri utenti di disattivare le revisioni, bloccare le revisioni con una password.

Importante: È importante ricordare la password per poter disattivare Revisioni quando si è pronti per accettare o rifiutare le modifiche.

Bloccare le revisioni con una password

  1. Scegliere Proteggi documento dal menu Strumenti.

  2. In Protezioneselezionare Proteggi documento pere quindi selezionare Revisioni

    Sezione di protezione evidenziata

  3. Nella casella Password immettere una password e scegliere OK.

  4. Immettere di nuovo la password e scegliere OK.

Mentre le revisioni sono bloccate, non è possibile disattivare il rilevamento delle modifiche e non è possibile accettare o rifiutare le modifiche.

Sbloccare le revisioni

  1. Scegliere Proteggi documento dal menu Strumenti.

  2. In Protezionedeselezionare Proteggi documento per.

  3. Immettere la password e selezionare OK.

Le revisioni saranno ancora in sospeso, ma sarà possibile accettare e rifiutare le modifiche.

Disattivare le revisioni

  • Nella scheda Revisione disattivare Revisioni.

Le nuove modifiche non verranno rilevate, ma quelle già rilevate rimarranno nel documento. Per altre informazioni, vedere rimuovere le revisioni e i commenti.

Attivare o disattivare le revisioni

Quando le revisioni sono attivate, Word contrassegna le modifiche apportate da qualsiasi autore del documento. Questa opzione è utile quando si collabora con altri autori perché è possibile vedere quali autori hanno apportato una determinata modifica.

  1. Aprire il documento che si vuole modificare.

  2. Nella scheda Revisione, in Verifica,selezionare l'opzione Revisioni per attivare le revisioni.

    scheda revisione, gruppo tracciabilità

    Suggerimenti: 

    • Le modifiche di ciascun revisore vengono visualizzate in un colore diverso. Se sono presenti più di otto revisori, Word riutilizzerà i colori.

    • Per assegnare un colore specifico alle proprie revisioni, nel menu Word selezionare Preferenze equindi in Outpute condivisione selezionare Revisioni Pulsante Preferenze revisioni di Word. Nelle caselle Colore selezionare il colore che si vuole usare.

    • Per ogni modifica, nelle aree commenti vengono visualizzati anche il nome del revisore, la data e l'ora in cui è stata apportata la modifica e il tipo di modifica effettuata, ad esempio Eliminato. Se le aree commenti non vengono visualizzate, queste informazioni appaiono al passaggio del mouse su una modifica.

    • Le opzioni Mostra revisioni in Strumenti > Revisioni (Mostra revisioni sullo schermo, Mostra revisioni nel documento stampato) e le opzioni nel menu a comparsa Rivedi (Commenti finali, Finale, Commenti originali, Originale) non sono impostazioni salvate. Per non visualizzare le revisioni alla successiva riapertura del documento, è necessario accettare o rifiutare le modifiche. Per tenere traccia delle revisioni, salvare una copia del documento prima di accettare o rifiutare le modifiche.

Visualizzare le revisioni o i commenti per tipo o per revisore

È possibile mostrare o nascondere i commenti, la formattazione, gli inserimenti e le eliminazioni in un documento oppure visualizzare solo i commenti inseriti dai revisori selezionati.

  • Nella scheda Revisione passare a Verifica,

  • Nell'elenco a discesa Mostra commenti selezionare l'opzione desiderata.

    scheda revisione, gruppo tracciabilità

    Suggerimento: Per visualizzare uno sfondo ombreggiato dietro l'area che contiene le revisioni e i commenti nel margine destro, nel menu a comparsa Mostra commenti selezionare Evidenzia area commenti. Questa area ombreggiata viene stampata con il documento per facilitare la distinzione tra il testo del documento e le revisioni o i commenti.

Disattivare le revisioni nelle aree commenti

Per impostazione predefinita, inserimenti, eliminazioni, commenti, nome del revisore e indicatore data e ora vengono visualizzati nei margini del documento. È possibile modificare le impostazioni per visualizzare le revisioni nel corpo del documento.

  1. Passare a Revisione > verifica, nel menu a comparsa Mostra commenti selezionare Preferenze.

    scheda revisione, gruppo tracciabilità

  2. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione

Visualizzare le revisioni nel corpo del documento anziché nelle aree commenti

Deselezionare la casella di controllo Usa aree commenti per visualizzare le modifiche.

Nascondere il nome del revisore e l'indicatore di data e ora nelle aree commenti

Deselezionare la casella di controllo Includi pulsanti Autore, Indicatore data e ora e Azione.

Nota: Con le aree commenti disattivate, il testo commentato viene racchiuso tra parentesi, evidenziato da un colore e identificato dalle iniziali del revisore. I commenti vengono visualizzati in una piccola finestra a comparsa quando si posiziona il puntatore sul testo commentato, tranne quando nel documento è attiva la visualizzazione Layout di pubblicazione.

Modificare la formattazione delle revisioni

È possibile personalizzare l'aspetto e il funzionamento dei segno di revisione in Word.

  1. Nella scheda Revisione passare a Verifica.

  2. Nell'elenco a discesa Mostra commenti selezionare Preferenze.

    scheda revisione, gruppo tracciabilità

  3. Selezionare le opzioni desiderate. Nelle tabelle seguenti sono indicate alcune opzioni di formattazione di uso frequente.

Per

Eseguire questa operazione

Cambiare il colore e altri elementi di formattazione usati in Word per identificare le modifiche

In Commenti selezionare le opzioni di formattazione desiderate nei menu a comparsa.

Indicare le eliminazioni senza visualizzare il testo eliminato

In Commentiselezionare # o ^ dal menu a comparsa Eliminazioni.

Il testo eliminato verrà sostituito con il carattere # o ^.

Modificare l'aspetto delle righe modificate

In Commenti, nei menu a comparsa Righe modificate e Colori selezionare le opzioni desiderate.

Tenere traccia del testo spostato

In Spostamentiselezionare Rilevaspostamenti e quindi selezionare le opzioni desiderate nei menu a comparsa Sposta da ,Sposta in e Colore.

Cambiare il colore usato da Word per indicare le modifiche apportate alle celle delle tabelle

In Evidenziazione celle di tabella selezionare le opzioni desiderate nei menu a comparsa Celle inserite, Celle eliminate, Celle unite e Celle divise.

Visualizzare le revisioni e i commenti

È possibile visualizzare ed accettare o rifiutare ogni revisione in sequenza, accettare o rifiutare tutte le modifiche contemporaneamente, eliminare tutti i commenti contemporaneamente o rivedere gli elementi creati da uno specifico revisore.

  1. Se i segni di revisione non vengono visualizzati nel documento, scegliere Revisioni dal menuStrumenti,selezionare Evidenzia revisioni equindi selezionare la casella di controllo Evidenzia modifiche sullo schermo.

  2. Eseguire una delle operazioni seguenti:

Per

Eseguire questa operazione nella scheda Revisione

Quindi eseguire questa operazione

Visualizzare la modifica successiva

In Modificheselezionare Avanti

Selezionare Accetta o Rifiuta.

Visualizzare la modifica precedente

In Modificheselezionare Precedente

Selezionare Accetta o Rifiuta.

Accettare tutte le modifiche contemporaneamente

In Modificheselezionare la freccia accanto a Accetta

Selezionare Accetta tutte le modifiche nel documento.

Rifiutare tutte le modifiche contemporaneamente

In Modificheselezionare la freccia accanto a Rifiuta

Selezionare Rifiuta tutte le modifiche nel documento.

Eliminare tutti i commenti contemporaneamente

In Commentiselezionare la freccia accanto a Elimina

Fare clic su Elimina tutti i commenti nel documento.

Rivedere gli elementi creati da un revisore specifico

In Verificaselezionare Mostra commenti

Scegliere Revisori ed eliminare tutti i segni di spunta tranne quello accanto al nome del revisore di cui si vuole visualizzare le modifiche.

Per selezionare o deselezionare le caselle di controllo per tutti i revisori nell'elenco, selezionare Tutti i revisori.

Nota: Quando si posiziona il puntatore su una revisione, viene visualizzata una descrizione che indica il nome dell'autore, la data, l'ora e il tipo di modifica apportata.

Stampare le revisioni

Può essere utile includere le revisioni nella versione stampata di un documento.

  1. Aprire il documento contenente le revisioni da stampare.

  2. Scegliere Stampa dal menu File.

  3. Nel menu a comparsa Copie & pagine selezionare Microsoft Word.

    Suggerimento: Se il menu a comparsa Copie & pagine, selezionare la freccia blu rivolta verso il basso a destra del menu a comparsa Stampante.

  4. Nel menu a comparsa Stampa selezionare Documento con commenti.

Attivare il rilevamento delle modifiche

È possibile impostare Word per il Web in modo da tenere traccia delle modifiche per tutti gli utenti che collaborano al documento o per tenere traccia solo delle modifiche. 

  1. Nella scheda Revisione passare a Verifica.

  2. Nell'elenco a discesa Revisioni eseguire una delle operazioni seguenti:

    • Per tenere traccia solo delle modifiche apportate al documento, selezionare Just Mine.

        Attivare Revisioni per Just Mine.

    • Per tenere traccia delle modifiche apportate al documento da tutti gli utenti, selezionare Per tutti.

      Attivare revisioni per tutti gli utenti.

Disattivare le revisioni

  1. Nella scheda Revisione passare a Verifica.

  2. Nell'elenco a discesa Revisioni selezionare Disattivato.


    Disattivare revisioni.

Rivedere, accettare o rifiutare le modifiche

È possibile rivedere ogni revisione in sequenza e decidere se accettare o rifiutare la modifica.

  1. Toccare o fare clic all'inizio del documento.

  2. Nella scheda Revisione passare a Verifica.

  3. Selezionare Accetta o Rifiuta. Quando si accettano o si rifiutano le modifiche, Word passa alla modifica successiva.

    Riquadro Rilevamento con i comandi Accetta, Rifiuta, Precedente e Successivo.

    Suggerimento: Per rivedere le modifiche nel documento senza accettarle o rifiutarle, selezionare Avanti o Precedente.

  4. Ripetere l'operazione finché non vengono esaminate tutte le modifiche apportate al documento.

Accettare o rifiutare una singola modifica

Invece di spostarsi tra le modifiche in sequenza, è possibile accettare o rifiutare una singola modifica. Quando si accetta o si rifiuta la modifica, Word non passa alla modifica successiva nel documento.

  • Fare clic con il pulsante destro del mouse sulla modifica e scegliere l'opzione per accettarla o rifiutarla.

    Fare clic con il pulsante destro del mouse per accettare o rifiutare una modifica.

Attivare o disattivare revisioni (Word per iPad)

  1. Toccare la scheda Revisione.

  2. Toccare il controllo accanto a Revisioni per attivare o disattivare revisioni.

    Attivazione o disattivazione del rilevamento delle modifiche

Mostrare o nascondere commenti (Word per iPad)

  1. Nella scheda Revisione toccare l'icona Visualizza per revisione.

    Visualizza per revisione

  2. Nell'elenco Visualizza per revisione toccare l'opzione desiderata:

    • Tutti i commenti (in linea) mostra il documento finale con le revisioni visibili all'interno

    • Nessun commento mostra il documento finale senza revisioni

    • Originale mostra il documento originale senza revisioni

Mostrare le revisioni in base al tipo (Word per iPad)

  1. Nella scheda Revisione toccare l'icona Visualizza per revisione.

  2. Nell'elenco Visualizza per revisione toccare Mostra commenti.

    Immagine Assegna risorse

  3. Nell'elenco Mostra commenti toccare l'opzione desiderata:

    • L'input penna mostra o nasconde gli eventuali segni apportati dall'input penna digitale nel documento.

    • Inserimenti & eliminazioni mostra o nasconde il testo inserito o eliminato.

    • La formattazione mostra o nasconde le modifiche di formattazione.

    • Mostra revisioni nelle aree commenti mostra le modifiche nelle aree commenti nel margine destro.

    • Mostra solo formattazione nelle aree commenti mostra solo le modifiche di formattazione nelle aree commenti e mantiene le altre modifiche come rilevamento in linea.

Mostrare le revisioni per revisore (Word per iPad)

Se sono presenti più revisori per il documento, Word mostrerà tutte le modifiche per impostazione predefinita. Tuttavia, è possibile scegliere di visualizzare solo le modifiche apportate da visualizzatori specifici.

  1. Nella scheda Revisione toccare l'icona Visualizza per revisione.

  2. Nell'elenco Visualizza per revisione toccare Mostra commenti.

  3. Nell'elenco Mostra commenti toccare Revisori.

  4. Nell'elenco Altri autori toccare i nomi dei revisori di cui si vogliono visualizzare le modifiche oppure toccare Tutti i revisori.

Accettare le modifiche (Word per iPad)

  1. Toccare due volte una modifica nel documento per selezionarla.

  2. Nella scheda Revisione toccare l'icona Accetta.

    Menu Accetta modifiche

  3. Eseguire una delle operazioni seguenti:

    • Toccare Accetta & passa a avanti per accettare la modifica e passare alla modifica successiva nel documento.

    • Toccare Accetta eliminazione, Accetta inserimento o Accetta modifica per accettare la modifica selezionata, identificata contestualmente in base al tipo e non passare alla modifica successiva nel documento.

    • Toccare Accetta tutto visualizzato per accettare tutte le modifiche visibili, ma non le modifiche nascoste. Ad esempio, se si visualizzano solo le modifiche apportate da un revisore specifico, toccando Accetta tutto visualizzato verranno accettate solo le modifiche apportate da tale revisore.

    • Toccare Accetta tutto per accettare tutte le modifiche nel documento.

    • Toccare Accetta tutto & interrompi rilevamento per accettare tutte le modifiche nel documento e disattivare Revisioni.

  4. Per passare a un'altra modifica senza accettarla o rifiutarla, toccare l'icona Precedente o Successiva.

Rifiutare le modifiche (Word per iPad)

  1. Toccare due volte una modifica nel documento per selezionarla.

  2. Nella scheda Revisione toccare l'icona Rifiuta.

    Menu Rifiuta modifiche

  3. Eseguire una delle operazioni seguenti:

    • Toccare Rifiuta & Passa a successivo per rifiutare la modifica e passare alla modifica successiva nel documento.

    • Toccare Rifiuta eliminazione,Rifiuta inserimentoo Rifiuta modifica per rifiutare la modifica selezionata, identificata contestualmente in base al tipo e non passare alla modifica successiva nel documento.

    • Toccare Rifiuta tutto visualizzato per rifiutare tutte le modifiche visibili, ma non le modifiche nascoste. Ad esempio, se si visualizzano solo le modifiche apportate da un revisore specifico, toccando Rifiuta tutto visualizzato vengono rifiutate solo le modifiche apportate da tale revisore.

    • Toccare Rifiuta tutto per rifiutare tutte le modifiche nel documento.

    • Toccare Rifiuta tutto & interrompi rilevamento per rifiutare tutte le modifiche nel documento e disattivare Revisioni.

  4. Per passare a un'altra modifica senza accettarla o rifiutarla, toccare l'icona Precedente o Successiva.

Eliminare commenti (Word per iPad)

  1. Toccare due volte un commento nel documento per selezionarlo.

  2. Toccare la scheda Revisione.

    Menu Commenti della scheda Revisione

  3. Toccare l'icona Elimina per eliminare il commento o tenere premuta l'icona Elimina finché non viene visualizzato l'elenco Elimina, quindi eseguire una delle operazioni seguenti:

    • Toccare Elimina per eliminare solo il commento selezionato.

    • Toccare Elimina tutto per eliminare tutti i commenti nel documento.

  4. Per passare a un altro commento senza eliminarlo, toccare l'icona Precedente o Successiva.

Attivare o disattivare revisioni (Word per iPhone)

  1. Toccare l'icona della penna nella parte superiore per aprire la barra multifunzione.

  2. Toccare la scheda Revisione.

    Scheda Revisione

  3. Toccare il controllo accanto a Revisioni per attivare o disattivare revisioni.

    Attivazione o disattivazione del rilevamento delle modifiche

Mostrare o nascondere commenti (Word per iPhone)

  1. Nella scheda Revisione toccare Visualizza per revisione.

    Visualizza per revisione

  2. Toccare l'opzione desiderata:

    • Tutti i commenti (in linea) mostra il documento finale con le revisioni visibili all'interno

    • Nessun commento mostra il documento finale senza revisioni

    • Originale mostra il documento originale senza revisioni

Mostrare le revisioni in base al tipo (Word per iPhone)

  1. Nella scheda Revisione toccare Visualizza per revisione.

  2. Toccare Mostra commenti.

    Mostra commenti

  3. Nell'elenco Mostra commenti toccare l'opzione desiderata:

    • L'input penna mostra o nasconde gli eventuali segni apportati dall'input penna digitale nel documento.

    • Inserimenti & eliminazioni mostra o nasconde il testo inserito o eliminato.

    • La formattazione mostra o nasconde le modifiche di formattazione.

Mostrare le revisioni per revisore (Word per iPhone)

Se sono presenti più revisori per il documento, Word mostrerà tutte le modifiche per impostazione predefinita. Tuttavia, è possibile scegliere di visualizzare solo le modifiche apportate da visualizzatori specifici.

  1. Nella scheda Revisione toccare Visualizza per revisione.

  2. Toccare Mostra commenti.

  3. Toccare Revisori.

  4. Nell'elenco Altri autori toccare i nomi dei revisori di cui si vogliono visualizzare le modifiche oppure toccare Tutti i revisori.

Accettare le modifiche (Word per iPhone)

  1. Toccare due volte una modifica nel documento per selezionarla.

  2. Nella scheda Revisione toccare Accetta.

    Accettare le revisioni

  3. Eseguire una delle operazioni seguenti:

    • Toccare Accetta & passa a avanti per accettare la modifica e passare alla modifica successiva nel documento.

    • Toccare Accetta eliminazione, Accetta inserimento o Accetta modifica per accettare la modifica selezionata, identificata contestualmente in base al tipo e non passare alla modifica successiva nel documento.

    • Toccare Accetta tutto visualizzato per accettare tutte le modifiche visibili, ma non le modifiche nascoste. Ad esempio, se si visualizzano solo le modifiche apportate da un revisore specifico, toccando Accetta tutto visualizzato verranno accettate solo le modifiche apportate da tale revisore.

    • Toccare Accetta tutto per accettare tutte le modifiche nel documento.

    • Toccare Accetta tutto & interrompi rilevamento per accettare tutte le modifiche nel documento e disattivare Revisioni.

Rifiutare le modifiche (Word per iPhone)

  1. Toccare due volte una modifica nel documento per selezionarla.

  2. Nella scheda Revisione toccare Rifiuta.

    Rifiutare le revisioni

  3. Eseguire una delle operazioni seguenti:

    • Toccare Rifiuta & Passa a successivo per rifiutare la modifica e passare alla modifica successiva nel documento.

    • Toccare Rifiuta eliminazione,Rifiuta inserimentoo Rifiuta modifica per rifiutare la modifica selezionata, identificata contestualmente in base al tipo e non passare alla modifica successiva nel documento.

    • Toccare Rifiuta tutto visualizzato per rifiutare tutte le modifiche visibili, ma non le modifiche nascoste. Ad esempio, se si visualizzano solo le modifiche apportate da un revisore specifico, toccando Rifiuta tutto visualizzato vengono rifiutate solo le modifiche apportate da tale revisore.

    • Toccare Rifiuta tutto per rifiutare tutte le modifiche nel documento.

    • Toccare Rifiuta tutto & interrompi rilevamento per rifiutare tutte le modifiche nel documento e disattivare Revisioni.

Eliminare commenti (Word per iPhone)

  1. Toccare due volte un commento nel documento per selezionarlo.

  2. Nella scheda Revisione toccare Eliminae quindi eseguire una delle   operazioni seguenti:

    • Toccare Elimina per eliminare solo il commento selezionato.

    • Toccare Elimina tutto per eliminare tutti i commenti nel documento.

      Eliminare i commenti

  3. Per passare a un altro commento senza eliminarlo, toccare l'icona Precedente o Successiva.

Serve aiuto?

Partecipa alla discussione
Chiedi alla community
Contattaci
Contattaci

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×