Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.

Per un'immagine in un file di Office, è possibile rimuovere lo sfondo da esso per enfatizzare il soggetto o per rimuovere dettagli che distolgono l'attenzione.

Come descritto di seguito, si inizia con la rimozione automatica dello sfondo. Quindi, se necessario, è possibile disegnare linee per indicare le aree da mantenere e rimuovere.

Per i file grafici vettoriali , ad esempio SVG (Scalable Vector Graphics), AI (Adobe Illustrator Graphics), WMF (Windows Metafile Format) e DRW (Vector Drawing File), la rimozione dello sfondo non è consentita, quindi in questi casi l'opzione Rimuovi sfondo è disattivata.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Suggerimento: Il video non è nella lingua desiderata? Provare a selezionare Sottotitoli Pulsante Sottotitoli.

fiore viola con sfondo di foglie verdi

Immagine originale

fiore con lo sfondo rimosso

Stessa immagine con lo sfondo rimosso

  1. Selezionare l'immagine da cui rimuovere lo sfondo.

  2. Sulla barra degli strumenti selezionare Formato immagine > Rimuovi sfondo o Formato > Rimuovi sfondo.

    Nella scheda Formato immagine della barra multifunzione della barra degli strumenti selezionare l'opzione Rimuovi sfondo.

    Se l'opzione Rimuovi sfondo non è visualizzata, verificare di aver selezionato un'immagine. Potrebbe essere necessario fare doppio clic sull'immagine per aprire la scheda Immagine

  3. L'area di sfondo predefinita verrà colorata in magenta per contrassegnarla per la rimozione, mentre la parte in primo piano manterrà i colori naturali.

  4. Se l'area predefinita non è corretta, passare a Rimozione sfondo > Strumenti immagine ed eseguire una o entrambe le operazioni seguenti:

    • Se alcune parti dell'immagine da mantenere sono magenta (contrassegnate per la rimozione), selezionare Segna aree da mantenere e usare la matita da disegno a mano libera Matita per disegnare le tabelle per contrassegnare le aree dell'immagine da mantenere.

    • Per rimuovere altre parti dell'immagine, selezionare Segna aree da rimuovere e usare la matita di disegno Matita per disegnare le tabelle per contrassegnare tali aree.

      Le opzioni di rimozione dello sfondo consentono di contrassegnare aree specifiche di un'immagine da mantenere o rimuovere.
  5. Al termine, selezionare Mantieni modifiche o Ignora tutte le revisioni.

    Per salvare l'immagine in un file separato per usarla in seguito, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine.

È possibile applicare un effetto artistico o aggiungere effetti immagine all'immagine rimanente dopo la rimozione dello sfondo.

Un'altra opzione per rimuovere lo sfondo

Se l'immagine non è archiviata in un file di Office, è possibile usare un processo simile con Windows Paint 3D. Per informazioni dettagliate, vedere Rimuovere lo sfondo di una foto con Paint 3D.

  1. Selezionare l'immagine da cui rimuovere lo sfondo.

  2. Nel gruppo Regola della scheda Formato in Strumenti immagine selezionare Rimuovi sfondo.

    pulsante rimuovi sfondo nel gruppo regola della scheda formato di strumenti immagine
  3. Fare clic su uno dei quadratini delle linee di demarcazione e quindi trascinare la linea in modo da includere la parte di immagine che si vuole mantenere e da escludere gran parte delle aree che si vuole rimuovere.

    Fiore con foglie sullo sfondo

    A volte è possibile ottenere il risultato desiderato senza altro lavoro sperimentando la posizione e le dimensioni delle linee di demarcazione.

    Suggerimento: Per annullare le aree contrassegnate, selezionare Elimina contrassegno e quindi selezionare la linea.

  4. Se l'area predefinita non è corretta, passare a Rimozione sfondo > Strumenti immagine ed eseguire una o entrambe le operazioni seguenti:

    Scheda Rimuovi sfondo
    • Selezionare Segna aree da mantenere e usare la matita da disegno Matita per disegnare le tabelle per contrassegnare le aree dell'immagine da mantenere.

    • Selezionare Segna aree da rimuovere e usare la matita da disegno Matita per disegnare le tabelle per contrassegnare le aree da rimuovere.

  5. Al termine, selezionare Mantieni modifiche o Ignora tutte le revisioni.

    Per salvare l'immagine in un file separato per usarla in seguito, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine.

È possibile applicare un effetto artistico o aggiungere effetti immagine all'immagine rimanente dopo la rimozione dello sfondo.

  1. Selezionare l'immagine.

  2. Nella scheda Immagine della barra multifunzione, selezionare Rimuovi sfondo.

    L'opzione Rimuovi immagine si trova nella scheda Formato immagine nelle app di Office.

    Se la scheda Rimuovi sfondo o Formato immagine non è visualizzata, verificare di aver selezionato un'immagine. Potrebbe essere necessario fare doppio clic sull'immagine per aprire la scheda Immagine.

  3. L'area di sfondo predefinita è colorata in magenta per contrassegnarlo per la rimozione, mentre il primo piano mantiene la sua colorazione naturale.

  4. Se l'area predefinita non è corretta, nella scheda Rimozione sfondo in Strumenti immagine eseguire una o entrambe le operazioni seguenti:

    • Selezionare Segna aree da mantenere e usare la matita da disegno a mano libera Matita per disegnare le tabelle per contrassegnare le aree dell'immagine da mantenere.

    • Selezionare Segna aree da rimuovere e usare la matita da disegno Matita per disegnare le tabelle per contrassegnare le aree da rimuovere.

      Le opzioni di rimozione dello sfondo consentono di contrassegnare aree specifiche di un'immagine da mantenere o rimuovere.
  5. Al termine, selezionare Mantieni modifiche o Ignora tutte le revisioni.

    Per salvare l'immagine in un file separato per usarla in seguito, fare clic con il pulsante destro del mouse sull'immagine e scegliere Salva come immagine.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×