Salvare una copia della cartella di lavoro nel computer in uso

Per salvare una copia della cartella di lavoro da OneDrive al computer, prima di tutto scaricarla.

Dopo aver scaricato la cartella di lavoro, è possibile aprirla e apportare le modifiche desiderate, se si dispone dell'applicazione desktop Excel. Se non si dispone dell'applicazione desktop Excel, Non è un problema; Provalo a Office.com.

Per eseguire questa operazione:

  1. Selezionare File>Crea una copia Scarica una copia>.

  2. Se Excel chiede se aprire o salvare la cartella di lavoro, selezionare Salva.

    Nota

    Se si seleziona Apri invece di Salva, la cartella di lavoro viene aperta in Visualizzazione protetta. A seconda del browser in uso, questa domanda potrebbe non essere posta.

È possibile aprire la cartella di lavoro o aprire la cartella contenente la cartella di lavoro. Aprire la cartella se si vuole rinominare o spostare la cartella di lavoro in un'altra posizione.

Aprire la cartella di lavoro

Seguire questa procedura per aprire una cartella di lavoro:

  1. Dopo aver scaricato la cartella di lavoro, aprire Excel e selezionare Apri file>. Selezionare il file.
  2. Nella barra gialla della Visualizzazione protetta selezionare Abilita modifica.
  3. Selezionare File>Salva una copia>sfogliare.
  4. Scegliere una cartella in cui salvare la cartella di lavoro.
  5. Nella casella Nome file digitare un nome.
  6. Selezionare Salva.

Aprire la cartella

Dopo aver scaricato la cartella di lavoro, selezionare Apri cartella ed eseguire una delle operazioni seguenti:

  • Per rinominare la cartella di lavoro, selezionala, seleziona Rinomina e digita un nuovo nome.
  • Per spostare la cartella di lavoro, selezionala, seleziona Sposta in e scegli una nuova posizione.

Nota

La barra multifunzione deve essere visualizzata nella finestra Download per vedere le opzioni di ridenominazione e spostamento. Se la barra multifunzione non è visualizzata, selezionare la scheda Visualizza nella parte superiore della finestra e quindi selezionare l'icona della puntina da disegno Immagine del pulsante. sulla destra. Le opzioni Rinomina e Sposta vengono visualizzate nella scheda Home .