Trovare e spostare i file dati di Outlook da un computer a un altro

Trovare e spostare i file dati di Outlook da un computer a un altro

Outlook salva le informazioni di backup in varie posizioni. A seconda del tipo di account in uso, è possibile eseguire il backup dei messaggi di posta elettronica, della Rubrica personale, delle impostazioni del riquadro di spostamento, delle firme, dei modelli e altro ancora.

Se si usa un account di Microsoft Exchange, Microsoft 365 o Outlook.com, è possibile eseguire il backup dei messaggi di posta elettronica nel server di posta elettronica. Nella maggior parte dei casi, per questi tipi di account non è presente un file delle cartelle personali (con estensione pst).

Per visualizzare alcuni dei file di backup per Outlook, sarà necessario visualizzare le cartelle di sistema nascoste e le estensioni di file. Per informazioni su come eseguire questa operazione, vedere Come visualizzare cartelle ed estensioni di file.

Informazioni di backup per gli account di Microsoft 365, Exchange o Outlook.com

Per gli account di Microsoft 365, gli account di Exchange o gli account di Outlook.com, Hotmail.com o Live.com non accessibili da POP o IMAP, non si avrà un file delle cartelle personali (con estensione pst). Può essere presente un file delle cartelle offline (con estensione ost), ma il file viene ricreato automaticamente da Outlook quando si aggiunge un nuovo account di posta elettronica. Non è possibile spostare questo file da un computer a un altro.

Per gli account di Microsoft 365, gli account di Exchange o gli account di Outlook.com, Hotmail.com o Live.com non accessibili tramite POP o IMAP, le informazioni seguenti possono essere trasferite da un computer a un altro.

Queste impostazioni sono disponibili in uno dei percorsi seguenti:

  • Windows 10    Drive: \ Users \ <nomeutente> \appdata\roaming\microsoft\outlook\profile Name. XML

  • Versioni precedenti di Windows    Drive: \ Documents and Settings\utente\Dati Data\Microsoft\Outlook\profile Name. XML

Il file Outlprnt è disponibile in uno dei percorsi seguenti:

  • Windows 10    Drive: \ Users \ <nomeutente> \appdata\roaming\microsoft\outlook\outlprnt

  • Versioni precedenti di Windows    Drive: \Documents and Settings\utente\Dati Data\Microsoft\Outlook\Outlprnt

I vari file delle firme di Outlook sono disponibili in uno dei percorsi seguenti:

  • Windows 10    Drive: \ Users \ <nomeutente> \Utenti\ \AppData\Roaming\Microsoft\Signatures

  • Versioni precedenti di Windows    Drive: \Documents and Settings\utente\Dati applicazioni\Microsoft\Signatures

Gli elementi decorativi possono essere archiviati in due posizioni diverse, a seconda che sia installata la versione a 32 o 64 bit di Outlook. I vari file degli elementi decorativi di Outlook sono disponibili in uno dei percorsi seguenti:

  • Tutte le versioni di Windows    Drive: \Programmi\file comuni\Microsoft Shared\Stationery

  • Tutte le versioni di Windows    Drive: \ Program Files (x86) \File Files \ Microsoft Shared\Stationery

I vari file dei moduli personalizzati di Outlook sono disponibili in uno dei percorsi seguenti:

  • Windows 10    Drive: \ Users \ <nomeutente> \Utenti\ \appdata\local\microsoft\forms

  • Versioni precedenti di Windows    Drive: \ Documents and Settings\utente\impostazioni locali\Dati applicazioni\Microsoft\Forms

I file di dizionario personalizzato sono disponibili in uno dei percorsi seguenti:

  • Windows 10    Drive: \ Users \ <nomeutente> \Utenti\ \AppData\Roaming\Microsoft\UProof

  • Versioni precedenti di Windows    unità:\Documents and Settings\utente\Application Data\Microsoft\UProof

I modelli di Outlook creati sono disponibili in uno dei percorsi seguenti. I modelli hanno spesso un'estensione oft.

  • Windows 10    unità:\Utenti\<nome utente>\AppData\Roaming\Microsoft\Templates

  • Versioni precedenti di Windows    unità:\Documents and Settings\utente\Application Data\Microsoft\Templates

Le impostazioni di invio e ricezione includono la frequenza con cui viene controllata la presenza di nuovi messaggi di posta elettronica nei vari account. Il file delle impostazioni di invio e ricezione è disponibile in uno dei percorsi seguenti. Avrà l'estensione srs.

  • Windows 10    unità:\Utenti\<nome utente>\AppData\Roaming\Microsoft\Outlook

  • Versioni precedenti di Windows    unità:\Documents and Settings\utente\Application Data\Microsoft\Outlook

Posta elettronica, calendario, contatti e informazioni attività per gli account POP e IMAP

Se si ha un account POP o IMAP, tutte le informazioni sono già archiviate in un file delle cartelle personali (con estensione pst). È possibile spostare il file in un nuovo computer e conservare le informazioni. Lo spostamento di un file pst da un computer a un altro non implica il trasferimento delle impostazioni dell'account di posta elettronica. Se si vuole configurare Outlook in un nuovo computer, copiare il file pst dal vecchio computer, quindi configurare l'account di posta elettronica nel nuovo computer. Fatto questo sarà possibile aprire il file pst nel nuovo computer.

Il percorso del file con estensione pst varia in base alla versione di Outlook, alla versione di Windows e al modo in cui si è configurato l'account o creato il file. Il file pst è disponibile in uno dei percorsi seguenti:

  • Windows 10    Drive: \ Users \ <nomeutente> \Utenti\ \AppData\Local\Microsoft\Outlook

  • Windows 10    Drive: \ Users \ <nomeutente> \Utenti\ \roaming\local\microsoft\outlook

  • Versioni precedenti di Windows    Drive: \ Documents and Settings \ <nomeutente> \Impostazioni locali\Dati applicazioni\Microsoft\Outlook

Suggerimento: Se l' File di dati di Outlook (.pst) diventa grande può rallentare la sincronizzazione OneDrive e può visualizzare "modifiche all'elaborazione" oppure "un file è in uso". Informazioni su come rimuovere un file di dati di Outlook. pst da OneDrive.

Il supporto per Office 2010 è terminato il 13 ottobre 2020

Esegui l'aggiornamento a Microsoft 365 per lavorare ovunque da qualsiasi dispositivo e continuare a ricevere il supporto.

Aggiorna adesso

Nota: La configurazione potrebbe non includere tutti questi file perché alcuni vengono creati solo quando si personalizzano le caratteristiche di Outlook.

Se non si trovano le cartelle

Alcune cartelle potrebbero essere nascoste. Per visualizzarle in Windows, eseguire le operazioni seguenti:

  1. Fare clic sul pulsante Start e quindi scegliere Pannello di controllo.

  2. Aprire Opzioni cartella.

    Per trovare Opzioni cartella, digitare Opzioni cartellanella casella di ricerca nella parte superiore della finestra. Nel Pannello di controllo per Windows XP digitare Opzioni cartella nella casella Indirizzo.

  3. Nel riquadro Impostazioni avanzate della scheda Visualizzazione, in Cartelle e file nascosti nel gruppo File e cartelle, selezionare Visualizza cartelle, file e unità nascosti.

File di dati di Outlook (pst)

I file di dati di Outlook (pst) includono i messaggi di posta elettronica, i calendari, i contatti, le attività e le note. È necessario Outlook per usare gli elementi in un file PST.

Quando si archiviano le informazioni di Outlook, gli elementi vengono salvati in un file PST.

Note: 

  • Gli account di Microsoft Exchange Server salvano le informazioni nel server della posta. Per usare Modalità cache o per lavorare offline, le copie degli elementi vengono salvate in un file di dati di Outlook offline (.ost). Vedere la sezione sui file di dati di Outlook (OST) per altre informazioni. Inoltre, alcune organizzazioni consentono di esportare o archiviare gli elementi in un file PST.

  • Lo spostamento di un file con estensione pst in una condivisione di rete non è supportato. Per altre informazioni, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge base
    : i file delle cartelle personali di297019non sono supportati tramite una rete LAN o tramite un collegamento WAN

Come identificare il nome e il percorso del file delle cartelle personali

Microsoft Outlook 2010

  1. In Outlook 2010 fare clic sulla scheda file sulla barra multifunzione e quindi fare clic sulla scheda informazioni nel menu.

  2. Fare clic su Impostazioni account e quindi su Impostazioni account.

  3. Fare clic sufiledi dati.

  4. Nota il percorso e il nome file del file PST. Ad esempio, C:\Exchange\Mailbox.pst indica un file con estensione pst denominato Mailbox. pst e si trova nella cartella Exchange dell'unità C.

I file di dati di Outlook (pst) creati con Outlook 2010 vengono salvati nella cartella Documenti\File di Outlook del computer. Se si usa Windows XP, questi file vengono creati nella cartella Documenti\File di Outlook.

Suggerimento: Se l' File di dati di Outlook (.pst) diventa grande può rallentare la sincronizzazione OneDrive e può visualizzare "modifiche all'elaborazione" oppure "un file è in uso". Informazioni su come rimuovere un file di dati di Outlook. pst da OneDrive.

Se si è eseguito l'aggiornamento a Outlook 2010 in un computer che conteneva già file di dati creati in versioni precedenti di Outlook, tali file vengono salvati in una cartella nascosta in un percorso diverso.

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Local\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Microsoft\Outlook

Suggerimento:  Per informazioni sulle cartelle nascoste di Windows, vedere Guida e supporto tecnico in Windows.

Microsoft Office Outlook 2007

  1. Avviare Outlook.

  2. Scegliere Opzioni dal menu Strumenti.

  3. Nella scheda configurazione della posta elettronica fare clic sul pulsante file di dati .

  4. Nota il percorso e il nome file del file PST. Ad esempio, C:\Exchange\Mailbox.pst indica un file con estensione pst denominato Mailbox. pst situato nella cartella Exchange dell'unità C.

5. fare clic su Chiudi, su OKe quindi su Esci e Disconnetti dal menu file per uscire da Outlook.

Come copiare il file delle cartelle personali

  1. Scegliere programmi dal menu Start e quindi fare clic su Esplora risorse.

  2. Scorrere i file nella posizione del file PST.

  3. Copiare il file PST nella posizione desiderata.

Per altre informazioni su come copiare un file o una cartella, eseguire le operazioni seguenti:

  1. Fare clic sul pulsante Start e quindi su guida.

  2. Fare clic sulla scheda Cerca e quindi digitare copia.

  3. Nella casella selezionare l'argomento da visualizzare fare clic su copia o spostati su un file o una cartella.

Come posizionare Outlook nel nuovo file delle cartelle personali

Microsoft Outlook 2010

  1. Aprire Outlook 2010.

  2. Fare clic sulla scheda file sulla barra multifunzione e quindi fare clic sulla scheda informazioni nel menu.

  3. Fare clic sulla scheda Impostazioni account e quindi su Impostazioni account .

  4. Nella scheda File di dati fare clic su Aggiungi.

  5. In Salva come tiposelezionare file di dati di Outlook (*. pst).

  6. Trovare la nuova posizione per il file PST e quindi fare clic su OK.

  7. Selezionare il file PST e quindi fare clic su Imposta come predefinito.

  8. Se si tratta della posizione di recapito della posta elettronica predefinita, verrà visualizzato il messaggio seguente:

È stata modificata la posizione di recapito predefinita per il messaggio di posta elettronica. In questo modo verrà modificata la posizione della posta in arrivo, del calendario e di altre cartelle. Le modifiche apportate avranno effetto alla successiva avvio di Outlook. 

9. fare clic su OK.

10. fare clic sul file pst identificato nella sezione "come identificare il nome e il percorso del file della cartella personale" e quindi fare clic su Rimuovi per rimuovere il file PST locale dal profilo. 

11. fare clic su , su Chiudie quindi su OK per chiudere tutte le finestre di dialogo. 

12. nel menu file fare clic su Esci

13. riavviare Outlook. 

Il profilo punta ora al file PST nella nuova posizione. Outlook apre il nuovo file PST ed è ora possibile eliminare il file PST dalla posizione precedente. 

Microsoft Office Outlook 2007

  1. Aprire Outlook.

  2. Scegliere Opzioni dal menu Strumenti.

  3. Nella scheda configurazione della posta fare clic sul pulsante account di posta elettronica , anche se non si dispone di un account di posta elettronica specificato.

  4. Nella scheda File di dati fare clic su Aggiungi.

  5. Fare clic su File delle cartelle personali di Office Outlook (.pst) e su OK.

  6. Trovare la nuova posizione per il file PST e quindi fare clic su OK due volte.

  7. Fare clic su Imposta come predefinito.

  8. Se si tratta della posizione di recapito della posta elettronica predefinita, verrà visualizzato il messaggio seguente:

È stata modificata la posizione di recapito predefinita per il messaggio di posta elettronica. In questo modo verrà modificata la posizione della posta in arrivo, del calendario e di altre cartelle. Le modifiche apportate avranno effetto alla successiva avvio di Outlook.

9. fare clic su OK.

10. fare clic sul file pst identificato nella sezione "come identificare il nome e il percorso del file della cartella personale" e quindi fare clic su Rimuovi per rimuovere il file PST locale dal profilo.

11. fare clic su , su Chiudie quindi su OK per chiudere tutte le finestre di dialogo.

12. nel menu file fare clic su Esci.

13. riavviare Outlook.

Se il file con estensione pst è la posizione di recapito predefinita, verrà visualizzato il messaggio seguente:

La posizione in cui vengono recapitati i messaggi è cambiata per il profilo utente. Per completare questa operazione, potrebbe essere necessario copiare il contenuto delle cartelle di Outlook precedenti nelle nuove cartelle di Outlook. Per informazioni su come completare la modifica della posizione di recapito della posta elettronica, vedere Guida di Microsoft Outlook. Alcuni tasti di scelta rapida della barra di Outlook potrebbero non funzionare più. Si vuole che Outlook ricrei i tasti di scelta rapida? Tutte le scelte rapide da tastiera create verranno rimosse.  

Fare clic su per aggiornare Outlook sui tasti di scelta rapida della barra di Outlook in modo che puntino al nuovo percorso del file PST oppure fare clic su No per abbandonare i tasti di scelta per il file PST originale locale. 

Il profilo punta ora al file PST nella nuova posizione. Outlook apre il nuovo file PST ed è ora possibile eliminare il file PST dalla posizione precedente. 

File (con estensione ost)

Il file OST viene sincronizzato con gli elementi presenti nel server che eseguono Exchange. I dati restano nel server Exchange, per cui è possibile ricreare il file OST nel nuovo computer senza doverne eseguire il backup.

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Local\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook

Rubrica personale (con estensione pab)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Local\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Microsoft\Outlook

Nota: Le rubriche personali (PAB) non sono supportate in Outlook 2010. Quando si esegue l'aggiornamento a Outlook 2010, viene chiesto di importare tutti i file PAB in Contatti. Se si sceglie di non importare il file PAB alla prima esecuzione di Outlook 2010, è possibile importarlo in un secondo momento usando il comando Importa nella Visualizzazione Microsoft Office Backstage.

Rubrica offline (con estensione oab)

La Rubrica offline (con estensione OAB) viene usata dagli account di Microsoft Exchange Server. Contiene informazioni, ad esempio nomi, indirizzi di posta elettronica, titoli e posizioni di Office, dall'elenco indirizzi globale nel server in cui è in esecuzione Exchange.

Non è necessario eseguire il backup o il ripristino di questo file. Questo file viene creato e aggiornato automaticamente.

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Local\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook

Impostazioni del riquadro di spostamento (con estensione xml)

Il file include informazioni sul contenuto del Riquadro di spostamento.

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Roaming\Outlook\nome profilo.xml

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook\nome profilo.xml

Estensioni registrate di Microsoft Exchange (.dat)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Local\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Local Settings\Application Data\Microsoft\Outlook

Elenco di completamento automatico dei contatti di Outlook

L'elenco di completamento automatico consente di visualizzare i suggerimenti relativi a nomi e indirizzi di posta elettronica non appena si inizia a digitarli. Questi suggerimenti rappresentano le corrispondenze possibili provenienti da un elenco di nomi e indirizzi di posta elettronica dei messaggi di posta elettronica inviati.

In Outlook 2007 il file dell'elenco di completamento automatico (NK2) viene archiviato nei seguenti percorsi:

Windows Vista    unità:\Utenti\utente\AppData\Roaming\Microsoft\Outlook

Windows XP    unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook

In Outlook 2010 il file dell'elenco di completamento automatico (NK2) non è più disponibile. Le voci di questo elenco vengono ora salvate nella cassetta postale di Microsoft Exchange Server o nel file di dati di Outlook (PST) dell'account.

Account di Exchange Server

Se si usa un account di Exchange Server, l'elenco di completamento automatico viene salvato nella cassetta postale del server che esegue Exchange. In questo modo, l'elenco di completamento automatico può essere usato da qualsiasi computer in cui è presente Outlook con l'account di Exchange.

Come verificare se si usa un account di Microsoft Exchange Server

Fare clic sulla scheda File. Fare clic su Impostazioni account e quindi su Impostazioni account. Nell'elenco degli account disponibile nella scheda Posta elettronica è indicato il tipo di ogni account.

esempio di account di exchange nella finestra di dialogo impostazioni account

Account POP3

L'elenco di completamento automatico viene salvato nel file di dati di Outlook (PST). Vedere la sezione trovare e trasferire file di dati di Outlook da un computer a un altro per informazioni sulla posizione.

Account IMAP e Outlook.com

L'elenco di completamento automatico viene salvato nel file di dati di Outlook (PST). I file di dati di Outlook (PST) per questi tipi di account sono diversi rispetto agli altri file di dati di Outlook (PST) in Outlook. Questi file vengono usati come copie delle informazioni relative all'account del server della posta e non possono essere spostati o ripristinati. Quando si configura un account IMAP o Outlook.com (in precedenza Hotmail) in un altro profilo di Outlook o in un altro computer, viene creato un nuovo file di dati di Outlook (PST). L'elenco di completamento automatico è quindi univoco per il computer e il profilo in cui è configurato l'account e le voci non vengono visualizzate negli altri profili o computer in uso.

Regole (RWZ)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Roaming\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook

Nota: Se è stato eseguito l'aggiornamento a Outlook 2010 da una versione di Outlook precedente a Microsoft Outlook 2002, nell'unità disco rigido del computer potrebbe essere presente un file RWZ. Il file RWZ non è più necessario e le informazioni sulle regole ora vengono conservate sul server che esegue Microsoft Exchange e nel file di dati di Outlook (PST) per gli account di posta elettronica POP3 e IMAP. È possibile eliminare il file.

Se si usa la caratteristica di importazione ed esportazione di Regole, il percorso predefinito per i file RWZ è la cartella Documenti.

Stili di stampa (file Outlprnt senza estensione)

Windows Vista     unità:\Utenti\utente\AppData\Roaming\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook

Firme (.rtf, .txt, .htm)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Roaming\Microsoft\Signatures

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Signatures

Elementi decorativi (.htm)

Windows 7 e Windows Vista     unità:\Programmi\Common Files\Microsoft Shared\Stationery

Windows 7 e Windows Vista 64 bit con Outlook 2010 32 bit     unità:\Programmi (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     unità:\Programmi\Common Files\Microsoft Shared\Stationery

Moduli personalizzati

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Local\Microsoft\Forms

Windows XP     unità:\Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Microsoft\Forms

Dizionario (.dic)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Roaming\Microsoft\UProof

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\UProof

Modelli (.oft)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Roaming\Microsoft\Templates

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Modelli

Impostazioni di invio/ricezione (.srs)

Windows 7 e Windows Vista     unità:\Utenti\utente\AppData\Roaming\Microsoft\Outlook

Windows XP     unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook

Messaggio (.msg, .htm, .rtf)

Windows 7 e Windows Vista     unità:\Utenti\utente\Documenti

Windows XP     unità:\Documents and Settings\utente\Documenti

Come visualizzare cartelle ed estensioni di file

È possibile che alcune cartelle siano nascoste e che in Windows siano disattivate le estensioni di file, ad esempio .pst, .ost e .pab. Per visualizzare le cartelle nascoste e le estensioni di file, procedere come segue:

  1. Aprire il Pannello di controllo.

    • In Windows 10 fare clic sul pulsante Start e quindi scegliere Pannello di controllo.

    • In Windows 8 premere il tasto WINDOWS + X, quindi fare clic su Pannello di controllo.

    • In Windows 7 fare clic su Start > Pannello di controllo.

  2. Nell'elenco Visualizza per assicurarsi che sia selezionata l'opzione Icone grandi o Icone piccole in modo d visualizzare tutte le icone nel Pannello di controllo.

  3. Fare clic su Opzioni cartella.

  4. Fare clic sulla scheda Visualizzazione.

  5. Nella casella Impostazioni avanzate:

    1. In File e cartelle deselezionare la casella Nascondi le estensioni per i tipi di file conosciuti.

    2. In Cartelle e file nascosti fare clic sul pulsante Visualizza cartelle, file e unità nascosti.

    3. Fare clic su OK.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×