Usare la funzione SOMMA per sommare numeri in un intervallo

Puoi usare una semplice formula per sommare numeri in un intervallo (un gruppo di celle), ma la funzione somma è più facile da usare quando usi più di pochi numeri. Ad esempio = SUM (a2: a6) è meno probabile che abbiano errori di digitazione rispetto a = a2 + a3 + a4 + a5 + a6.

Uso di SOMMA con due intervalli di numeri

Ecco una formula che usa due intervalli di celle: = somma (a2: A4, C2: C3) somma i numeri negli intervalli a2: a4 e C2: C3. Premere INVIO per ottenere il totale di 39787.

Per creare la formula:

  1. Digitare = somma in una cella, seguita da una parentesi di apertura (.

  2. Per immettere il primo intervallo di formule, denominato argomento (una parte dei dati che la formula deve eseguire), digitare a2: A4 oppure selezionare la cella a2 e trascinare la cella A6.

  3. Digitare un punto e virgola (,) per separare il primo argomento dal successivo.

  4. Digitare il secondo argomento C2: C3 (o trascinare per selezionare le celle).

  5. Digitare una parentesi di chiusura ), quindi premere INVIO.

Ogni argomento può essere un intervallo, un numero o singoli riferimenti di cella, tutti separati da virgole.

  • = SUM (A2: A4, 2429, 10482)

  • = SOMMA (4823; A3: A4, C2: C3)

  • = SUM (4823, 12335, 9718, C2: C3)

  • = SUM (A2, A3, A4, 2429, 10482)

Suggerimento:  Se è necessario sommare colonne o righe di numeri adiacenti, usare somma automatica per sommare i numeri.

Esercitazione

Se si vuole giocare con i dati di esempio, ecco alcuni dati da usare.

La funzione somma può essere visualizzata copiando la tabella seguente in un foglio di lavoro e incollarla nella cella a1.

Dati

-5

15

30

' 5

VERO

Formula

Descrizione

Risultato

= SUM (3, 2)

Aggiunge 3 e 2.

5

= SUM ("5", 15, VERO)

Aggiunge 5, 15 e 1. Il valore di testo "5" viene prima tradotto in un numero e il valore logico TRUE viene prima tradotto nel numero 1.

21

=SOMMA(A2:A4)

Somma i valori nelle celle da a2 a a4.

40

= SOMMA (A2: A4; 15)

Somma i valori nelle celle da a2 a a4 e quindi aggiunge 15 al risultato.

55

= SUM (A5, A6, 2)

Somma i valori nelle celle A5 e a6 e quindi aggiunge 2 al risultato. Poiché i valori non numerici nei riferimenti non vengono tradotti, il valore della cella A5 (' 5) e il valore nella cella A6 (TRUE) vengono entrambi trattati come testo: i valori in tali celle vengono ignorati.

2

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×