Visualizzare, creare e modificare un diagramma in Visio per il Web

Con Visio per il Web, è possibile visualizzare, creare e modificare un diagramma come si fa con gli altri documenti di Office Online. È anche possibile modificare il diagramma nell'app desktop usandoVisio 2013 o versioni successive.

  • InVisio per il Web è possibile visualizzare i formati di file seguenti: disegno di Visio (con estensione vsdx), disegno (con estensione VSD), disegno XML, disegno con attivazione macro (. vsdm).

  • In Visio per il Web è possibile creare e modificare il formato di file di disegno di Visio (con estensione vsdx).

Importante: 

Visualizzare un diagramma

  1. Accedere a Office 365.

  2. Passare alla cartella OneDrive per aziende o istituti di istruzione o alla raccolta documenti di SharePoint in Microsoft 365.

  3. Se necessario, caricare il diagramma di Visio (vsdx). Per altre informazioni, vedere caricare file e cartelle in una raccolta documenti.

  4. Selezionare il diagramma per aprirlo in una nuova scheda del browser.

Suggerimento: Se si ha un account Exchange Online, Outlook.com o Hotmail, quando si fa clic su un diagramma diVisio allegato a un messaggio di posta elettronica, l'utente verrà aperto direttamente nel browser. 

Creare un diagramma

Esistono diversi modi per creare un diagramma.

Creare un diagramma da una raccolta SharePoint o OneDrive for Business

  1. Accedere a Office 365.

  2. Passare alla cartella OneDrive per aziende o istituti di istruzione o alla raccolta documenti di SharePoint in Microsoft 365.

  3. Selezionare Nuovo > Disegno di Visio.

    Menu Nuovo

Creare un diagramma dall'icona di avvio delle app

  1. Accedere a Office 365.

  2. Nella riga dei pulsanti dell'app nella parte superiore della pagina selezionare Visio Icona di Visio .

    Se Visio non è visibile nell'icona di avvio delle app, selezionare tutte le appe quindi Visio.

  3. Per iniziare con un diagramma di Visio per il Web, cercare nella raccolta per visualizzare i diagrammi e gli esempi, quindi selezionare Crea.

    Se si vuole vedere un esempio prima di creare un nuovo file di disegno, selezionare anteprima Icona Anteprima .

  4. Se si preferisce iniziare da zero, nella parte superiore della pagina selezionare disegno vuoto.

Modificare un diagramma

È possibile modificare un diagramma in Visio per il Web e inVisio 2013 o in un secondo momento.

Modificare un diagramma in Visio per il Web

Nota: Quando si modifica un diagramma, il diagramma viene salvato automaticamente.

  1. Accedere a Office 365.

  2. Passare alla cartella OneDrive per aziende o istituti di istruzione o alla raccolta documenti di SharePoint in Microsoft 365.

  3. Aprire il diagrammaVisio facendo clic sul nome del file. Per impostazione predefinita, il diagramma verrà aperto per la visualizzazione.

  4. Selezionare modifica diagramma, quindi selezionare modifica nel browser.

    Comando Modifica nel browser

Suggerimenti:   

  • Per passare rapidamente dalla modifica alla visualizzazione, selezionare Visualizza > Visualizzazione di lettura Icona Visualizzazione di lettura .

  • Per creare un diagramma, selezionare File > Nuova > Disegno vuoto.

Modificare un diagramma nell'app desktop di Visio

È possibile modificare molti tipi di diagrammi nel browser, ma non tutti. Se viene visualizzato il messaggio "una o più funzionalità di questo diagramma di Visio non sono supportate in Visio online," è comunque possibile modificare il diagramma inVisio 2013 o versioni successive e sfruttare tutte le funzionalità di Visio. Per altre informazioni, vedere Perché alcune funzionalità non sono supportata per la modifica in Visio Online?.

  1. Eseguire una di queste operazioni:

    • Se si sta visualizzando un diagramma, selezionare modifica diagrammae quindi selezionare modifica nell'app desktop.

      Modificare il diagramma in Visio
    • Se si sta modificando un diagramma, sulla barra multifunzione selezionare modifica nell'app desktop.

  2. Se si prevede di modificare o condividere il diagramma in Visio per il Web, selezionare File > Chiudi in modo da non bloccare il diagramma.

Vedere anche

Guida di Visio Online

Perché non è possibile visualizzare il comando modifica nel browser in Visio per il Web?

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×