Aggiunta di testo su una foto

Si applica a
Excel per Microsoft 365 Word per Microsoft 365 Outlook per Microsoft 365 PowerPoint per Microsoft 365 Excel 2024 Word 2024 Outlook 2024 PowerPoint 2024 Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Excel 2019 Word 2019 Outlook 2019 PowerPoint 2019 Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016

È possibile usare una casella di testo o un oggetto WordArt per aggiungere testo sopra una foto in Word, Outlook, PowerPoint o Excel.

Casella di testo sopra una foto

Casella di testo - Smile

Se il testo è più lungo o non necessita di uno stile elegante, una casella di testo potrebbe essere adatta. Puoi formattare il testo nel modo che preferisci.

WordArt su una foto

WordArt - smile

Se il testo è breve e si vuole ottenere un aspetto stilizzato, simile a quello che si potrebbe vedere in una cartolina, gli oggetti WordArt potrebbero rappresentare l'opzione migliore.

Quale app si usa?

Suggerimento

Word o Outlook | classico, PowerPoint o Excel

Word o Outlook classico

Usare una casella di testo per aggiungere testo su una foto

  1. Nel documento fare clic per selezionare un punto di inserimento.

  2. Nella scheda Inserisci fare clic su Forme e quindi su Nuova area di disegno.
    Selezionare l'area di disegno

  3. Fare clic sull'area di disegno, quindi nella scheda Inserisci fare clic su Immagini e scegliere la posizione dell'immagine (ad esempio, Questo dispositivo).
    Gruppo Illustrazioni

  4. Individuare e selezionare la foto che si desidera usare, selezionare Inserisci e quindi fare clic all'esterno dell'area di disegno.

  5. Nella scheda Inserisci fare clic su Casella di testo (in Outlook potrebbe essere in Altri comandi ) e quindi su Disegna casella di testo.

  6. Trascinare il mouse per creare la casella, quindi digitare il testo da visualizzare nella casella di testo e trascinare la casella di testo nella posizione desiderata sopra l'immagine.

  7. Per modificare il tipo di carattere o lo stile del testo, evidenziare il testo e quindi selezionare la formattazione del testo desiderata nel menu di scelta rapida.

  8. Fare clic sul bordo esterno della casella di testo e quindi trascinare la casella di testo per posizionarla sopra la foto.

  9. Verificare che la casella di testo sia ancora selezionata e quindi eseguire le operazioni seguenti nella scheda Formato forma :

    1. Fare clic su Riempimento forma e quindi su Nessun riempimento.
    2. Fare clic su Contorno forma e quindi su Nessun contorno.

    Gruppo Stili forma in Word

  10. Fare clic sul bordo esterno della foto, tenere premuto CTRL e quindi fare clic sul bordo della WordArt in modo che entrambi gli elementi siano selezionati.

  11. Nella scheda Formato forma selezionare Raggruppa oggetti>(oppure in Outlook fare clic su Altri comandi> Disponi > gruppo).
    Comando Raggruppa nella scheda Formato forma di Word

Usare un oggetto WordArt per aggiungere testo su una foto

  1. Nel documento fare clic per selezionare un punto di inserimento.
  2. Nella scheda Inserisci fare clic su Forme e quindi su Nuova area di disegno.
    Selezionare l'area di disegno
  3. Fare clic sull'area di disegno e quindi nella scheda Inserisci fare clic su Immagini.
    Gruppo Illustrazioni
  4. Individuare e selezionare la foto che si desidera usare, selezionare Inserisci e quindi fare clic all'esterno dell'area di disegno.
  5. Nella scheda Inserisci fare clic su WordArt (in Outlook potrebbe essere in Altri comandi ), fare clic sullo stile di testo desiderato e quindi digitare il testo.
  6. Fare clic sul bordo esterno dell'oggetto WordArt per selezionarlo, trascinare il testo sulla foto e quindi, se necessario, ruotarlo secondo l'angolatura più appropriata alla foto.
  7. Fare clic sul bordo esterno della foto, tenere premuto CTRL e quindi fare clic sul bordo della WordArt in modo che entrambi gli elementi siano selezionati.
  8. Nella scheda Formato immagine, selezionare> Gruppo(o in Outlook, fare clic su Altri comandi> Disponi > gruppo).
    Comando Raggruppa nella scheda Formato forma di Word

PowerPoint o Excel

Usare una casella di testo per aggiungere testo su una foto

  1. Assicurarsi di aver inserito una foto nel file.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Casella di testo, trascinare per disegnare una casella di testo in un punto qualsiasi vicino all'immagine, quindi digitare il testo.
    Selezionare nel gruppo Testo

  3. Per modificare il tipo di carattere o lo stile del testo, evidenziare il testo, fare clic con il pulsante destro del mouse su di esso e quindi selezionare la formattazione del testo desiderata nel menu di scelta rapida.

  4. Fare clic sul bordo esterno della casella di testo per selezionarla, trascinare il testo sulla foto e quindi, se necessario, ruotarlo secondo l'angolatura più appropriata alla foto.

  5. Verificare che la casella di testo sia ancora selezionata, quindi nel gruppo Stili forma della scheda Formato forma eseguire le operazioni seguenti:

    1. Fare clic su Riempimento forma e quindi su Nessun riempimento.
    2. Fare clic su Contorno forma e quindi su Nessun contorno.

    Stili forma

  6. Fare clic sul bordo esterno della foto, premere CTRL e quindi fare clic sul bordo della casella di testo in modo che entrambi gli elementi siano selezionati.

  7. Nel gruppo Disponi della scheda Formato forma selezionare Raggruppa>.
    Comando Gruppo nel gruppo Disponi di PowerPoint

Usare un oggetto WordArt per aggiungere testo su una foto

  1. Assicurarsi di aver inserito una foto nel file.
  2. Nel gruppo Testo della scheda Inserisci fare clic su WordArt, fare clic sullo stile desiderato e quindi digitare il testo.
    Selezionare nel gruppo Testo
  3. Fare clic sul bordo esterno dell'oggetto WordArt per selezionarlo, trascinare il testo sulla foto e quindi, se si vuole, ruotarlo secondo l'angolatura più appropriata alla foto.
  4. Fare clic sul bordo esterno della foto, tenere premuto CTRL e quindi fare clic sul bordo della WordArt in modo che entrambi gli elementi siano selezionati.
  5. Nel gruppo Disponi della scheda Formato forma selezionare Raggruppa>.
    Comando Gruppo nel gruppo Disponi di PowerPoint