Modificare il layout o lo stile di un grafico

Si applica a
Excel per Microsoft 365 Word per Microsoft 365 Outlook per Microsoft 365 PowerPoint per Microsoft 365 Excel 2024 Word 2024 Outlook 2024 PowerPoint 2024 Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Excel 2019 Word 2019 Outlook 2019 PowerPoint 2019 Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016

Dopo aver creato un grafico, è possibile modificarne immediatamente l'aspetto. Invece di aggiungere o cambiare manualmente gli elementi o formattare il grafico, è possibile applicare rapidamente un layout e uno stile predefiniti. Office offre una varietà di utili layout e stili predefiniti, o layout rapidi e stili veloci, tra cui è possibile scegliere. È tuttavia possibile personalizzare ulteriormente un layout o uno stile di un grafico modificando manualmente il layout e lo stile dei singoli elementi del grafico usati nel grafico.

Non è possibile salvare un formato o un layout personalizzato, ma se si vuole usare di nuovo lo stesso formato o layout, è possibile salvare il grafico come modello di grafico.

Importante

Per completare le procedure seguenti, è necessario disporre di un grafico esistente. Per altre informazioni su come creare un grafico, vedere Passaggi per la creazione di un grafico.

Applicare un layout di grafico predefinito

  1. Nel gruppo Illustrazioni della scheda Inserisci selezionare Grafico.

  2. Selezionare il grafico da formattare. Verrà visualizzata la scheda Strumenti grafico, con le schede Struttura grafico e Formato .

  3. Nel gruppo Layout grafici della scheda Struttura grafico selezionare Layout rapido.

  4. Selezionare il layout del grafico da usare.

    Nota

    Se le dimensioni della finestra di Excel vengono ridotte, i layout di grafico sono disponibili nella raccolta Layout rapido del gruppo Layout grafico.

Selezionare uno stile di grafico predefinito

  1. Nel gruppo Illustrazioni della scheda Inserisci selezionare Grafico.

  2. Selezionare il grafico da formattare. Verrà visualizzata la scheda Strumenti grafico, con le schede Struttura grafico e Formato .

  3. Nel gruppo Stili grafico della scheda Struttura grafico fare clic sullo stile di grafico che si vuole usare.

    Screenshot della raccolta Stili grafico nella scheda Struttura grafico della barra multifunzione.

    • Per visualizzare tutti gli stili di grafico predefiniti, selezionare Altro .

    Nota

    Se le dimensioni della finestra di Excel vengono ridotte, gli stili del grafico vengono visualizzati nella raccolta Stili veloci grafico del gruppo Stili grafici.

    Suggerimento

    Gli stili dei grafici usano i colori del tema del documento corrente applicato alla cartella di lavoro. È possibile modificare i colori passando a un tema diverso. È anche possibile personalizzare un documento per visualizzare un grafico esattamente negli stessi colori desiderati.

Modificare manualmente il layout degli elementi del grafico

  1. Nel gruppo Illustrazioni della scheda Inserisci selezionare Grafico.

  2. Selezionare il grafico da formattare. Verrà visualizzata la scheda Strumenti grafico, con le schede Struttura grafico e Formato .

  3. Nella scheda Struttura grafico selezionare Aggiungi elemento grafico.

  4. Scegliere una delle opzioni seguenti:

    • Assi
    • Titoli degli assi
    • Titolo del grafico
    • Etichette dati
    • Tabella dati
    • Barre di errore
    • Griglia
    • Legenda
    • Linee
    • Tendenza
    • Barre su/giù

Nota

Le opzioni di layout selezionate verranno applicate all'elemento selezionato. Se ad esempio è selezionato l'intero grafico, le etichette dati verranno applicate a tutte le serie di dati. Se è selezionato un singolo punto dati, le etichette dati verranno applicate solo alla serie di dati o al punto dati selezionato.

Suggerimento

  • Per modificare il formato di uno specifico elemento del grafico, è possibile fare clic con il pulsante destro del mouse su di tale elemento del grafico e quindi scegliere Formato <elemento> grafico.

Modificare manualmente lo stile di formattazione degli elementi del grafico

  1. Selezionare l'elemento del grafico da modificare oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico:

    1. Selezionare il grafico. Verrà visualizzata la scheda Strumenti grafico, con le schede Struttura grafico e Formato .

    2. Nel gruppo Selezione corrente della scheda Formato selezionare l'elenco a discesa accanto a Area tracciato e quindi selezionare l'elemento del grafico per cui si vuole modificare lo stile di formattazione.

      Screenshot della sezione Selezione corrente della scheda Formato della barra multifunzione con l'area del tracciato come valore selezionato nella casella combinata Elementi grafico.

  2. Nella scheda Formato eseguire una o più delle operazioni seguenti:

    1. Nel gruppo Selezione corrente selezionare Formato selezione e quindi nella finestra di dialogo Formato >elemento> del grafico selezionare le opzioni di formattazione desiderate.
    2. Nel gruppo Stili forma selezionare il pulsante Altro e quindi selezionare uno stile.
      Immagine della barra multifunzione di Excel.
    3. Nel gruppo Stili forma selezionare Riempimento forma, Contorno forma o Effetti forma e quindi selezionare le opzioni di formattazione desiderate.
    4. Nel gruppo Stili WordArt selezionare un'opzione Stile WordArt oppure fare clic su Riempimento testo, Contorno testo o Effetti testo e quindi selezionare le opzioni di formattazione del testo desiderate.

Suggerimento

Per modificare il formato di uno specifico elemento del grafico, è possibile fare clic con il pulsante destro del mouse su di tale elemento del grafico e quindi scegliere Formato >elemento> grafico.

Salvare un grafico come modello di grafico

Importante

Il salvataggio di un grafico come modello di grafico è più disponibile nelle versioni correnti di PowerPoint.

Se si desidera creare un altro grafico uguale a quello appena creato, è possibile salvare il grafico come modello da utilizzare come base per i grafici simili.

  1. Selezionare il grafico da salvare come modello. Verrà visualizzata la scheda Strumenti grafico, con le schede Struttura grafico e Formato .
  2. Nel gruppo Tipo della scheda Struttura grafico fare clic su Salva come modello.
    Immagine della barra multifunzione di Excel
  3. Nella casella Nome file digitare un nome per il modello.

Suggerimento

A meno che non si specifichi una cartella diversa, il file del modello (con estensione crtx) verrà salvato nella cartella Grafici e il modello diventerà disponibile in Modelli sia nella finestra di dialogo Inserisci grafico (scheda Inserisci , gruppo Grafici , pulsante di visualizzazione della finestra di dialogoImmagine ) che nella finestra di dialogo Cambia tipo di grafico (scheda Progettazione , gruppo Tipo , Cambia tipo di grafico).

Nota

A un modello di grafico sono applicati la formattazione e i colori in uso al momento del salvataggio del grafico come modello. Quando si usa un modello di grafico per creare un grafico in un'altra cartella di lavoro, verranno usati i colori del modello, non quelli del tema del documento attualmente applicato alla cartella di lavoro. Per usare i colori del tema del documento anziché quelli del modello di grafico, fare clic con il pulsante destro del mouse sull'area del grafico e quindi scegliere Reimposta secondo lo stile.