Modificare il formato della data in Project desktop

Si applica a
Project Online Desktop Client Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

Project ha 21 formati di data diversi per qualsiasi punto del progetto (colonne, calendari, sequenze temporali, barre di Gantt, report). È possibile modificare il formato della data nella finestra di dialogo Opzioni progetto :

  1. ScegliereOpzionifile>.
  2. Selezionare Generali.
  3. In visualizzazione Progetto selezionare un'opzione nell'elenco Formato data .
    Elenco Formato data nella finestra di dialogo Opzioni di Project

Modificare il formato della data per una tabella specifica

  1. Nella scheda Visualizza scegliere Tabelle>Altre tabelle.
  2. Nell'elenco Tabelle selezionare Attività o Risorsa, selezionare la tabella per cui si vuole formattare la data e quindi selezionare Modifica.
  3. Nell'elenco Formato data selezionare il formato data da usare, scegliere OK e quindi fare clic su Applica.

Utilizzare un formato di data di un paese diverso

Tutte le opzioni predefinite per il formato data seguono lo stesso schema, ovvero il modo in cui si scrivono le date nel proprio paese. Se si vuole passare a un formato di data regionale o nazionale diverso, ad esempio europeo o di un paese europeo specifico, è necessario modificare l'area geografica nel Pannello di controllo.

  1. Nel Pannello di controllo scegliere Orologio e area geografica>Modificare i formati di data, ora o numero.

  2. Nella finestra di dialogo Area geografica e lingua , selezionare la scheda Formato .

  3. Modificare il formato:

    • Scegliere nuovi formati dagli elenchi Data breve e Data lunga .
      OPPURE
    • Selezionare un'area dall'elenco Formato . Non dimenticare che questo cambia anche il modo in cui Windows visualizza l'ora.
  4. Aprire Project e selezionare un formato di data nella finestra di dialogo Opzioni progetto (vedere sopra).