Modificare righe o colonne in una tabella

Si applica a
Publisher per Microsoft 365 Publisher 2021 Publisher 2019 Publisher 2016 Publisher 2013 Publisher 2010

È possibile apportare modifiche alle tabelle in Publisher, ad esempio aggiungere, eliminare o ridimensionare una riga o una colonna. È anche possibile unire righe o colonne. Se si cambia idea, è possibile annullare l'unione e dividere la riga o la colonna.

Aggiungere una riga o una colonna

  1. Per inserire una singola riga o colonna, fare clic su una cella nella riga adiacente a quella in cui si desidera aggiungere la nuova riga o colonna.
    Per inserire più righe o colonne, selezionare lo stesso numero di righe o colonne da inserire.

  2. Fare clic con il pulsante destro del mouse, scegliere Inserisci e quindi fare clic sull'opzione desiderata.
    Publisher aggiunge una riga o una colonna vuota con la stessa formattazione e dimensioni di quella su cui hai fatto clic inizialmente.

    Suggerimento

    Per aggiungere una riga alla fine di una tabella, fare clic all'interno della cella più in basso a destra e quindi premere TAB.

Eliminare una riga o una colonna

  1. Selezionare la riga o la colonna da eliminare.

  2. Fare clic con il pulsante destro del mouse, scegliere Elimina e quindi fare clic sull'opzione desiderata.

    Nota

    Per selezionare più righe o colonne, tenere premuto MAIUSC e fare clic all'interno di ogni riga o colonna desiderata.

Ridimensionare una riga o una colonna

  1. Selezionare la tabella.
  2. Posizionare il puntatore del mouse sul bordo della riga o della colonna (A o B) finché non viene visualizzato il puntatore di regolazione (C).
    adjust pointer over column boundary
  3. Trascinare il limite della riga o della colonna in una nuova posizione.

Ridimensionare una riga o una colonna senza modificare le dimensioni della tabella

  • Tenere premuto MAIUSC durante il trascinamento del bordo della riga o della colonna.

Unire due o più colonne o righe

  1. Selezionare due o più righe o colonne adiacenti da unire.
  2. Nella scheda Layout del menu Strumenti tabella fare clic su Unisci celle.
    Se le celle contengono testo, il contenuto di ogni cella verrà visualizzato nella cella unita.

Dividere righe o colonne unite

Se sono state unite righe o colonne, è possibile dividerle di nuovo.

  1. Selezionare le righe o le colonne unite da dividere.
  2. Nella scheda Layout del menu Strumenti tabella fare clic su Dividi celle.
    Se le celle unite contengono testo, il contenuto delle celle unite verrà visualizzato in una delle celle divise.