È possibile importare informazioni da Publisher in un documento di Word. Se ad esempio la pubblicazione contiene una grande quantità di testo da riutilizzare, è possibile salvare il testo della pubblicazione come documento di Word. In alternativa, se è stata progettata una pagina in Publisher che si vuole usare come copertina nel documento di Word, è possibile incollare la pagina nel documento di Word e quindi stampare il documento da Word.
Nota
Sebbene sia possibile esportare parte della pubblicazione o l'intera pubblicazione in Word, non è possibile salvare l'intera pubblicazione, ovvero tutto il testo, gli elementi grafici e il layout, in un documento di Word in un unico passaggio.
Contenuto dell'articolo
- Modi per esportare la pubblicazione in Word
- Salvare il testo della pubblicazione come documento di Word
- Copiare e incollare una pagina o oggetti in una pagina
- Salvare una pagina, due pagine affiancate o oggetti in una pagina come file di immagine
Modi per esportare la pubblicazione in Word
È possibile utilizzare uno dei seguenti metodi per esportare parte o tutta la pubblicazione in Word:
- Salvare il testo della pubblicazione come documento di Word Usare questo metodo per una newsletter o una pubblicazione che contiene una grande quantità di testo da usare in Word. Salvare la pubblicazione nel formato di file per la versione corrente di Word per aprire il file salvato in Word. Salva nel formato di file di Word 97-2003 per aprire il file salvato nelle versioni precedenti di Word.
- Copiare e incollare una pagina o oggetti in una pagina Usare questo metodo per una brochure, una pagina intestata o una pubblicazione che si vuole importare in Word e modificare. Copiare un oggetto, una selezione di oggetti o una pagina della pubblicazione e incollarlo in un documento di Word in formato HTML (Hypertext Markup Language).
- Salvare una pagina, due pagine affiancate o oggetti in una pagina come file di immagine Usare questo metodo per creare un file di immagine che è possibile inserire in un documento di Word. Gli usi possibili includono un calendario, la copertina di un libro o una pubblicazione che include una tabella o per la quale non è necessario apportare modifiche in Word.
Inizio pagina
Salvare il testo della pubblicazione come documento di Word
Se si salva la pubblicazione come documento di Word, il convertitore incorporato visualizza un messaggio che indica che il tipo di file selezionato supporta solo testo. Il testo e la formattazione del tipo di carattere (tipo di carattere, dimensioni, stile, sottolineatura, colore ed effetti) vengono mantenuti. Tuttavia, gli elementi di progettazione, quali grafici e colonne, non vengono mantenuti.
Suggerimenti per ottenere risultati ottimali quando si salva il testo in una pubblicazione come documento di Word
- Verificare che i bordi delle caselle di testo nella pubblicazione non si sovrappongano.
- Le intestazioni e i piè di pagina e i numeri di pagina vengono mantenuti quando si salva la pubblicazione, ma non le funzionalità di intestazione e piè di pagina. Se si vogliono modificare le intestazioni o i piè di pagina, salvare il documento e quindi aggiungere intestazioni e piè di pagina al documento di Word.
- Le interruzioni di pagina nella pubblicazione vengono ignorate. È possibile inserire interruzioni di pagina nel documento di Word dopo averlo salvato.
- La grafica nella pubblicazione non viene conservata. Se si vogliono aggiungere elementi grafici dalla pubblicazione, è possibile copiare questi elementi grafici e incollarli separatamente nel documento di Word.
Salvare la pubblicazione come documento di Word
- Aprire la pubblicazione di Publisher che si vuole salvare come documento di Word.
- Fare clic su File>Salva con nome e passare al percorso in cui salvare il documento di Word.
- Nella casella Nome file digitare un nome per il documento di Word.
- Nell'elenco Tipo file selezionare la versione di Word per cui si vuole salvare. Le versioni precedenti di Word includono il numero di versione. Per Word 2016, selezionare Documento di Word per la versione corrente di Word.
- Fare clic su Salva.
Inizio pagina
Copiare e incollare una pagina o oggetti in una pagina
È possibile copiare un singolo oggetto, una selezione di oggetti o tutti gli oggetti di una pagina della pubblicazione e incollarli in un documento di Word in formato HTML. Quando si incolla in formato HTML, la formattazione e gli stili del testo vengono mantenuti ed è possibile apportare modifiche a qualsiasi oggetto o testo incollato nel documento di Word.
Suggerimenti per ottenere risultati ottimali quando si incollano oggetti in un documento di Word in formato HTML
Se si copia una pagina di pubblicazione che contiene testo che scorre in una casella di testo in un'altra pagina, il testo non viene incollato nel documento di Word. Per risultati ottimali, copiare solo le pagine con testo che non viene reindirizzato a un'altra pagina.
Se si copia un'intera pagina dalla pubblicazione, potrebbe essere necessario modificare i margini e l'orientamento della pagina nel documento di Word. Puoi farlo prima o dopo aver incollato la pagina nel documento di Word.
Se la pubblicazione contiene una tabella, ad esempio un calendario, salvare gli oggetti della pubblicazione come file di immagine per mantenere il layout della tabella nella pagina.
Nota
Questo metodo mantiene il layout, ma non sarà possibile apportare modifiche alla tabella nel documento di Word.
Per copiare più oggetti, potrebbe essere più semplice raggrupparli prima di copiarli.
- Fare clic e trascinare una casella di selezione attorno agli oggetti da inserire nel gruppo.
- Nella scheda Formato strumenti disegno o Strumenti immagine fare clic su Gruppo.
Se la pubblicazione contiene più pagine, è possibile copiare un'intera pagina, ma non l'intera pubblicazione contemporaneamente. Se si visualizza una doppia pagina in una pubblicazione a più pagine (nel menu Visualizza fare clic su Doppia pagina), è possibile copiare due pagine affiancate alla volta.
Il testo visualizzato verticalmente nella pubblicazione (dall'alto verso il basso o dal basso verso l'alto) verrà visualizzato con orientamento orizzontale nel documento di Word. È possibile cambiare l'orientamento del testo nel documento di Word dopo aver incollato.
- In Word fare clic sulla casella di testo che contiene il testo da modificare.
- Nel gruppo Testo della scheda Formato in Strumenti casella di testo fare ripetutamente clic su Direzione testo fino a ottenere l'orientamento desiderato.
Copiare una pagina o oggetti in Word
Selezionare gli oggetti Publisher che si desidera copiare.
Nota
Per selezionare l'intera pagina, fare clic su un'area vuota della pubblicazione oppure sull'area scratch e quindi fare clic su CTRL+A.
Fare clic con il pulsante destro del mouse, quindi scegliere Copia.
Aprire il documento di Word.
Nella pagina in cui incollare gli oggetti fare clic con il pulsante destro del mouse e quindi scegliere Incolla.
Ripetere i passaggi da 1 a 4 fino a incollare tutti gli oggetti o le pagine desiderati.
Inizio pagina
Salvare una pagina, due pagine affiancate o oggetti in una pagina come file di immagine
È possibile salvare un singolo oggetto, una selezione di oggetti, un'intera pagina o due pagine nella pubblicazione come file di immagine e quindi inserire l'immagine in un documento di Word.
Nota
Con questo metodo, non è possibile apportare modifiche al testo della pubblicazione o agli oggetti inseriti nel documento di Word.
Suggerimenti per ottenere risultati ottimali quando si incollano oggetti o pagine come file di immagine
- Se si salva un'intera pagina o due pagine dalla pubblicazione, potrebbe essere necessario modificare i margini e l'orientamento della pagina nel documento di Word. È possibile eseguire questa operazione prima o dopo aver inserito il file di immagine nel documento di Word.
- Se la pubblicazione contiene più pagine, è possibile salvare un'intera pagina, ma non l'intera pubblicazione in una volta sola. Se si visualizza una doppia pagina in una pubblicazione a più pagine (nel menu Visualizza fare clic su Doppia pagina), è possibile salvare due pagine affiancate alla volta.
- Per ottenere risultati ottimali con la visualizzazione e la stampa di oggetti o di una pagina della pubblicazione in Word, salvare gli oggetti selezionando PNG Portable Network Graphics Format, JPEG File Interchange Format o Enhanced Metafile formato alla massima risoluzione e selezionando Stampa di alta qualità o Stampa commerciale (300 dpi) e quindi incollare gli oggetti o la pagina nel documento di Word.
Nota
- Alcune immagini PNG o JPEG potrebbero essere già compresse, quindi la risoluzione potrebbe essere inferiore a 600 punti per pollice (dpi).
- I metadati avanzati possono essere salvati solo a 96 dpi.
Inserire una pagina, due pagine affiancate o oggetti dalla pubblicazione in Word come immagine
Selezionare gli elementi che si desidera salvare effettuando una delle operazioni seguenti:
- Fare clic su File>Salva con nome per salvare come immagine l'intera pagina o le due pagine affiancate.
- Fare clic con il pulsante destro del mouse sull'immagine, l'oggetto WordArt, la forma o il gruppo di oggetti da salvare e quindi scegliere Salva come immagine dal menu di scelta rapida.
Nell'elenco Tipo file selezionare un formato immagine, ad esempio PNG Portable Network Graphics Format o JPEG File Interchange Format.
Se il formato immagine supporta più risoluzioni (il pulsante Cambia è disponibile nella finestra di dialogo Salva con nome ), fare clic su Cambia, selezionare l'opzione di risoluzione desiderata e quindi fare clic su OK.
Nota
Per risultati ottimali, selezionare Stampa di alta qualità o Stampa commerciale (300 dpi).
Fare clic su Salva.
Apri il documento di Word e fai clic nel punto in cui vuoi inserire l'immagine.
Fare clic su Inserisci>immagine.
Nella finestra di dialogo Inserisci immagine passare al punto in cui è stato salvato il file, fare clic sul file e quindi su Inserisci.
Ripetere i passaggi da 1 a 7 fino a inserire tutti gli oggetti o le pagine desiderati.
Inizio pagina