Sintomi
Il servizio DRDA non riesce durante il passaggio del codepoint formattato in modo errato e restituisce il messaggio di errore seguente:
Nota
< DSNU1188I DateTime> DSNUGSQL - SQLCODE = -30020, ERRORE: ESECUZIONE NON RIUSCITA A CAUSA DI UN ERRORE DEL PROTOCOLLO DI DISTRIBUZIONE
QUESTO HA CAUSATO LA DEALLOCAZIONE DELLA CONVERSAZIONE: MOTIVO 124C (010F)
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".
Risoluzione
Questo problema è stato risolto nel seguente aggiornamento cumulativo per Host Integration Server:
Aggiornamento cumulativo 5 per Host Integration Server 2016
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.