Sintomi
Il servizio DRDA non supporta la clausola common_table_expression with e restituisce il messaggio di errore seguente:
Nota
< Objectname> È UN NOME NON DEFINITO. SQLSTATE=42704 SQLCODE=-204
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".
Risoluzione
Questo problema è stato risolto nel seguente aggiornamento cumulativo per Host Integration Server:
Aggiornamento cumulativo 5 per Host Integration Server 2016
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.