Errori intermittenti di backup online e altri problemi in Data Protection Manager 2022

Si applica a: System Center 2022 Data Protection Manager

Introduzione

Questo articolo descrive i problemi risolti nell'hotfix 1 per Microsoft System Center Data Protection Manager 2022. Questo articolo contiene anche le istruzioni di installazione per questo aggiornamento rapido (hotfix).

Nota: i clienti di Data Protection Manager esistenti in Microsoft Azure devono eseguire l'aggiornamento all'agente più recente (versione 2.0.9249.0 o successiva) seguendo queste istruzioni. Se l'agente più recente non è installato, i backup online potrebbero non riuscire e nessuna operazione di Data Protection Manager in Microsoft Azure funzionerà.

Problemi risolti

Questo aggiornamento rapido consente di risolvere i problemi seguenti:

  • Errori intermittenti di backup online con 100195 di errore
  • Errore di verifica della coerenza della protezione secondaria con errore non transitorio VSS
  • Arresto anomalo della console di amministrazione remota subito dopo l'apertura della console
  • Errori di backup a causa di DpmFilter.sys non caricati nell'agente DPM
  • DPM si arresta in modo anomalo quando gli avvisi di errore del backup su nastro sono inattivi

Prerequisiti

Per applicare questo hotfix, è necessario che Data Protection Manager 2022 sia installato.

Come ottenere l'hotfix 1 per System Center Data Protection Manager 2022

Il pacchetto di aggiornamenti rapidi (hotfix) per Data Protection Manager è disponibile in Microsoft Update Catalog per il download manuale. Scarica l'hotfix qui.

Files inclusi in questo aggiornamento rapido

  1. DataProtectionManager-KB5015376.exe
  2. DPMCentralConsoleServer-KB5015376.exe
  3. DPMManagementShell-KB5015376.exe

Istruzioni per l'installazione

Per installare questo aggiornamento rapido (hotfix), seguire questa procedura:

  1. Scaricare l'hotfix in una cartella di destinazione nel computer.

  2. Aprire la cartella di destinazione ed eseguire una delle operazioni seguenti in base alle proprie esigenze:

    • Selezionare e fare clic con il pulsante destro del mouseDataProtectionManager-KB5015376.exefile per installare l'hotfix nel server DPM.
    • Selezionare e fare clic con il pulsante destro del mouse suDPMCentralConsoleServer-KB5015376.exe file per installare l'hotfix sul server della console centrale SCOM.
    • Selezionare e fare clic con il pulsante destro del mouse suDPMManagementShell-KB5015376.exe file per installare l'hotfix nel server della console DPM remota.
  3. Selezionare Esegui come amministratore.

  4. Accetta le Condizioni di licenza software Microsoft, quindi segui i passaggi della procedura di installazione.

Nella console di amministrazione di Data Protection Manager aggiornare gli agenti di protezione. A tale scopo, utilizzare uno dei metodi seguenti.

Metodo 1: aggiornare gli agenti di protezione dalla console di amministrazione di Data Protection Manager

  1. Aprire la console di amministrazione di Data Protection Manager.
  2. Selezionare la scheda Gestione e quindi la scheda Agenti .
  3. Nell'elenco Computer protetto selezionare un computer e quindi selezionare Aggiorna nel riquadro Azioni .
  4. Selezionare e quindi Agenti di aggiornamento.

Metodo 2: aggiornare gli agenti di protezione nei server protetti

  1. Ottenere il pacchetto dell'agente protezione aggiornato dalla directory di installazione del server System Center Data Protection Manager 2022 nel percorso seguente: agents\RA\10.22.136.0\amd64\1033\DPMProtectionAgent_KB5015376.msp
  2. Eseguire il pacchetto DPMProtectionAgent.msp in ogni server protetto.
  3. Aprire la console di amministrazione di Data Protection Manager nel server System Center Data Protection Manager 2022.
  4. Selezionare la scheda Gestione e quindi la scheda Agenti . Selezionare il server protetto, aggiornare le informazioni e quindi verificare che il numero di versione dell'agente sia 10.22.136.0

Informazioni sulla sostituzione

Questo aggiornamento rapido (hotfix) non sostituisce altri aggiornamenti rapidi rilasciati in precedenza.

Informazioni sul riavvio

È necessario riavviare il server DPM dopo aver installato l'hotfix DPM.