Sintomi
Si supponga di avere una soluzione di Master Data Services (MDS) in Microsoft SQL Server 2014 e che la soluzione usi il protocollo di autenticazione NT LAN Manager (NTLM). Quando si tenta di connettersi alla soluzione MDS usando il componente aggiuntivo MDS per Excel, viene visualizzato il messaggio di errore seguente:
Nota
La richiesta HTTP non è autorizzata con lo schema di autenticazione client 'Negotiate'....401 errore
Risoluzione
Il problema è stato risolto per la prima volta nel seguente aggiornamento cumulativo di SQL Server:
Consiglio: installare l'aggiornamento cumulativo più recente per SQL Server
Ogni nuovo aggiornamento cumulativo per SQL Server contiene tutti gli aggiornamenti rapidi e tutte le correzioni per la sicurezza inclusi nell'aggiornamento cumulativo precedente. È consigliabile scaricare e installare gli aggiornamenti cumulativi più recenti per SQL Server:
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".