Sintomi
Si supponga di usare Master Data Services (MDS) in SQL Server 2017. Se si creano troppe regole aziendali per una singola entità e quindi si tenta di aggiungere un nuovo membro all'entità, viene visualizzato un messaggio di errore simile al seguente:
Nota
ID correlazione: GUID : Virgolette non chiuse dopo la stringa stringa di caratteri.
Risoluzione
Questo problema è stato risolto nell'aggiornamento seguente per SQL Server:
Aggiornamento cumulativo 9 per SQL Server 2017
Informazioni sulle build di SQL Server
Ogni nuova build per SQL Server contiene tutte le correzioni rapide e di sicurezza presenti nella build precedente. È consigliabile installare la build più recente per la versione di SQL Server:
Build più recente per SQL Server 2017
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia standard utilizzata da Microsoft per descrivere gli aggiornamenti software.