Sintomi
Si supponga di utilizzare un'applicazione per connettersi a un'istanza di Microsoft SQL Server 2014, 2016 e 2017. Se si usa in modo intensivo la stored procedure ( SP) sp_prepare che non è immediatamente seguita da sp_unprepare, vengono generate molte voci memorizzate nella cache degli handle SQL. Inoltre, nel log degli errori potrebbe essere visualizzato un errore di utilità di pianificazione non cedente.
Stato
Microsoft ha confermato che si tratta di un problema relativo ai prodotti elencati nella sezione "Si applica a".
Risoluzione
Questo problema è stato risolto negli aggiornamenti cumulativi seguenti per SQL Server:
Informazioni sugli aggiornamenti cumulativi per SQL Server:
Ogni nuovo aggiornamento cumulativo per SQL Server contiene tutti gli aggiornamenti rapidi e tutte le correzioni per la sicurezza inclusi nell'aggiornamento cumulativo precedente. Scopri gli aggiornamenti cumulativi più recenti per SQL Server:
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.