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Sintomi

Quando si accede utilizzando un profilo obbligatorio, è possibile offrire assistenza remota a un altro utente.

Nota: Offerta che assistenza remota è noto anche come assistenza remota non richiesta.

Quando si utilizza l'interfaccia utente o il prompt dei comandi (MSRA /offerRA nome_computer), viene visualizzato il seguente messaggio di errore. Questo messaggio è potenzialmente fuorviante. Indicante che assistenza remota non è possibile quando si utilizza un profilo guest.

Si è verificato un problema durante l'avvio di assistenza remota, assistenza remota non è disponibile per l'account utente corrente. Se si utilizza un account Guest di Windows, provare ad accedere con un altro account. Se non si utilizza un account Guest, provare a riavviare il computer.


Causa

Questo problema si verifica perché la libreria di crittografia per crittografare un ticket di assistenza remota richiede l'assistenza remota che non è non richiesti. La crittografia non è abilitata quando è obbligatorio o profili guest vengono utilizzati in quanto non può essere persistente della chiave privata. Per assistenza remota non richiesta, tuttavia, la crittografia non è effettivamente necessaria e il messaggio di errore viene visualizzato correttamente.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile dal supporto Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di per Windows Server 2008 R2.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali hotfix precedentemente rilasciato.

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note e informazioni sui file di Windows Server 2008 R2Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.1.760
    1.
    22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate per risolvere i problemi di diffusione, estremamente importante che. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Msra.exe

6.1.7601.22609

652,800

24-Feb-2014

02:31

x64

Racpldlg.dll

6.1.7601.22609

119,808

24-Feb-2014

02:32

x64

Msra.exe

6.1.7601.22609

652,800

24-Feb-2014

02:31

x64

Racpldlg.dll

6.1.7601.22609

119,808

24-Feb-2014

02:32

x64

Msra.exe

6.1.7601.22609

108,032

24-Feb-2014

02:00

x86

Msralegacy.tlb

6.1.7601.22609

7,168

24-Feb-2014

01:02

Non applicabile

Racpldlg.dll

6.1.7601.22609

111,616

24-Feb-2014

02:00

x86

Sdchange.exe

6.1.7601.22609

40,960

24-Feb-2014

02:00

x86

Msra.exe

6.1.7601.22609

108,032

24-Feb-2014

02:00

x86

Msralegacy.tlb

6.1.7601.22609

7,168

24-Feb-2014

01:02

Non applicabile

Racpldlg.dll

6.1.7601.22609

111,616

24-Feb-2014

02:00

x86

Sdchange.exe

6.1.7601.22609

40,960

24-Feb-2014

02:00

x86

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Server 2008 R2

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2008 R2

Nome del file

Amd64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_6.1.7601.22609_none_961773fc319674b5.manifest

Versione del file

Non applicabile

Dimensione del file

64,182

Data (UTC)

25-Feb-2014

Ora (UTC)

07:36

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_7.1.7601.22609_none_8787f041bc7d1d84.manifest

Versione del file

Non applicabile

Dimensione del file

60,100

Data (UTC)

25-Feb-2014

Ora (UTC)

07:36

Piattaforma

Non applicabile

Nome del file

Wow64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_6.1.7601.22609_none_a06c1e4e65f736b0.manifest

Versione del file

Non applicabile

Dimensione del file

55,754

Data (UTC)

24-Feb-2014

Ora (UTC)

02:13

Piattaforma

Non applicabile

Nome del file

Wow64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_7.1.7601.22609_none_91dc9a93f0dddf7f.manifest

Versione del file

Non applicabile

Dimensione del file

53,261

Data (UTC)

24-Feb-2014

Ora (UTC)

02:14

Piattaforma

Non applicabile

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla utilizzata da Microsoft per descrivere gli aggiornamenti software.

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