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Nota La configurazione guidata ibrida inclusa in Exchange Management Console in Exchange 2010 non è più supportata. Interrompere l'uso della configurazione guidata precedente e utilizzare invece la configurazione guidata di Office 365 Hybrid in http://aka.ms/HybridWizard. Per altre informazioni, vedere Configurazione guidata di Office 365 ibrida per Exchange 2010.

PROBLEMA

Supponiamo di avere una distribuzione ibrida di Microsoft Exchange Server locale ed Exchange online in Microsoft Office 365. Si usa il servizio di replica delle cassette postali tramite Exchange Management Console o Exchange Management Shell per trasferire una cassetta postale dall'ambiente locale a Office 365. Dopo lo spostamento della cassetta postale, tuttavia, gli utenti locali e gli utenti esterni non possono inviare messaggi di posta elettronica alla cassetta postale in Office 365. Il mittente riceve il rapporto di MANCAto recapito seguente:

Il recapito non è riuscito a questi destinatari o gruppi: <indirizzo di posta elettronica del destinatario>il messaggio non è stato recapitato a tutti i destinatari previsti. L'indirizzo di posta elettronica specificato non esiste o potrebbe essere stato eliminato di recente. Verificare anche che l'indirizzo sia stato digitato correttamente. È possibile che l'indirizzo di posta elettronica del contatto sia cambiato e che il completamento automatico di Outlook contenga l'indirizzo precedente archiviato. In questo caso, iniziare a digitare il proprio nome nella riga a, premere la freccia giù per selezionare la voce non aggiornata e quindi premere CANC. Ora usare la Rubrica per individuare l'indirizzo di posta elettronica corretto. Informazioni di diagnostica per gli amministratori: generazione di server: <><indirizzo di posta elettronica del destinatario> # < #5.1.1 SMTP; 550 5.1.1 RESOLVER. ADR. RecipNotFound; non trovato> #SMTP #

CAUSA

Questo problema può verificarsi se l'utente abilitato alla posta elettronica locale che rappresenta la cassetta postale spostata non viene timbrato correttamente con l'indirizzo di destinazione. Il server Exchange genera un messaggio di mancato recapito perché i servizi di dominio Active Directory locale (AD DS) non riescono a trovare l'utente per instradare correttamente la posta.

SOLUZIONE

Per risolvere il problema, aggiungere l'indirizzo di destinazione, noto anche come indirizzo di routing del servizio, all'utente abilitato alla posta elettronica nell'ambiente locale. A tale scopo, utilizzare uno dei seguenti metodi.

Metodo 1: usare Exchange Management Console

  1. Aprire Exchange Management Console nel server di Exchange 2010 locale.

  2. Fare clic su Microsoft Exchange localee quindi su Configurazione destinatari.

  3. Fare clic con il pulsante destro del mouse sull'utente e quindi scegliere Proprietà.

  4. Nella scheda indirizzi di posta elettronica fare clic su Aggiungi, su indirizzo SMTPe quindi immettere l'indirizzo di posta elettronica. Usare l'alias <> @ <Domain>. mail.onmicrosoft.com per l'indirizzo di posta elettronica.

  5. Selezionare il nome immesso e quindi fare clic su Imposta come indirizzo di routing.

  6. Scegliere OK.

Metodo 2: usare l'interfaccia di amministrazione di Exchange

  1. In un Web browser nel server di Exchange 2013 locale passare all'interfaccia di amministrazione di Exchange

  2. Fare clic su destinatarie quindi su cassette postali.

  3. Fare clic sull'utente e quindi su modifica.

  4. Fare clic su indirizzo di posta elettronicae quindi su Aggiungi.

  5. In indirizzo di posta elettronicafare clic su SMTPe quindi immettere l'indirizzo di posta elettronica. Usare l'alias <> @ <Domain>. mail.onmicrosoft.com per l'indirizzo di posta elettronica.

  6. Fare clic su OKe quindi su Salva.

Metodo 3: usare Active Directory Service Interfaces Editor (ADSI Edit)

AvvisoQuesta procedura richiede Modifica ADSI. L'uso corretto di ADSI Edit può causare seri problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non può garantire che i problemi derivanti dall'uso errato di ADSI Edit possano essere risolti. Usare Modifica ADSI a proprio rischio.

  1. Fare clic sul pulsante Start, scegliere Esegui, digitare ADSIEdit. msce quindi fare clic su OK.

  2. Individuare e fare clic con il pulsante destro del mouse sull'utente e quindi scegliere Proprietà.Nota Per determinare il contenitore a cui appartiene l'utente, visualizzare le proprietà degli utenti in Exchange Management Console.

  3. Fare clic sulla scheda Editor attributi e quindi fare doppio clic su indirizzo di destinazione.

  4. Digitare l'indirizzo SMTP (Simple Mail Transfer Protocol) esterno.

  5. Scegliere OK.

Dopo aver configurato il dominio di routing del servizio, verificare che il problema sia stato risolto.

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