"Non è possibile visualizzare l'app Dynamics 365 per Outlook perché il ruolo utente corrente non ha le autorizzazioni necessarie" si verifica l'errore nell'app Dynamics 365 per Outlook

Sintomo

Quando si apre l'app Dynamics 365 per Outlook, viene visualizzato l'errore seguente:

"Siamo spiacenti

Non è possibile visualizzare l'app Dynamics 365 per Outlook perché il ruolo utente corrente non ha le autorizzazioni necessarie. Contattare l'amministratore per avere un ruolo di sicurezza obbligatorio assegnato alla soluzione app Dynamics 365 per Outlook.

Se si fa clic su Mostra altro, i dettagli aggiuntivi includono le informazioni seguenti:

"Errore: non si hanno le autorizzazioni per recuperare l'ID AppforOutlookModule

Trace: Error: non si hanno le autorizzazioni per recuperare AppforOutlookModule ID in un nuovo... "

Causa

Questo errore viene visualizzato se il ruolo di sicurezza di Dynamics 365 non ha accesso al modulo dell'app usato dall'app Dynamics 365 per Outlook.

Risoluzione

Verificare che il ruolo di sicurezza di Dynamics 365 disponga di un accesso sufficiente per caricare il modulo dell'app usato dall'app Dynamics 365 per Outlook.

1. Verificare che il ruolo di sicurezza abbia accesso al modulo app Dynamics 365 per Outlook:

https://docs.microsoft.com/dynamics365/customer-engagement/outlook-app/deploy-dynamics-365-app-for-outlook#provide-security-role-access

Importante

Per impostazione predefinita, i ruoli di sicurezza personalizzati non hanno accesso al modulo di app Dynamics 365. I passaggi dell'articolo a cui si fa riferimento sono obbligatori.

2. fare riferimento alla documentazione seguente per i privilegi necessari per l'uso dell'app per Outlook:

https://support.microsoft.com/help/4563997

3. dopo aver verificato tutti i privilegi necessari, chiudere e riaprire Outlook.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×