Outlook Customer Manager sarà ritirato nel giugno 2020. Dopo il 2020 di giugno, non sarà possibile usare Outlook Customer Manager, ma sarà possibile esportare o eliminare i dati. Per altre informazioni, vedere esportare o eliminare i dati di Outlook Customer Manager.
PROBLEMA
In Office 365, quando si tenta di creare un nuovo utente senza una licenza di Exchange Online, viene visualizzato il messaggio di errore seguente:
Per assegnare una licenza che contiene Outlook Customer Manager, è anche necessario assegnare uno dei piani di servizio seguenti: Exchange Online (piano 2), Exchange Online (piano 1).
CAUSA
Questo problema si verifica perché Outlook Customer Manager è abilitato per il nuovo utente. Tuttavia, Outlook Customer Manager dipende dall'utente che ha anche una licenza di Exchange Online.
SOLUZIONE
Per risolvere il problema, disabilitare Outlook Customer Manager ed Exchange Online per l'account di Office 365. A tale scopo, attenersi alla procedura seguente:
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Connettersi a Exchange Online utilizzando PowerShell in remoto. Per altre informazioni, vedere connettersi a Exchange Online con Remote PowerShell.
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Eseguire il comando seguente per recuperare il AccountSkuID di Office 365:
Get-MsolAccountSku
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Eseguire il comando seguente, dove <SKU_ID> è il AccountSkuID ottenuto al passaggio 2:
$LO = New-MsolLicenseOptions -AccountSkuId <SKU_ID> -DisabledPlans "EXCHANGE_S_STANDARD", "O365_SB_Relationship_Management"
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Eseguire il comando seguente, dove <TARGET_USER_ADDRESS> è l'indirizzo di posta elettronica dell'utente.
Set-MsolUserLicense -UserPrincipalName <TARGET_USER_ADDRESS> -LicenseOptions $LO
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