Applies ToWindows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Ultimate Windows Server 2008 R2 Standard Windows Server 2008 R2 Enterprise Windows Server 2008 R2 Datacenter

Sintomi

Si dispone di un computer high-end che esegue Windows 7 o Windows Server 2008 R2. Quando l'unità di elaborazione grafica (GPU) sul computer opera in condizioni di carico elevato, è che venga visualizzato il seguente messaggio di errore:

STOP 0x0000007E (parametro1, parametro2, parametro3, parametro4)SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Note

  • I parametri di questo messaggio di errore possono variare a seconda della configurazione del computer.

  • Non tutti gli errori irreversibile "Stop 0x0000007E" sono causati da questo problema.

Questo problema si verifica solo quando l'utilizzo di GPU è elevato.

Causa

Questo problema si verifica a causa di un problema di timeout nella GPU. In questo modo, un ripristino che lascia la GPU in uno stato incoerente

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 o Windows Server 2008 R2.

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note relative alle informazioni dei file di Windows 7 e Windows Server 2008 R2

Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori file di informazioni per Windows Server 2008 R2 e Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni x86 di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Cdd.dll

6.1.7600.20714

107,520

18-May-2010

02:47

x86

Dxgkrnl.sys

6.1.7600.20714

728,448

18-May-2010

03:05

x86

Dxgmms1.sys

6.1.7600.16385

211,968

13-Jul-2009

23:25

x86

Lddmcore.ptxml

Non applicabile

1,151

13-Jul-2009

20:32

Non applicabile

Per tutte le versioni x64 di Windows 7 e Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Cdd.dll

6.1.7600.20714

143,872

18-May-2010

03:56

x64

Dxgkrnl.sys

6.1.7600.20714

982,400

18-May-2010

04:14

x64

Dxgmms1.sys

6.1.7600.16385

258,048

13-Jul-2009

23:38

x64

Lddmcore.ptxml

Non applicabile

1,151

13-Jul-2009

20:25

Non applicabile

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Cdd.dll

6.1.7600.20714

347,648

18-May-2010

01:41

IA-64

Dxgkrnl.sys

6.1.7600.20714

2,502,024

18-May-2010

02:04

IA-64

Dxgmms1.sys

6.1.7600.16385

663,040

13-Jul-2009

23:45

IA-64

Lddmcore.ptxml

Non applicabile

1,151

13-Jul-2009

20:25

Non applicabile

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7

Nome del file

X86_18c3aa2ccc2364bb50ceff30f87c8312_31bf3856ad364e35_6.1.7600.20714_none_689d8a6c7d277e4a.manifest

Versione del file

Non applicabile

Dimensione del file

696

Data (UTC)

18-May-2010

Ora (UTC)

15:55

Piattaforma

Non applicabile

Nome del file

X86_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20714_none_ac7340695dc6153e.manifest

Versione del file

Non applicabile

Dimensione del file

13,305

Data (UTC)

18-May-2010

Ora (UTC)

15:58

Piattaforma

Non applicabile

File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2

Nome del file

Amd64_d5ad5501dfd2d0c1a1114650e7a5c755_31bf3856ad364e35_6.1.7600.20714_none_d86dc791db7eea15.manifest

Versione del file

Non applicabile

Dimensione del file

700

Data (UTC)

18-May-2010

Ora (UTC)

15:55

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20714_none_0891dbed16238674.manifest

Versione del file

Non applicabile

Dimensione del file

13,309

Data (UTC)

18-May-2010

Ora (UTC)

16:00

Piattaforma

Non applicabile

File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Ia64_768f171f71b00f1c393e28a1640fab82_31bf3856ad364e35_6.1.7600.20714_none_31c01c925add4bb4.manifest

Versione del file

Non applicabile

Dimensione del file

698

Data (UTC)

18-May-2010

Ora (UTC)

15:55

Piattaforma

Non applicabile

Nome del file

Ia64_microsoft-windows-lddmcore_31bf3856ad364e35_6.1.7600.20714_none_ac74e45f5dc41e3a.manifest

Versione del file

Non applicabile

Dimensione del file

13,307

Data (UTC)

18-May-2010

Ora (UTC)

15:55

Piattaforma

Non applicabile

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.