Sintomi
Il seguente errore viene registrato nel file Ccmsetup.log quando si installa il client System Center 2012 Configuration Manager Service Pack 1:
Non è stato possibile verificare la firma di autenticazione "C:\WINDOWS\ccmsetup\MicrosoftPolicyPlatformSetup.msi". Codice restituito 0x800b0101
Risoluzione
Metodo 1
Installare l'hotfix fornito in questo articolo prima di installare il client System Center 2012 Configuration Manager Service Pack 1. Questo hotfix deve essere installato in tutti i server del sito. Fare clic su Download hotfix disponibile all'inizio di questo articolo per ottenere questo hotfix.
Nota: System Center 2012 Configuration Manager Service Pack 1 include ora l'aggiornamento rapido 2801987. Se si installa System Center 2012 Configuration Manager Service Pack 1 usando supporti ottenuti il 25 gennaio 2013 o successivamente, non è necessario installare l'hotfix descritto in questo articolo della Microsoft Knowledge Base (KB).
Metodo 2
Usare Windows Update per installare gli aggiornamenti seguenti prima di installare il client System Center 2012 Configuration Manager Service Pack 1:
-
Aggiornare 2756872 per Windows 8 e Windows Server 2012
-
Aggiornare 2749655 per Windows precedenti a Windows 8 e Windows Server 2012
Causa
Questo problema si verifica perché il file MicrosoftPolicyPlatformSetup.msi è firmato con un certificato digitale che non ha gli attributi di timestamp appropriati. L'avviso di sicurezza Microsoft 2749665 contiene altre informazioni sul problema relativo al certificato.
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Ulteriori informazioni
Informazioni su questo hotfix
Questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicala solo ai sistemi che stanno riscontrando questo problema specifico.
Se il pulsante download di hotfix disponibile all'inizio di questo articolo non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Ecco un elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e informazioni sui costi
di supporto Nota In casi speciali, gli addebiti normalmente sostenuti per le chiamate al supporto tecnico possono essere annullati se un supporto tecnico Microsoft Professional determina che un aggiornamento specifico risolverà il problema. I soliti costi del supporto verranno applicati a domande e problemi di supporto aggiuntivi che non sono idonei per l'aggiornamento specifico in questione.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.
Nome file |
Versione file |
Dimensione file |
Date |
Ora |
Piattaforma |
---|---|---|---|---|---|
Ccmsetup.cab |
Non applicabile |
9,513 |
11-gen-2013 |
15:40 |
x64 |
Microsoftpolicyplatformsetup.msi |
Non applicabile |
2,265,088 |
20-dic-2012 |
01:40 |
x64 |
Microsoftpolicyplatformsetup.msi |
Non applicabile |
1,798,144 |
20-dic-2012 |
01:40 |
x86 |