Sintomi
Si supponga di distribuire un nuovo ambiente di Microsoft Exchange Server 2016 in un computer in cui è presente un'unità aggiuntiva, ad esempio "D:". In questo caso, è possibile che il file di log di D:\AdvancedDataGovernanceLogs sia stato creato nell'unità D invece che nella cartella di log predefinita c:\Programmi\Microsoft\Exchange Server\V15\Logging.
Causa
Questo problema si verifica perché il percorso del file dei log non è impostato correttamente da Exchange Server. Sono inoltre abilitati due agenti di trasporto, un agente di revisione della vigilanza e un agente dei criteri di conservazione, che non sono applicabili a Exchange Server 2016.
Risoluzione
Per risolvere il problema, installare l' aggiornamento cumulativo 11 per exchange server 2016 o un aggiornamento cumulativo successivo per Exchange Server 2016.
Ulteriori informazioni
Dopo aver applicato l'aggiornamento cumulativo 11 o un successivo aggiornamento cumulativo per Exchange Server 2016, è possibile eliminare la cartella creata nell'unità D.
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.